1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Requisitos da Creative X-Fi?!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por androdion, 26 de Julho de 2006. (Respostas: 4; Visualizações: 516)

  1. Boas, tenho umas dúvidas que gostaria que me ajudassem! Estou a pensar comprar uma Creative X-Fi Extreme Music, visto ter som on-board e querer fazer um upgrade. O meu problema é que na página da Creative nos requisitos da placa de som diz ser necessário uma placa gráfica compatível com DirectX 9 e Open GL. Tenho uma Nvidia FX 5200 com TV-Out e Dvi...perfeitamente normal!

    As minhas dúvidas prendem-se com o facto de eu achar que a placa suporta o DX9 apenas por software e não por hardware!!! Alguém me sabe responder a isto??? Já procurei em imensos sites e fóruns e não tive uma resposta clara...

    Já agora indo mais directo ao assunto, esta gráfica é perfeitamente compatível com essa placa de som ou dá problemas??? Se me pudessem ajudar agradecia!!!
     
  2. miguel149

    miguel149 Power Member

    olha eu comprei essa placa de som há pouco tempo e tenho uma geforce fx 5700le e acho k tu também a podes comprar á vontade porque a tua placa gráfica suporta directx e opengl
     
  3. Yep, que suporta DX9 e Open GL eu sei! A minha dúvida é se a X-Fi necessita desse suporte especificamente por hardware, tas a ver?! Para dar um exemplo, a correr o HL2 Episode One ou o Sin Emergence as opções gráficas não me diexam alterar para DX9...tenho que correr por DX8.0 ou 8.2!

    A minha dúvida é essa porque tar a dar 130€ para a placa de som dar stress não sei não....
     
  4. miguel149

    miguel149 Power Member

    o k interessa é k a tua placa gráfica tenha o directx9 e o opengl k é o q quase todas as graficas têm para correr algumas aplicações mas isto tambem nao é o mais importante preocupa-te mais c os outros requirimentos. eu jogo hitman e outros jogos na boa c som optimo e quando comprei a placa de som só sabia que a minha placa grafica suportava directx9 e opengl, mais nada.
     

Partilhar esta Página