1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

reset físico switch alcatel omnistack 6124

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por marco75, 7 de Agosto de 2007. (Respostas: 13; Visualizações: 2528)

  1. marco75

    marco75 Power Member

    Boas, tenho um switch alcatel omnistack 6124 que me foi deixado por um amigo. No entanto, não sei o ip da máquina, nem o user e password, por isso não o posso configurar para a minha pequena rede doméstica. Gostaria da vossa ajuda para saber se é possível fazer um reset físico ao switch, para que este fique com as configurações de fábrica e eu o possa configurar para a minha rede.

    Agradeço a vossa ajuda. Cumprimentos
     
  2. Warlord

    Warlord [email protected] Member

    liga-te a porta serie e tenta
    user:admin
    pass:switch
     
  3. marco75

    marco75 Power Member

    será que podes ser mais especifico quanto às configurações de ligação: baud rate por exemplo?!?!

    de qq forma já tentei e nada feito já consegui achar o ip da máquina (10.0.0.1), mas no login nada feito. As definições estão alteradas por isso a def. de fábrica (entre as quais admin/switch) foram alteradas.

    Acho que só fazendo um reset ao hardware, mas infelizmente não sei como.

    Alguém ajuda??
     
  4. Warlord

    Warlord [email protected] Member

    aceder pela porta serie ou fazer telnet a esse IP vai dar ao mesmo, so disse akilo pq nao sabias o IP.

    era o user e pass default, se ele mudou a pass entao tens de encontrar o botao de reset ou ter de abrir a caixa... talvez seja melhor mandares 1 mail a alcatel a pedir info...
     
  5. marco75

    marco75 Power Member

    Bem... já abri o switch e nada de botão de reset ou jumper que pudesse ter essa função. Daí que tenha recorrido aqui ao techzonept para recolher ideias.
    Pelo andar da coisa acho que a unica solução é mandar um mail à Alcatel a ver se existe alguma forma de fazer um reset ao switch.

    Obrigado na mesma. Se alguém tiver mais ideias são bem vindas.
     
  6. Warlord

    Warlord [email protected] Member

    e pedir a pass ao teu amigo?

    nao encontras 1 pilha algures?
     
  7. marco75

    marco75 Power Member

    foi me deixado à algum tempo, mas só agora me suscitou curiosidade visto que uso um router ligado a um pequeno switch da 3com (8 portas). Mas como este da alcatel é configurável fiquei curioso, entretanto como este amigo emigrou perdi-lhe o contacto, já que se o conseguisse contactar não estaria prá´qui a tentar solucionar o problema.

    A pilha era bom:)... mas infelizmente não tem.

    mais alguma ideia? brgado pelo esforço.
     
  8. Warlord

    Warlord [email protected] Member

    le isto (frances arghhh) http://www.commentcamarche.net/forum/affich-1640480-mot-de-passe-omnistack-6124


    Basicamente diz para interromper o processo de boot e apagar akeles 2 ficheiros da memoria...
     
  9. marco75

    marco75 Power Member

    Não percebo patavina de francês, mas do pouco que percebi fiz o seguinte procedimento:

    Ligo o switch ao pc por cabo norma rs232 (na porta série), configuro a porta com1, e a ligação no hiperterminal, o tipo de emulação é o que diz no users manual (a conecção é totalmente feita segundo o manual);

    Ligo o switch à corrente e estabeleço ligação com o switch por hiperterminal

    faço no hiperterminal o comando telnet 10.0.0.1 e este começa a correr algo que parece um boot ou um post

    carrego numa tecla para parar o processo de boot e vou tentando as teclas q o texto em francês fala, mas o boot prossegue até me apresentar o log screen que desconheço ser qual o user e password.

    Mais alguma sugestão ou correcção?
     
  10. Warlord

    Warlord [email protected] Member

    nao facas telnet...

    [​IMG]

    Ao fazeres connect no hiperterminal deves logo comecar a receber output... faz connect a seguir a fazeres reboot no router
     
    Última edição: 9 de Agosto de 2007
  11. marco75

    marco75 Power Member

    Caro amigo warlord, não quero parecer mal agradecido, aliás fico muito grato pela disponibilidade e empenho para me ajudares€, mas pelas respostas que tens dado quer-me parecer que não tás a ler os meus replys com mta atenção. se reparares no meu reply anterior
    faço exactamente o que me mandas fazer no reply seguinte (e ainda transcreves o users manual depois de eu dizer que seguia a configuração como eles diziam!

    amigo warlord. o que eu pretendo é fazer um reset através de hardware uma vez que isto é impossível fazer por hiperterminal ou sessão de telnet, sem saber o user e password (que não são os de fábrica!).

    Se me puderes ou alguém me puder ajudar fico muito agradecido. Não me interpretes mal. Só a tua disponibilidade vale ouro, mas sinto que 'tavamos a bater na mesma tecla. De qq forma obrigado.
     
  12. Warlord

    Warlord [email protected] Member

    Disse isso pq:
    Kando te ligas por porta serie nao tens de fazer telnet nenhum, telnet funciona em ligacoes de rede sobre protocolo TCP/IP, ao ligares por porta serie estas automaticamente ligado, nao existem IPs nessa ligacao e td o input k escreveres no hyperterminal vai ter directamente ao switch. Ao escreveres telnet 10.0.0.1 estaras na realidade a executar diversos comandos do switch, segundo akele post em frances, o L faz list de ficheiros em memoria e o R apaga.

    Boa sorte...
     
  13. marco75

    marco75 Power Member

    o comando por telnet foi uma de mtas experiencias que fiz. Inclusivé fazer a ligação por porta série ao switch usando o hiperterminal. O problema é que ñ consigo interromper o processo de boot e nenhum dos comandos (teclas) do artigo em francês funciona.
    Simplesmente corre o boot e acaba pedindo user/pass.
     
  14. Warlord

    Warlord [email protected] Member

    in http://forums.anandtech.com/messageview.aspx?FTVAR_FORUMVIEWTMP=Threaded&catid=36&threadid=2059229

    Agora o problema e k la tb ninguem sabe cm interromper o boot process :lol:
     

Partilhar esta Página