1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Resolução Sensor do CPU Maluco !

Discussão em 'Modding e Overclock' iniciada por Luis Mendes, 21 de Junho de 2007. (Respostas: 6; Visualizações: 880)

  1. Luis Mendes

    Luis Mendes Power Member

    Depois de vários testes consegui descobrir o motivo pelo qual o sensor do CPU dispara para 85º.


    Parece problema de software, pois isso só acontece se eu tiver a monitorizar com frequência o sensor.
    Por exemplo o Evereste em intervalos de 1 segundo.
    Se não houver nenhum software a monitorizar o sensor, o mesmo nunca fica maluco.

    Reparei que quando aumenta para 85º o mesmo continua a trabalhar pois ele vai aumentando ou diminuindo conforme a % de utilização do CPU. Por ex. Idle 85º e Full 95º :n1qshok:.
    O que vale é que a temp dos núcleos nessa altura estavam fixes Idle 50º Full 65º e o PC não fumegava. hehehehehe....

    Bom de qualquer das maneiras isto não devia acontecer.
     
  2. WindWalker

    WindWalker Power Member

    Vai trocar isso ;)
     
  3. sparrow

    sparrow Power Member

    já experimentaste actualizar a bios?

    isso só acontece com o everest ou acontece com qualquer programa?
     
  4. Luis Mendes

    Luis Mendes Power Member



    A Bios é a última, já reinstalei-a.
    Acontece também com o MB5, depois de ficar maluco , todos dão o mesmo valor, só mesmo o reset.
     
  5. Warlord

    Warlord [email protected] Member

    estranho, mas o coretemp da valores correctos e os outros nao?
     
  6. Luis Mendes

    Luis Mendes Power Member



    As temperaturas do núcleo sempre se apresentaram correctas, tanto mediadas com o coretemp, TAT ou Everest ou Siftsoft Sandra, só mesmo a do sensor da placa do CPU.

    Tenho o OC. Controlado por isso já não necessito de ter o Everest Sempre em memoria a controlar as temperaturas, Utilizo agora só o CoreTemp para ver os temperaturas dos núcleos.
    Parto do principio que se o núcleo em si não passa dos limites o outro sensor da placa tem de estar normal.
    Não vou tentar trocar a placa só devido a este Bug, que até, pode ser mesmo software e ainda por cima com o cooler que não é de origem , fans e agora também a memória.
    Não justificaria a trabalheira que ia dar.
    Obrigado na mesma a todos que tentaram me ajudar.
     
  7. Warlord

    Warlord [email protected] Member

    se fosse problema do software de leitura dos sensores possivelmente mais gente ja tinha reportado o problema visto k a board e mt comum...

    talvez seja ***** coisa no windows sim... mas eu axo k tirava isso a limpo, ate pq dependendo da conf da bios, podes ter o CPU a fazer throtling sem necessidade...
     

Partilhar esta Página