1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas Técnicos [Resolvido] "A placa de rede não tem uma configuração ip valida"

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Skoxz, 29 de Março de 2013. (Respostas: 2; Visualizações: 11187)

  1. Skoxz

    Skoxz Power Member

    Boas, não consigo usar a rede sem fios do meu computador para me ligar ao router. Aparece-me sempre o problema "A placa de rede «Ligação sem fios» não tem uma configuração de IP válida".

    Isto apareceu após estar a usar um VPN e o computador ter-se desligado de repente. Depois de ligar o computador não me consegui ligar mais ao router, só usando um cabo ethernet.
    Já fiz as propostas do windows (repor o adaptador, obter novas definições IP etc) e tentei todos tutoriais que encontrei mas nada resolveu.

    IPConfig do meu computador neste momento: http://justpaste.it/2agq
    Definições actuais e problema: http://s24.postimg.org/3pm2xjlk5/231451.jpg

    Se alguém puder ajudar, agradecia.
     
    Última edição: 29 de Março de 2013
  2. kurallarina

    kurallarina Power Member

    Olá,

    Experimenta desinstalar a placa de rede e reinicia o pc para que seja novamente detectada.
     
  3. Skoxz

    Skoxz Power Member

    Resolvido! Afinal era apenas um passo simples como esse, a confusão que para aqui estava a tentar resolver isto.
    Obrigado, fica o tópico para referência futura.
     

Partilhar esta Página