1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas Técnicos ::: RESOLVIDO ::: Ajuda Draytek VPN

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por begreat, 9 de Maio de 2009. (Respostas: 5; Visualizações: 2688)

  1. begreat

    begreat Suspenso

    Boas, estou a configurar um Tunel IPSec, para a ligação à CMC utilizando um Draytek Vigor 2820, mas estou a deparar-me com um pequeno problema...
    Consigo a iniciar a ligação mas aparece uma mensagem no Syslog que diz "NAT-Traversal: Using RFC 3947, no NAT detected" e não efectua a ligação...

    Será que alguém tem uma sugestão de como resolver este problema, tenho alguma urgência em resolver esta situação...

    Obrigado pela vossa atenção...
     
    Última edição: 13 de Maio de 2009
  2. Transmontano

    Transmontano I folded Myself

    Em ambos os Sites está o NAT activo?
     
  3. begreat

    begreat Suspenso

    Creio que do lado da CMC pelo menos está, do meu não sei, como posso confirmar?

    A configuração do concentrador de Tuneis da CMC é gerida pela PT e eu fiz uma configuração de um Router Draytek Vigor 2800Vgi à poucos dias, para outro Agente Renault, utilizando a mesma configuração, apenas mudo o IP Local...

    Se eu efectuar o ping ao IP 10.10.253.0 normalmente, apresenta-me a mensagem "O pedido excedeu o tempo.", mas se eu utilizar a aplicação "Draytek Smart VPN Client" com as mesmas configurações que inseri no Router e efectuar o ping ao IP 10.10.253.0 já me apresenta a mensagem "A negociar segurança IP".

    Precisava mesmo de resolver este problema... Obrigado pela atenção...

    Um dos manuais que segui foi este :
    http://www.draytek.com/user/SupportAppnotesDetail.php?ID=168

    A configuração que fiz no Draytek Vigor 2800VGi foi a seguinte:
    http://picomatica.no-ip.org/vpnvigor2800vgi.rar
     
    Última edição: 9 de Maio de 2009
  4. begreat

    begreat Suspenso

    Por todos os locais onde encontrei informação, referem sempre a falha do NAT-T, mas nunca explicam como ultrapassar o problema em si...

    Eu consigo iniciar a ligação, e iniciar a autenticação, mas depois ele faz do drop da ligação...

    Já revi as configurações umas 20 vezes e já reeiniciei o router para os valores de fábrica pelo menos 3,voltando a configurar tudo de raiz, mas o problema mantém-se...

    Já esgotei todas as possibilidades que conheço, qualquer dica,é muito bem vinda neste momento...

    Obrigado...
     
  5. begreat

    begreat Suspenso

    Acabei de efectuar uma ligação remota ao Router Draytek 2800VGi e comparei as configurações com as que inseri no Draytek Vigor 2820 e estão 100% iguais...

    O Draytek Vigor 2800VGi não tem NAT-T, por isso o tunél funciona a 100%...

    Já o Draytek Vigor 2820 necessita dessa configuração e suspeito que do lado da PT essa configuração não foi feita, por isso o Draytek Vigor 2820 está a rejeitar a ligação...

    Posso estar enganado, se alguém souber qual o problema agradecia a dica :D, mas aponto quase a 100% que a falha é essa...

    Obrigado a todos.
     
  6. begreat

    begreat Suspenso

    O problema já foi resolvido, foi uma falha de configuração da parte da PT...

    Obrigado a todos...
     

Partilhar esta Página