1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Resolvido] Asus WL-500 Deluxe. Odeio-te.

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Metro, 15 de Novembro de 2006. (Respostas: 23; Visualizações: 1716)

  1. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Comprei este router como podem ver nesta thread: http://www.techzonept.com/showthread.php?t=85761

    O problema de inicio foi que de um momento para o outro fiquei sem wireless. Depois de 2 dias à batatada e de um downgrade para o firmware da asus ficou a funcionar bem.

    Tenho uma ficha temporizadora que o desliga duas vezes por dia. No entanto nem sempre ele fica a funcionar. Já me aconteceu ele perder as definições e o wireless de um momento para o outro deixa de funcionar. Problema do portátil não é pq acedo a uma rede sem password todas as semanas.

    Alguem tem o mesmo problema. Já só me apetece comprar outro router :(

    Qualquer ajuda é bem-vinda.
     
    Última edição: 15 de Novembro de 2006
  2. xupetas

    xupetas Banido

    isso nao eh normal. vai trocar de router á garantia
     
  3. int

    int Power Member

  4. tkm_[pt]

    tkm_[pt] Power Member

    Para que queres que o router seja desligado duas vezes por dia? Ele aguenta bem estar ligado durante dias, se não meses, a fio.

    Quanto ao perder as settings quando é desligado, também já me aconteceu, mas só quando é desligado por algum tempo.
    Agora, o wireless é que é mais estranho. Se ele falha muito no sinal do wireless isso pode ser um problema mesmo do hardware. Se ainda tiveres garantia, tenta trocar.

    #EDIT:
    Já vi porque é que estas a desligar o router. Mas não cheguei a perceber se o modem é por ethernet ou por USB. Se for por ethernet, troca o router pois ele devia reconhecer o modem depois deste ter sido desligado-ligado.
     
    Última edição: 15 de Novembro de 2006
  5. legion

    legion Power Member

    Para as HH da Clix..não é Metro?

    cump's
     
  6. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Vou deixar o melhor para o final...

    O problema é que isto acontece às vezes. Ele não está avariado :(

    Yep é por causa das HH.
    Afinal não sou o único a quem isto acontece :( Todo o processo do liga e desliga são menos de 10 minutos. Mas o que é certo é que aleatoriamente ele se passa. O modem é ethernet. É o huawey que estou a usar apenas como modem.
    Como disse isto funciona bem 99% das vezes.

    O wireless é que se passa tb não dá para perceber. Tenho encriptação por WPA. Como o pessoal diz que o WEP é simples de dar a volta não estou a usar. Além disso tinha uma esperança :D

    Yep :x2:

    Melhorou...
    A questão é a seguinte. Qd o comprei mudei para o firmware do Oleg. Mas logo de seguida fiquei sem wireless. Não percebi o que aconteceu. Revi todos os settings chateei aqui o pessoal e não cheguei a lado nenhum. Foram dois dias a tentar perceber aquilo.
    Mudei novamente para o firmware oficial da asus e a de um momento para o outro ficou a funcionar.
    Foi precisamente o que aconteceu com a mudança do firmware para o do oleg agora.
    Reset ao router, firmware novo e bum já está. Como utilizei a mesma password para o WPA o portátil ficou logo a funcionar, ou seja, tinha tudo bem do lado do portátil como eu sempre achei.

    Agora se ao menos isto desse para entender.

    Obrigado a todos. Pelo menos até á proxima vez que ele se passe :(
     
  7. smsbotas

    smsbotas Power Member

    Porque é que, em vez de desligares e ligares o router, não fazes isso só ao modem?
     
  8. Metro

    Metro Benevolent Dictator For Life
    Staff Member


    Boa pergunta. Pq tinha receio que ao desligar o modem e ligar não voltasse a ter net. Mas pensando bem não faz muito sentido pq já tenho ficado sem net a meio do dia e o router ai não é desligado.

    Vou alterar isso pelo menos durante uns dias a ver.
     
  9. CyberOps

    CyberOps I'm cool cuz I Fold

  10. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Agora já funca bem com o novo firmware. Não alterei nada.

    Tenho à dois dias o temporizador apenas no modem com excelentes resultados.
     
  11. SwimmerBoy

    SwimmerBoy Folding Member

    Ai ai metro...

    Sabes o que te digo? Esse temporizador não está ai muito bem!

    Existia algures um software que te fazia o reboot ao modem às horas que pretendias!!
     
  12. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Existe sem estar ali o router e correndo Windows. mas com Linux não funca. O próprio router dá para fazer isso mas faltam unhas por aqui para saber fazê-lo.:)
    Está assim desde o inicio e tem dado boa conta de si.
     
  13. SwimmerBoy

    SwimmerBoy Folding Member

    Se tiveres acesso por telnet ao router, é igual ;)
     
  14. Raschmaninov

    Raschmaninov Power Member

    já agora metro que tens esse router es capaz de me dar uma GRANDE ajuda?

    eu estou em vias de comprar esse router mas tenho que ter a certeza que ele serve como repetidor (ou apenas receptor) de um sinal de um vizinho meu. A encriptaçao que usamos é WPA e eu tenho medo pois ja uma vez testei com um AP da SMC e aquilo nao dava em WPA..

    AJUDA-ME PF

    cumps
     
  15. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Sorry.
    Só agora vim ao forum. Não tenho conhecimentos para te ajudar. Tenho ideia que podem ser ligados vários routers destes em serie mas não sei mesmo responder-te.

    Com o firmware do Oleg isto fica com opções que nunca mais acabam. Talvez uma delas seja a que precisas.

    Talvez dando um salto ao forum do oleg: http://wl500g.info/index.php
     
  16. Raschmaninov

    Raschmaninov Power Member

    ok!

    vou ficar à espera a ver se alguem me ajuda. de ***** das formas thanks pelo link ;)

    cumps
     
  17. Tomekk

    Tomekk Power Member

    re:

    Metro como deves saber, o router não passa de uma máquina, um computador com memoria e processador que leva um build de unix especifico.

    E como deves saber, interromper a energia a um computador assim do nada só faz é mal. E um router não está livre disso.

    O que te aconselho vivamente é fazer é meteres uma versão do Oleg's firmware de acordo com as regras de utilizador ( também está lá a explicar lá no forum do wl500g.info ).

    Para reiniciares o router, ou fazer um reboot como deve ser é usares o crontab. O crontab é como o agênciador de tarefas do windows. Simplesmente pode agendar para ele reiniciar a essas horas.
     
  18. CyberOps

    CyberOps I'm cool cuz I Fold

    Tomekk, ja agora para para quem usa o firmware da asus, na versao wl500gP, sabes se existe o mesmo risco? como o posso desligar em segurança?
     
  19. Tomekk

    Tomekk Power Member

    re:

    Penso que é uma questão em que a resposta muda de firmware para firmware.
    No caso dos wl500gP eu não poderei dizer muito pois não conheço muito feedback desse produto. Nem tenho nenhum de momento :|

    -------------------

    No caso do metro ele teve que mudar de firmware para que o risco de corrupção de dados fosse muito pequeno.

    Normalmente estes aparelhos não trazem butões para desligarem, ou seja, são feitos para ficarem ligados 24h.

    Portanto a única maneira de fazer shutdown é desligar da corrente. Agora o risco de eles ficarem com erros é algum.
    Eu tenho um asus wl500g ( normal ) e ele desliga-se muitas vezes, quando existem cortes de energia, etc... e houveram alguns casos em que as definições se perderam-se, mesmo usando o firmware do oleg's.

    Agora eu estava era a dar uma sugestão de para quem quiser fazer reboot como deve ser deve usar o crontab. Quem me deu esta dica foi o amazing_randy num tópico aqui da techzone
     
  20. CyberOps

    CyberOps I'm cool cuz I Fold

Partilhar esta Página