1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[RESOLVIDO] Creative Zen V com firmware danificado

Discussão em 'Digital Life' iniciada por zericpxt, 24 de Outubro de 2008. (Respostas: 5; Visualizações: 1855)

  1. zericpxt

    zericpxt [email protected] Member

    Bom dia,

    ontem comprei um leitor de MP3, um Creative ZEN V 1GB (que dá para ver vídeos, etc).

    Liguei-o, instalei o software, copiei umas músicas mp3 para lá. Ao testar a ouvir as músicas, encravou no menu e não conseguia desliga-lo, pelo que lhe fiz um reset.

    Ao reiniciar, aparece uma mensagem a dizer que o firmware está danificado. Pesquisei na net e pensei em fazer update ao firmware. Problema: o programa que faz update ao firmware não me detecta o leitor mp3... mesmo estando este ligado por cabo USB ao PC.

    Inicialmente consegui copiar as músicas, mas agora não estou a conseguir sequer sincronizar com o PC para fazer o dito update ao firmware. O que posso fazer?

    Comprei o leitor mp3 numa promoção do ***** por 10€, novo em folha... não o quero devolver pois já não há mais, este era dos últimos em stock.

    Agradeço imenso qualquer ajuda pois já não sei o que mais posso fazer.


    Cumprimentos,
    zericpxt


    EDIT: uso o windows Vista com Service Pack 1. Ver o meu computador no My System.
     
    Última edição: 24 de Outubro de 2008
  2. decapitado

    decapitado Power Member

    Estás a tentar actualizar o software como? através do site da creative?
     
  3. zericpxt

    zericpxt [email protected] Member

  4. Tegan

    Tegan Banido

    Por acaso aconteceu-me algo semelhante com o meu. Tenho um Creative Zen V Plus de 4gb e acontece-me sempre o mesmo com uma música que tinha lá. Apaguei a música já nao me deu problemas. Consigo ouvir o resto e ver videos fotos tudo sem problema. Mas achei estranho o tal acontecimento... visto que conseguia ouvir a música no pc e no album sem qualquer problema. Quando chegava a essa música o mp3 parava e nao avançava nem nada tinha mesmo que recorrer ao reset.

    Mas continuo a conseguir sincronizar com o pc e tudo. Estranho.
     
  5. Hashiriya

    Hashiriya Power Member

    Experimenta dar-lhe outro reset. Pode ser temperamento
     
  6. zericpxt

    zericpxt [email protected] Member

    boas, pessoal já resolvi o problema.

    O Windows Vista não me estava a detectar o leitor. Pensava eu que era de ter feito reset ao firmware, mãs não.

    Fui ao gestor de disposivivos e desistalei o leitor. De seguida voltei a instalar e o programador de firmware já detectou o leitor :)))

    cumps
     

Partilhar esta Página