1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Resolvido] Dois problemas no ubuntu

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por vAldi, 17 de Junho de 2009. (Respostas: 6; Visualizações: 612)

  1. Olá, boa noite a todos.

    Hoje mudei de distro de linux onde optei pelo Ubuntu 9.04 mas surgiram-me dois problemas.

    1º Não consigo ver vídeos no youtube ou em qualquer outro site decentemente. O FF está sempre a bloquear e o vídeo aos soluços. Impossível mesmo (Tenho os codecs recomentados e o adobe flash instalado).

    2º Uso o emesene como IM. Acontece que agora deixou de ter correção em Português e só aparece os vários tipos de ingles, mas o Ubuntu foi instalado em Português.

    Como poderei resolver estes dois problemas?

    Muito obrigado a todos, uma continuação de boa noite. :)
     
    Última edição: 19 de Junho de 2009
  2. vascorama

    vascorama Power Member

    eu ia ao synaptics e removia o flash player, depois tentava reinstalar o firefox...
    Depois ia procurar actualizações...
    Já testaste isso?
     
  3. Já removi o flash player e voltei a instalar. Tanto o do site do adobe como através do synaptic. Mas ainda não testei reinstalar o FF. Vou tentar isso daqui a pouco e já digo se resultou.

    Obrigado.

    PS: Quanto ao problema no emesene já o resolvi. Não tinha o pacote aspell pt_pt instado. Pensava que vinha instalado de origem. :sad:
     
  4. arpinacio

    arpinacio Power Member

    Boas.

    Uma simples pergunta, a tua gráfica é ATI? É que os drivers ATI com algum pessoal (eu incluido) fazem com que tudo o que seja video (flash também) fique a puxar pela máquina de forma estúpida e desnecessária...
     
  5. Bom.. Já resolvi! Yupiiiiiii!

    Reparei quando clicava com o botão do lado direito sobre o vídeo que era lido por um tal swfdec. Removi esse pacote e agora é lido directamente pelo flash 10 e voilá.. Resolvido. :)

    PS: Tenho uma Nvidia. Não sei qual é a politica do fórum para duvidas resolvidas. Caso queiram poderão bloquear este tópico.

    Abraços a todos e obrigado pela ajuda. :)
     
  6. arpinacio

    arpinacio Power Member

    Porreiro PAH! :P

    muda no teu primeiro post o titulo do mesmo, mete [Resolvido] atrás... pelo menos é o que faço :p
     
  7. :D

    Obrigado. :)
     

Partilhar esta Página