1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema [Resolvido] Downloads-Não consigo fazer

Discussão em 'Windows 7 e anteriores' iniciada por Hugus, 10 de Agosto de 2009. (Respostas: 5; Visualizações: 7628)

  1. Hugus

    Hugus Power Member

    Não sei o que se passa com o pc, mas não consigo fazer downloads nenhuns, por exemplo, o código da estrada (pdf) não o consigo transferir, no internet explorer sempre que clico no link aparece a mensagem"As actuais definições de segurança não permitem a transferência deste ficheiro"

    Com o Firefox a mesma coisa, isto é, sempre que clico no link, aparece a janela para escolher
    "abrir, guardar" seja qual for a opção que escolha, aparece sempre na janela das transferências que o download foi cancelado.

    Já desactivei o antivirus que tem a firewall incluida(avira premium security suite) e continua na mesma, corri o antivirus + adware + malwarebytes quer em modo segurança, quer através do hiren's boot cd e não encontra nada.

    Por isso penso que seja alguma configuração que se tenha alterado.

    Pode ser coincidência, mas hoje de manhã desinstalei o "Curso de fotografia da national geographic" depois disso é que notei que não conseguia transferir seja que tipo de ficheiro for.

    Navego bem na internet etc e tal, o problema só surge quando quero transferir algum ficheiro, seja ele pdf, ppt, doc, exe, txt qualquer um, não consigo.

    Alguma ideia para resolver?

    Se ajudar tenho SO Windows XP SP3 antivirus e firewall da avira premium securiy suite

    Obrigado!
     
    Última edição: 11 de Agosto de 2009
  2. ao desinstalar pode ter apagado algum ficheiro comum que nao devia, tenta fazer um restauro e ve se ajuda.
     
  3. webtiger

    webtiger Power Member

    no IE vai a ferramentas,opções de internet,avançadas e depois em baixo clica para repor e fecha o browser e depois tenta de novo a ver se resolveu.
     
  4. Hugus

    Hugus Power Member

    Robcea, webtiger Obrigado pelas respostas, mas infelizmente nem um nem outro deu para resolver o problema.

    Contudo, após uma profunda pesquisa na net, consegui resolver o meu problema, por isso, para quem algum dia tiver o mesmo problema que eu, aqui fica a solução (pelo menos funcionou para mim)

    Para mim bastou apenas fazer regsvr32 urlmon.dll e ficou a funcionar!
     
  5. faz so o seguinte edita o teu tópico inicial faz edição avançada e mete resolvido no titulo, assim quando fizerem pesquisa vêm que teve solução. obrigado
     
  6. mesmo problema

    Eu estou perante a mesma situação...

    Queria tentar a solução que o "Hugus" mencionou, mas nao entendi como temos acesso aos ficheiros...

    precisava de um empurraozinho =)
     

Partilhar esta Página