1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

RESOLVIDO - Instalação SO's, Vista e depois XP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Bluetorch, 23 de Maio de 2007. (Respostas: 15; Visualizações: 4161)

  1. Bluetorch

    Bluetorch Power Member

    Boas Pessoal...

    Portátil LG F1 Pro Express Dual
    1024 RAM
    HDD 120
    Windows Vista

    Um amigo pediu-me para instalar o XP neste PC.... ora criei uma nova partição, CD do XP para dentro, instalei e ficou a funcionar fixe, faltava apenas (pensava) corrigir o BOOT do Vista com um Repair...

    Ora qual não é o meu espanto quando me deparo... que ao inserir quer o CD do Vista, que o do XP... os menus de configuração não arrancam (no Vista fica no loading), no XP faz o loading dos files... mas depois dá um screen preto antes do menu onde deveriam aparecer as partições, que não chega a ser visivel como é obvio!

    Já fiz isto centenas de vezes, ja tentei com o Hiren's BOOT eliminar, criar partições, scan's.. enfim....

    Até que me lembrei de colocar o disco do LG, no meu portátil Toshiba, onde formatei o Disco e até iniciei uma nova instalação do XP sem problemas, voltei a colocar o HDD no LG... quando faz o carregamento do XP dá um erro fatal (normal pensei), volto a colocar o CD do XP na drive... faço o Boot pelo CD, loading dos files que necessita e BOOOMMM, Dark Screen Again!!!!

    Resumindo:
    Testei o HDD noutro PC e funciona!
    Fiz um teste às memórias com a funcionalidade do Vista, e n acusou problemas!
    Do CD tb n é problema...

    Alguem tem alguma ideia?
    Sinceramente estou perdido!!!!
     
    Última edição: 26 de Maio de 2007
  2. luikki

    luikki Power Member

    tens de formatar o hd com software de terceiros...só depois conseguirás instalar o xp!
     
  3. Lancaster

    Lancaster To fold or to FOLD?

    Heyas all..

    Deixa-me advinhar é o LG F1 Pro Express Dual 223XP certo?

    Querem ver que mandei o meu portátil para RMA e afinal não era preciso??? Já me tão a lixar...

    O que acontecia no meu era idêntico..num dia a ligá-lo, o gajo não passava do ecrân do windows XP...

    Pensei que devia ter marado qualquer coisa, e fui tentar instalar o windows.. resultado, bloqueia depois de carregar os driver's, mas não mostra nenhum ecrân preto...fica mesmo bloqueado quando diz Starting Windows...

    Experimentei com 2 ou 3 cd's do windows e nada...Experimentei com o ER Commander e a mesma coisa, bloqueava sempre quando começava a carregar o windows.

    Peguei num Live CD do Ubuntu, e foi tal e qual a mesma coisa...começa a carregar, e quando chega à parte do Starting Ubuntu puff...fica ali eternamente..

    A única coisa que consegui arrancar foi o Kalango, e lá consegui aceder ao disco para sacar os ficheiros de Outlook e outros que precisava...

    Outra coisa esquisita, é que não conseguia aceder à bios...acontece-te o mesmo?

    [EDIT]
    Um tipo com um MSI...mas acontecer-lhe exactamente a mesma coisa:
    http://forum.notebookreview.com/showpost.php?p=1983051&postcount=20

    Citando:
    E pelo que ele diz, foi só formatar o disco com um software third-party...

    Mas o meu safe-mode, parava com outro ficheiro..e não com esse...

    Perdoem-me pela linguagem..mas que bela maravilha...

    Hasta all [[]]
     
    Última edição: 23 de Maio de 2007
  4. Bluetorch

    Bluetorch Power Member

    Boas Luikki..
    Gravei o .iso do Partition Logic.... Fiz Boot pelo CD, formatei a partição...
    Inseri CD do XP, e pronto, BLACK SCREEN again..

    Tou a gravar o Ubuntu, sem esperanças!
    Ainda irei tentar limpar a Bios, mas começo a achar q avariou qq coisa..


    EDIT: Lancaster, consigo aceder à BIOS!
    EDIT2: Ja corri o Live CD do Ubuntu e neste momento estou a instalar o sistema, parece tudo ok, (usei o disco todo)!
    EDIT3: Ubuntu a bombar fixe, arranque sem problemas!
     
    Última edição: 23 de Maio de 2007
  5. Lancaster

    Lancaster To fold or to FOLD?

    Heyas all..

    Como é que limpas a Bios? Eu ainda o abri...só que a pilha tá soldada e não encontrei nenhum jumper à mão de semear...

    A não ser que haja outra maneira?

    Hasta all [[]]
     
  6. Bluetorch

    Bluetorch Power Member

    Pessoal Boas!!

    Continua a não andar na configuração da instalação do XP....
    BLACK SCREEN, antes do menu das Partições do CD do XP!!!

    Ubuntu, está a arrancar na boa...


    [​IMG]
    O que vou dizer ao meu amigo, o pc é novo e estava a funcionar bem com o Vista, nunca mais me fala...

    Não sei que mais faça...
    Vou tentar com o Hiren's Boot CD, limpar a BIOS, mas ja duvido de ter sucesso nisto!
     
  7. luikki

    luikki Power Member

    eu não disse que tinhas de formatar a partição....
    disse que tens de formatar o hd!!!!
    de outra forma não vais conseguir instalar o xp!!!!
    é um "brinde" da senhora dona microsoft....
     
  8. Bluetorch

    Bluetorch Power Member

    Kill CMOS -> me

    Update da Bruxaria:

    Linux a funcionar, entro na Bios... passou todos os testes de Hardware!!!

    - O disco funciona bem noutro Portátil, inclusive permitiu a instalação do XP
    - Ubuntu a funcionar bem várias vezes, embora uma vez tenha bloqueado ao fazer sudo (...)
    - LiveDVD do Sabayon a funcionar, embora da primeira vez tenha bloqueado ao aceder ao programa Gparted...
    - Na segunda utilização do Sabayon, tudo a bombar fixe... inclusive o gparted que me deixou ver as partições inúmeras vezes...
    - Testei a Memória com um utilitário de Teste do Sabayon, Passed
    - Formatei o Disco, n deixando Partições, com o Acronis Disk Director e ainda com o Drive Logic!
    - Usei uma Drive DVD Externa
    - Usei vários cd's do windows xp (4 ) e (1) do Vista

    - Limpei com o Lilo do Sabayon a Bios
    - Limpei a Bios com o Programa Kill Cmos
    - Restaurei o MBR, Fix do Boot etc... Partition Table Doctor 3.5!
    - Corri vários testes de Hardware, PC-Check, PC Doctor (testes a tudo... durante 6 a 7 horas com 5 fases de repetição)

    CD do XP Bloqueia com Black Screen após carregamento de drivers e antes do ecra de contrato!
    O CD do Vista fica eternamente a carregar...

    Será a controladora do Disco? mas como instalaria o Ubuntu e etc...
    Nunca me tinha acontecido algo assim...:004:
    Abraços, Pessoal
     
    Última edição: 24 de Maio de 2007
  9. Bluetorch

    Bluetorch Power Member

    Vou levar o PC a uma loja de informática, a ver o que me dizem...
    Antes de o dar ao meu amigo para este o enviar para a garantia da LG!

    Que frustação...
    DAM!

    EDIT:

    Problema idêntico aqui:
    http://www.techzonept.com/showthread.php?p=1660305#post1660305

    Só que em relação a um portátil, Toshiba.... Estranho!
    Limpei tudo... Bios, Disco... fonix, o que poderá ser?
     
    Última edição: 24 de Maio de 2007
  10. luikki

    luikki Power Member

    a garantia não cobre problemas de software!!!!
    tenta uma última coisa:
    formata o disco noutro pc, em dos, com uma disquete do win98, usa o comando:
    format c: / nq / np
    e tenta instalar o xp com o disco novamente instalado no lg....
     
  11. Bluetorch

    Bluetorch Power Member

    Sim Luikki vou fazer isso...

    Falei na garantia... devido ao barramento da Board ou à Controladora do Disco!

    EDIT:

    O meu ou o outro n têm drive de disquetes... a minha unica opção será retirar o disco e liga-lo por USB-SATA... e formata-lo com o software da sua marca!

    DAM!
    Limpei o Sector 0 de Boot com vários programas...
    Mas como deu para instalar no meu? chiça!
     
    Última edição: 24 de Maio de 2007
  12. Bluetorch

    Bluetorch Power Member

    Luikki... e como deu para instalar o Linux, e o XP (este ultimo com o meu PC)?
    Isto é algum bug do Vista... ou é propositado?

    Obrigado pela atenção
    Sinto-me assim:004:
     
  13. luikki

    luikki Power Member

    tem calma....
    tenta arranjar software da lg (com os drivers apropriados para esse modelo) e que funcionem com o xp...
    agora não tenho mais tempo para ajudar...
    vê se aqui encontras aquilo de que precisas...
     
    Última edição: 24 de Maio de 2007
  14. Bluetorch

    Bluetorch Power Member

    Fonix, Ganda Bug do Vista!!!!!
    Bug será?

    Epá.. é fácil, tirem o Disco Sata... coloquem numa caixa USB ou numa Baía, liguem num PC, descarreguem o software de limpeza da marca, limpem-no a fundo... e voilá!

    XP, Vista a Bombar!!

    Mistério 1, o disco instalou o XP inserido no meu Portátil!
    Mistério 2, nenhum soft limpou o que o Vista escreveu... Partition Magic, PPT Doctor, Drive Logic... Nenhum, limpeza de Bios.. nada resolveu tb!

    Pessoal, Obrigado....
    Presumo que este problema vá atingir muito boa gente.... Vista e a seguir XP - enrabadela!!!
    Espero que ajude um jovem com um Toshiba que andava pelo Fórum...

    Forte Abraço Luikki
     
  15. luikki

    luikki Power Member

    ainda bem que já está resolvido!
    e espero que seja um alerta para todos os que se precipitaram para o vista...
    abraço
     
  16. Highlander

    Highlander Power Member

    Pois já não é a 1ª nem a 2ª vez que ouço falar deste problema, muita atenção pessoal!! Não se metam em aventuras.
     

Partilhar esta Página