1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema [RESOLVIDO] Insys tão lento porque?

Discussão em 'Windows 7 e anteriores' iniciada por ReginoCoeli, 25 de Setembro de 2012. (Respostas: 10; Visualizações: 1281)

  1. ReginoCoeli

    ReginoCoeli Power Member

    Boas.

    Tenho aqui um insys M54SR (pentium dual cpu t2330 1.6GHz, 3GB RAM) com windows vista 64bits e drivers instaladas do site da insys que se arrasta e eu queria saber se é normal ou se está alguma coisa mal.
    Primeiro instalei o windows 7 mas os drivers estavam a dar problemas pois não eram compativeis e então decidi instalar o vista, que era o que vinha de origem, o problema é que o pc está muito lento, demora cerca de 3/4 minutos para iniciar e depois disso qualquer simples tarefa como abrir uma pasta ou um programa o computador arrasta-se e demora muito tempo.

    O que posso fazer?

    Agradeço respostas.
    Com os melhores cumprimentos,
    ReginoCoeli.
     
    Última edição: 4 de Outubro de 2012
  2. Asustek27

    Asustek27 Power Member

    O Vista em si não ajuda, porque é realmente uma sistema pesado e que teve pouco sucesso. No Windows 7, notavas lentidão?
     
  3. SaaG

    SaaG Power Member

    temperaturas ou disco rígido com problemas

    não tem nada haver com o sistema operativo
     
  4. ReginoCoeli

    ReginoCoeli Power Member

    Não notei lentidão porque como os drivers não davam mudei logo para windows vista, nem notei se estava lento ou não.

    Achas SaaG? ainda não verifiquei as temps mas o pc não me parece aquecer muito
     
  5. pedrost9

    pedrost9 Power Member

    Instala o HD Tune e faz um scan completo para ver se tem erros.
     
  6. ReginoCoeli

    ReginoCoeli Power Member

    Boas.
    Tentei agora instalar o HD Tune para fazer um scan mas não dá para instalar, dá erro e não instala, e já tentei desinstalar um programa que já tinha mas também dá erro e não dá.
    Não sei o que fazer. Não será problema do SO ?
     
    Última edição pelo moderador: 26 de Setembro de 2012
  7. ReginoCoeli

    ReginoCoeli Power Member

    Bom dia.
    Não consigo instalar nem desinstalar nenhum programa. Não será problema do SO? Será que devo instalar o xp? Qual o SO mais leve? Tirando linux porque o pc é para os meus pais.

    Agradeço respostas.
    Cumps, ReginoCoeli.
     
  8. apocalipsus

    apocalipsus Power Member

    Eu acho que o seven é mais leve que o vista, e driveres que funcionam do vista deveriam funcionar no seven também.
    Não creio que seja preciso uma versão de 64bits do SO já que só tens 3gb de ram.
     
  9. ReginoCoeli

    ReginoCoeli Power Member

    E instalo os drivers em modo de compatibilidade com windows vista ou instalo normal?
     
  10. danielfrp

    danielfrp Power Member

    Por onde estas a instalar as drivers?? CD ? vais ao site? faz um teste... antes de instalares o 7 vais ao site da insys e sacas a drive de rede (LAN E WIFI) depois faz os updates todos do windows sem instalares mais nenhuma driver no final dos update verifica se tens hardware para instalar.
     
  11. ReginoCoeli

    ReginoCoeli Power Member

    Instalei novamente o Windows 7 e instalei apenas as driveres LAN, WIFI, gráfica e cardReader(era um dos que estava em falta). Até agora está tudo bem. Só amanha poderei testar se está bom ou não, ainda falta instalar os programas básicos.

    PS: instalei as drivers em modo de compatibilidade com windows vista.


    EDIT (04/10/2012):
    Boas. Agora sim está muito melhor, nem tem comparação. Instalei o SO de 32 bits e apenas instalei as drivers que não foram reconhecidas e agora já está bom. Agradeço a todos que se disponibilizaram a ajudar.

    Cumprimentos,
    ReginoCoeli
     
    Última edição: 4 de Outubro de 2012

Partilhar esta Página