[RESOLVIDO] monitor hp w1907v

jorge_moovein

Power Member
viva,

passa-se o seguinte o meu monitor nao dá imagem nenhuma, ainda ontem ha noite esteve a funcionar.
hoje de manha ja nao dava imagem nenhuma.
o ecran liga, mas apareçe 1 quadrozinho (como sempre) a dizer:
"monitor status:

VGA INPUT: No input signal

resoluçao 1990x1440 (acho que é isto)"

e depois assim que ligo o pc, o ecra liga, apareçe o tal quadro e depois desliga-se " Monitor is going to sleep".

já experimentei o cabo no pc do meu primo e deu, alguem me pode dar uma dica para este problema?
ainda tenho garantia no produto.

agradeço desde já
abraço
jorge mendes


Edit: reparei que ha 1 post sticky sobre estes problemas, por isso se os administradores assim o entenderem podem move-lo pra lá.
 
Última edição:

RibeiroHP

Power Member
Se queres q te diga....

Nunca tive nenhuma reclamaçao desse genero,mas o que te aconselho é ires a loja onde o compraste ou ligares pa linha de apoio,808201492.
pq se ainda tens garantia é melhor n andares com muitas xperiencias.
nao mexeste em nada nas configuraçoes?
 

LJM

Power Member
E a gráfica?

Experimente a desmontar e a montar novamente a placa gráfica.

Se não resultar experimente com outra placa gráfica e se não funcionar só nessa altura é que pode desconfiar que é avaria do monitor.
 

jorge_moovein

Power Member
[A RESOLVER] placa grafica avariada (a funcionar perfeitamente as 2 da manha, e quando liguei o pc as 11 da manha do dia a seguinte ja nao funcionava.. 8|)
ja foi para a marca, o que vale é que está na garantia.:)

abraço e obrigado pela ajuda
 

19rui90

Power Member
Boas
Decidi aproveitar este topico para falar do meu monitor (e igual ao que o amigo jorge_moovein falou)
Entao o problema é o seguinte, eu li na caixa do monitor que a um microfone integrado nele, mas eu nao sei como e que eu o activo.
Alguem me pode ajudar?

Abraços
 
Topo