1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Resolvido] Motherboard asus k8u-x

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por capslock21, 3 de Dezembro de 2008. (Respostas: 18; Visualizações: 7783)

  1. capslock21

    capslock21 Power Member

    Boas pessoal...

    Eu tenhu uma board k8u-x, estas sao as especificaçoes:

    • Soquete: 754.
    • Chipset: ULI M1689.
    • Super I/O: ITE IT8712F.
    • IDE Paralela: Duas portas ATA-133.
    • IDE Serial: Duas portas SATA-150 controladas pelo chipset ULI M1689 (RAID0, RAID1 ou JBOD).
    • USB: Oito portas USB 2.0 (quatro soldadas diretamente na placa-mãe e quatro portas ficam sobrando).
    • Firewire (IEEE 1394a): Não possui.
    • Som on-board: Produzido pelo chipset em conjunto com o codec Analog Devices AD1888 (seis canais, resolução de 16 bits na entrada e de 20 bits na saída, relação sinal/ruído de 90 dB).
    • Vídeo on-board: Não.
    • Rede on-board: Sim, uma Ethernet controlada pela ponte sul em conjunto com o chip Realtek 8201CL.
    • Buzzer: Não.
    • Fonte de alimentação: ATX12V v1.x (20 pinos).
    • Slots: 1 slot AGP 8x e 4 slots PCI.
    • Memória: 2 soquetes DDR-DIMM (máximo de 2 GB até DDR400/PC3200).
    • Quantidade de CDs que acompanha a placa: 1 CD.
    • Programas que acompanham a placa: Utilitários da ASUS.
    • Recursos extras: Nenhum.
    Eu tenhu uma drive de DVD ligado a board por cabo IDE ATA, e o disco esta ligado por SATA (disco sata 3gb/s, com jumper para por 1.5gb/s, caso a board nan suporte 3gb/s).

    O meu HDD esta sem o jumper, como sempre esteve.

    O meu PC sempre funcionou bem, ate ao dia que ao iniciar aparecia a tela do windows a carregar e dava erro, que tinha um ficheiro em falta, entrei em modo segurança, e fiz backup de tudo o que tinha para o meu disco externo.

    Depois de fazer o backup, inseri o meu CD do windows XP pro, e arranquei atraves dele, so que ele dizia que nan podia continuar porque nan tinha nenhum HDD ligado a board, ou que nan encontrava nenhuma driver =S

    Segido disso reiniciei o pc e fui a BIOS, e realmente o disco (samsung 160BG) nan aparecia no "main menu", fui ao "boot menu" e o disco ja aparecia la =S, podendo continuar a ligar o pc pelo HDD que nan dava para ligar porque tinha erro =S


    Cada vez estava mais confuso, entao ligei o disco no meu outro pc, e a board ja detectava e meti o HDD a formatar e instalei o XP.. tudo bem no meu 2 pc..

    Quando volto a ligar o HDD no outro pc, onde originalmente teve o problema, aparece-me 5 opçoes, uma para entrar em modo de segurança, com rede, ou em linha de comandos, as outras duas eram: iniciar com a ultima configuraçao correcta do windows, iniciar o windows normalmente"... nenhuma desta opçoes dava =S

    Eu ja nan sei mais que fazxer, nan sei se o erro é da board ou do HDD, do HDD aicho pouco provavel, visto que o consegui formatar no meu outro pc..

    Lembro que dantes estava tudo operacional no PC que deu o problema..

    Cumprimentos
     
    Última edição: 8 de Dezembro de 2008
  2. CarlosAedo

    CarlosAedo What is folding?

    o windows xp nao tras drivers nativos de sata... na tua board tens uma opçao de selecçao do disco rigido chamada de RAID, se tiveres essa opçao activa ele precisa dos drivers sata para detectar o disco... durante a instalaçao ele vai.ter perguntar no inicio se os queres instalar. Na tua bios deves ter a opçao RAID ou SATA, escolhe a opçao sata e ele ja o vai detectar na instalação sem precisares de instalar os drivers. (tinha o mesmo problema na P5VD1-X)

    cumps
     
  3. capslock21

    capslock21 Power Member

    Obrigada pela rapida resposta =)

    Tu estas-me a dizer entan que aquele CD do windows com que eu tentei formatar, nan tem drivers SATA? Tenho que tentar com outro CD que tenha os drivers SATA, para o HDD ser detectado?!
    Eu na minha board tenhu a opçao "SATA controller ; Enable" era a isto que te estavas a referir?!
    _______

    Um aparte, o que é isso de RAID? aicho que o meu disco dizia RAID 0 com barramento ATPI 0..

    Cumprimentos
     
  4. CarlosAedo

    CarlosAedo What is folding?

    o windows xp nao tem drivers sata no cd. a unica opçao é tu criares um cd do xp com drivers sata com o nLite.

    qanto a opçao da bios... ve se consegues caso nao consigas instalar assim o xp diz-me que eu vejo na minha bios e tu procuras uma opçao semelhante.

    cumps
     
  5. capslock21

    capslock21 Power Member


    Epa e eu ja tive aqui um CD do xp sp2 com drivers SATA e dei-u ao meu primo..
    Uma coisa que eu nan entendo, a minha board tem ligaçao SATA (ASUS P5N-SLI) mas eu instalei o XP SP3 numa boa, enquanto que com a outra board, nan estou a conseguir =(
    NOTA: Estou a ussar com a board K8U-X o mesmo CD que usei com a board P5N-SLI!

    Eu sei usar o nlite, ja segui um tutorial aqui do forum, mas o que eu fiz, foi extrair os drivers que tinha no PC, e adicionar-los ao CD..
    Agora ir a net e sacar drivers SATA e juntar ao nlite, aicho que ja nan sei fazer isso =(

    Ate ia sugir a hipotese de "extrair" os meus drivers SATA, e criar um outro CD, mas este pc (P5N-SLI) tambem nan tem drivers SATA, visto que instalei neste PC o windows com o CD ja mencionado acima.. os meus controladores SATA ja devem de estar na board, nan sei, porque o meu disco esta ligado por SATA..

    Quando a bios eu aicho que esta tudo ORIGHT ! tenhu a tal opçao "SATA controller" em Enable.. nan vi mais nada na board em relaçao a SATA..
     
  6. CarlosAedo

    CarlosAedo What is folding?

    pega no cd da board e deve ter la algum aplicativo para te criar uma disquete/pen com os drivers sata... durante a instalação do xp ele vai perguntar se queres instalar drivers RAID de terceiros... apertas a tecla que ele te dizer (nao me lembro agora) e instalas.

    cumps
     
  7. capslock21

    capslock21 Power Member


    :(

    Eu nan tenhu o CD que vinha ca board, esse CD so traz os drivers, correcto?
    Deve haver possiblidade de eu sacar esse CD de novo?! e gravar-lo?! ou basta sacar os drivers?!

    Se eu criar uma pen com os drivers SATA, eu insiro a pen quando? antes de inserir o CD do XP? ou depois, quando ele disser que nan encontra nenhum disco?!

    É assim, tu tens algum tipo de contacto, por onde possa-mos falar melhor?! MSN, SKYPE, TELE, de preferencia SKYPE...

    Quero mesmo resolver este problema...

    Cumprimentos
     
  8. CarlosAedo

    CarlosAedo What is folding?

    Ja enviei PM com contacto do msn.

    cumps
     
  9. apoc

    apoc Power Member

    drivers sata- site do fabricante e saca os aplicativo q lá está

    qd formatas um disco num pc ..ele instala drivers para esse pc ....ao meteres o disco noutro pc o windows não vai reconhecer o hardware instalado .... a menos q apagues a pasta dos files inf .... mas mesmo assim ...

    já q tens 2 pcs o teu com a p5n , tira-lhe a fonte de alimentação e mete no pc do amd 754 ..... isso parece-me ser a fonte

    qt ao sata vs raid ...baboseira .....

    na bios na secção de boot deve haver uma opção para reconhecer os satas como IDE ou PATA .....estando esta opção bem configurada os discos sata são tratados como IDE não sendo necessário drivers externos .... nem todas as boards suportam isto veo manual
     
    Última edição: 3 de Dezembro de 2008
  10. capslock21

    capslock21 Power Member

    Quando ao que dizestes no texto Verde eu concordo ! porque quando o windows esta a instalar, aparece la essas notificaçoes, que esta sendo instalado os drivers e dispositivos... Mas como nan estava a dar, experimentei dessa maneira =)

    Quando ao texto Vermelho nan vou fazer isso, pois o meu pc (P5N-SLi) esta muito bem organizado com os cabos, e tar a tirar era "estragar" o interior do meu pc, visto que nan fui eu que montei os cabos, e de qualqer maneira, a fonte (do pc com a board K8U-X) esta boa , pois eu instalei o ubuntu via LIVE CD, e deu perfeitamente, ja nan me apareceu aquele erro que o windows dava a dizer que nan encontrava nenhum disco, nan leves a mal ;)

    Quanto ao texto Amarelo ja nan te posso dizer nada, talvez seja a minha board que se desconfigurou, mas a unica coisa que vi na BIOS relacionada com SATA era "SATA CONTROLLER" que estava em ENABLE, ou seja os controladores SATA activados..

    P.S. Aquele disco SATA de 160Gb estava la, a funcionar perfeitamente, ate que deu erro por falta dum ficheiro em falta no windows "user32.dll can not be found". Eu fui pesquisar e aicho que foi o AVG que o tumou como virus, graças a uma actualizaçao que a microsoft lançou..

    Cumprimentos e obrigada pela ajuda ;)
     
  11. apoc

    apoc Power Member

    buscas o fle dll na net ou noutro pc copias para o pc marado e arrancas ...

    basta usares um live cd
     
  12. capslock21

    capslock21 Power Member


    Lo0l isso tentei eu.. depois de o colar no respectivo lugar, deu-me erro de falta doutro ficheiro hehe.

    Entan resolvi formatar...

    Cumprimentos!
     
  13. ScapeGoat

    ScapeGoat I'm cool cuz I Fold

    Esse problema do AVG ocorreu à algum tempo (2 semanas salvo erro).
     
  14. CarlosAedo

    CarlosAedo What is folding?


    essa opçao de que falas é sata/raid.. se a opçao estiver em sata o discos SATA seram reconhecidos como IDE, caso esteja em RAID sera necessario drivers de terceiros, na minha board asus actual é assim, na minha board antiga P5VD1-X era assim.

    cumps
     
  15. capslock21

    capslock21 Power Member

    Cada vez concordo mais contigo!
    Estive a ler hoje mais uns artigos sobre isso noutros foruns..

    Como nan encontrei a opçao SATA na BIOS, vou ter mesmo de tentar pelos drivers de treceiros.

    Sei que sao drivers SATA, mas posso sacar uns drivers SATA do google, ou tem mesmo de ser os driveers SATA que vem no CD juntamente com a Board?!

    Cumprimentos e obrigado a todos pelas respostas
     
  16. apoc

    apoc Power Member

    tem de ser os q vem nocd ,,,,sem cd vais ao site da asus a secção de downloads e procuras pelos drivers sata q estão lá

     
  17. capslock21

    capslock21 Power Member

    Eu fui ao site da asus, buscar os drivers, para por numa disquete, mas nan consegui, era como se o pc nan reconhece-se... aparecia a mensagame aduardar, mas mais nada =/

    Tentei com os da asus, e outros que encontrei no google.. nenhum deu..

    Eu so agora reparei que tinha de ir pelo chipset ULI M1689 !!!

    Agora ja nan preciso mais de procurar por isso, consegui arranjar o CD do XP SP3 ja com drivers SATA, e o PC ja tem o windows instalado..

    Agora vou ver se me viro com os drivers da board, aqueles qe se instalam depois do windows =D

    Se algume quiser dar uma ajudinha..

    Cumprimentos ;)
     
  18. capslock21

    capslock21 Power Member

    Consegui instalar praticamente todos os drivers da board...

    So nan consegui instalar os de som =(

    Na board tenhu AC97 AUDIO ENABLE .

    Quando tento instalar os drivers ULi integrade, chega a parte do realtek audio e fecha-se o0 .

    Sacei tambem os drivers da realtek, e quando instalo da erro, e aparece aquela tela azul, a dizer que o pc entrou em panico e vai descansar -.-

    Nan sei mais que fazer ='(
     
  19. capslock21

    capslock21 Power Member

    Ufa!

    Finalmente consegui resolver o problema dos drives..:001:

    Cumprimentos e obrigada aqueles que me tentaram ajudar ;)
     

Partilhar esta Página