1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Resolvido] Nokia N80 - Problemas com WLAN

Discussão em 'Telemóveis' iniciada por Nabais, 9 de Agosto de 2007. (Respostas: 4; Visualizações: 2714)

  1. Nabais

    Nabais Power Member

    Boas!

    Tenho um Nokia N80, da Vodafone, que me está a dar problemas com a ligação wireless do meu router.

    Quando tento ver um site, pede-me a ligação, detecta-a, mas durante a ligação diz que a rede WLAN não foi encontrada...

    Tenho um router ASUS WL-520G. Tentei com o router configurado com WPA e WPA2, com TKIP, com uma chave alfanumérica.

    No N80 fui às configurações e forcei WPA/WPA2, com chave forçada, mas nada...

    Sei que não é alcance, pois um amigo meu acha a rede na casa dele, a 100m da minha casa...

    Alguém teve o mesmo problema? Se sim, como resolveram?

    Peço é para não me dizerem para mudar para WEP ou parecido. Sei que o telemóvel dá com WPA, é isso que pretendo.

    Abraço e obrigado.
     
    Última edição: 10 de Agosto de 2007
  2. Star-Child

    Star-Child Power Member

    Infelizmente, não te posso ajudar, sempre me consegui ligar com a máxima das facilidades...

    Já experimentaste o assistente Wlan?
     
  3. Nabais

    Nabais Power Member

    Sim, já o experimentei :( A tua rede tem que segurança, que tipo de chave, etc?
     
  4. akgis

    akgis Power Member

    Nao te posso ajudar pois o router k tenho e mesmo antigo e so tem WEP+Mac Filtering é assim k eu usso e da bem
     
  5. Nabais

    Nabais Power Member

    Situação resolvida. Era efectivamente do meu router. Nem tinha reparado, mas tinha WPA Encryption e WEP Encryption activadas, em simultâneo.
    Desactivei a WEP, ficou só a WPA, configurei o Ponto de Acesso para ligar à rede com WPA, com a chave que defini, e foi instantâneo, ligou-se sem problemas :)

    Obrigado pela ajuda.
    Cumprimentos
     

Partilhar esta Página