1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[RESOLVIDO] P5n-e Sli + E8400 - Bios Update

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por meco73, 2 de Fevereiro de 2008. (Respostas: 3; Visualizações: 1776)

  1. meco73

    meco73 Power Member

    Boas,

    pois é, depois de ver no site da asus que esta board suporta os novos dual core, resolvi fazer um upgrade ao CPU (estava com um celeron). Parece que há pessoal que está estável com esta configuração e outro nem por isso, mas a maior parte do pessoal dos problemas têm haver com oc...

    no meu caso é temporário, é só para ter o CPU a bombar e daqui a uns meses já faço o upgrade à board e já posso puxar pelo CPU :).

    agora só tenho um probleminha com o update da BIOS:
    Para fazer o update da bios pelo EZflash tem que se alterar o nome do ficheiro original (que neste caso é 0803.bin).

    qual é o formato do nome final?

    P5NESLI.ROM?
    P5NESLI.BIN?
    P5N-E SLI.ROM?

    obrigado

    P.S.:depois posto aqui se o sistema fica estavel.
     
    Última edição: 6 de Fevereiro de 2008
  2. meco73

    meco73 Power Member

    bem, a parte anterior já está.

    aparentemente, dependendo do fabricante da BIOS a extensão poderá ser bin ou ROM. No caso da P5N-e SLI é .bin. entretanto também já sei que se pode manter o nome como 0803.bin, ou em alternativa mudar para P5NESLI.bin, o importante é nao deixar espaços no nome. adiante.

    eu tenho a bios 0401 e estou a tentar o update para a 0803. o ezflash faz o check do ficheiro da bios e quando acaba sai-se com esta:

    downgraded ROM file was not suitable for the system

    alguém sabe como resolvo isto? também já tentei com a bios 0608 e é exactamente a mesma coisa.
     
  3. rustyballzz

    rustyballzz Power Member

    muito estranho mesmo.
    saka o afudos e flasha a bios com uma diskete de arranque, tem de dar.
    em ultimo caso tenta alterar o nome de bios 0803 para 0401.

    cumpz.
     
  4. meco73

    meco73 Power Member

    Boas,

    ontem tentei o AFUDOS. Não alterei o nome porque não me lembrei desta sugestão.
    dizias para mudar o nome do ficheiro da bios que uso com o AFUDOS certo?ou é com o ezflash?
    de qualquer maneira, o AFUDOS também não funcionou. dá-me esta mensagem que apresenta é:

    ASF SIGNATURE NOT FOUND

    ERROR: BIOS HAS NO FLASH INFORMATION

    isto está a tornar-se rídiculo. Eu nunca tinha flashado a bios. Isto foi feito pela ***** quando comprei a board, porque não reconhecia o E4300, depois disso ficou a funcionar e u nunca mais lhe mexi.

    fazem ideia do que são estas msg's de erro?

    EDIT: encontrei um texto que já tinha lido no fórum da asus sobre o asusupdate. o que se passa é que nem o pessoal da asus recomenda muito este método e por isso eu não o tinha tentado. agora quando li esse post vi que tinha sido escrito para mim: faz só como última opção. e eu fiz e funcionou!
    já tenho a 0803 (que parece que não é grande coisa mas é a unica que suporta o E8400) e amanhã já monto o CPU e fico à espera de uma bios como deve de ser. pelo que tenho lido deve estar aí a rebentar.

    obrigado ao rustybalzz pela dica
     
    Última edição: 6 de Fevereiro de 2008

Partilhar esta Página