1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Avaria [RESOLVIDO] Pc desliga poucos segundos depois de ser ligado

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Courato, 22 de Agosto de 2012. (Respostas: 17; Visualizações: 1338)

  1. Courato

    Courato Power Member

    Boa noite.
    Hoje eu estava muito bem no meu pc quando de repente ele desligou-se e a partir daí nunca mais consegui ligá-lo.
    Quando tento faze-lo ele arranca mas poucos segundos depois desliga-se novamente, sem iniciar a bios sequer.
    Deixo aqui um video pra verem melhor o que se passa: http://db.tt/nCNaB4PG

    Ja tirei um pente da ram de cada vez para ver se era daí mas não me parece que seja.
    Tenho quase a certeza que foi a motherboard que foi à vida mas precisava de ouvir a vossa opinião, porque não quero estar a comprar uma motherboard nova e o problema não ser esse.

    Resta-me dizer que já experimentei outra caixa para ver se o problema era do botão e também já desliguei e voltei a ligar todos os componentes, mas nada.

    Obrigado desde já.
     
    Última edição: 24 de Agosto de 2012
  2. tacd

    tacd Power Member

    Não me parece que a motherboard tenha ido à vida. Pode ser problema da fonte ou então alguma peça solta que está a fazer curto circuito. Faz o seguinte, coloca fita isoladora em todos os pontos de contacto entre a caixa e a motherboard. Cheira-me que poderá ser esse o problema.
     
  3. Courato

    Courato Power Member

    Re: Pc desliga poucos segundos depois de ser ligado

    Da fonte não é porque já experimentei com outra e o problema mantém-se.
    E testei agora com a fita isoladora como sugeriste e nada também.
     
  4. turambar1337

    turambar1337 Power Member

    "alguma peça solta que está a fazer curto circuito" Isto.
    Tive exactamente o mesmo problema, ligava a fonte atrás, e, ou ele ligava sozinho e passado 3 segundos desligava-se, sem dar imagem, beeps, nada, ou eu ligava e acontecia a mesma coisa. Eram os parafusos que prendem a motherboard á caixa, ganhavam alguma electricidade estatica ou whatever, precisei de tirar quase todos, menos 3 ou 4. Nunca mais me deu problemas. Já testei, e se ligar outro, fica parvo outra vez.
     
  5. Courato

    Courato Power Member

    Eu até já tirei os parafusos todos e agarrei a motherboard pelo cooler do cpu de maneira a não ficar em contacto com a caixa e mesmo assim nada.

    Uma coisa que já reparei é que se desligar o cabo do conector de 12v que está ao lado do cpu, o pc já não desliga.
    Quererá dizer alguma coisa ou não?
     
    Última edição pelo moderador: 24 de Agosto de 2012
  6. WDFOX

    WDFOX Moderador
    Staff Member

    Não desliga, mas também não deve de fazer nada, porque esse cabo é bem capaz de ser o de alimentação do cpu.
     
  7. maxperformance

    maxperformance Power Member

    Verifica se o coler esta bem colocado, e se tem massa térmica.
     
  8. Courato

    Courato Power Member

    Sim sem esse cabo nao inicia nada mas fica ligado.
    Já não sei mais o que fazer.

    Já fiz isso ontem e pus pasta térmica nova.
     
    Última edição pelo moderador: 23 de Agosto de 2012
  9. maxperformance

    maxperformance Power Member

    Faz pressão no coler para baixo, e liga o PC enquanto fazes pressão, para ver se arranca.
    Desliga também todos os periféricos, placa gráfica e deixa só uma RAM.

    Se não arrancar tenta arranjar um fonte nova para testares.
     
  10. Courato

    Courato Power Member

    Re: Pc desliga poucos segundos depois de ser ligado

    Continua sem arrancar.
    Também já experimentei com outra fonte e também com um pente de ram de cada vez e nada.
    Portanto o problema está na motherboard ou no cpu.
     
  11. SensezZ

    SensezZ Power Member

    se tivesses alguem que te imprestasse uma mb testavas todos os componentes nela e se der era da tua mb, cas contrario o defeito estaria nos teus componentes
     
  12. Courato

    Courato Power Member

    Re: Pc desliga poucos segundos depois de ser ligado

    Isso vai ser difícil.
    Mas penso que seja mesmo da mb.
    O processador (E4500) nunca deu problemas, sempre com temperaturas normais.
     
  13. Ban_me_nau

    Ban_me_nau Power Member

    Se já testas-te com os componentes ca fora então é mesmo da MB.
     
  14. Courato

    Courato Power Member

    Re: Pc desliga poucos segundos depois de ser ligado

    Pois também me parece que seja.
     
  15. o teu cooler é de molas ou de parafusos?
    se for de parafusos confirma se a chapinha que está por de tras da board a segurar o cooler, não está a fazer contacto com nada.
     
  16. Courato

    Courato Power Member

    Re: Pc desliga poucos segundos depois de ser ligado

    Não, o meu cooler é assim: http://db.tt/Napv3pId
    A mb por trás não tem nenhuma peça metálica.
     
  17. Então é mesmo problema da board.
     
  18. Courato

    Courato Power Member

    O problema era mesmo da motherboard.
    Já comprei uma nova e o pc já está de volta à vida :).

    Obigado a todos pela ajuda.
     

Partilhar esta Página