1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Resolvido]Portas USB e discos Externos = Problemas

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por kales, 16 de Dezembro de 2008. (Respostas: 10; Visualizações: 3144)

  1. kales

    kales Power Member

    Boas pessoal,
    Vou ser muito resumido no meu problema:
    Windows Xp Sp3
    Windows acabado de instalar 2 dias
    Tenho 3 discos externos quando tou a trabalhar com eles descompactar ficheiros rar ou isos etc.. 2 dos meus 3 discos simplesmente apagam a luz de actividade do disco mas continuam a trabalhar mas deixo de ter acesso a eles tenho de desligar o disco e voltar a ligar.
    Já efectuei os seguintes despistes:
    - Testei a minha memoria
    -Fix update á bios para a ultima não beta
    - Comprei uma placa externa de portas USB e dá o mesmo problema.
    - Ja testei os discos noutro pc e isto não acontece. Ja passei programas nos discos e não é detectado qualquer tipo de falha.
    Uso o cabo USB que vinha com os discos e o transformador original.

    Tou completamente á nora... já nao sei o que fazer.

    Aceito sugestões obrigado toda a gente
     
    Última edição: 20 de Dezembro de 2008
  2. rustyballzz

    rustyballzz Power Member

    que fonte tens?
     
  3. kales

    kales Power Member

  4. rustyballzz

    rustyballzz Power Member

    ou a fonte ta marada ou a board ja teve melhores dias
     
  5. kzip

    kzip Power Member

    todos os discos têm transformador? ou alguns são alimentados pelo USB?
     
  6. kales

    kales Power Member

    A fonte tem os valores todos correctos de voltagem e a board não me dá qualquer outro problema consigo jogar consigo fazer tudo. e este problema só acontece devex quando...

    Todos os discos são 3,5 ou seja todos têm transformador...


    Deixo aqui os erros no registo de eventos:

    -O sistema não conseguiu esvaziar dados para o registo de transacções. Podem ocorrer danos.
    -Foi detectado um erro no dispositivo \Device\Harddisk1\D durante uma operação de paginação.
    -Foi detectado um erro no dispositivo \Device\Harddisk2\D durante uma operação de paginação.
    -Foi detectado um erro no dispositivo \Device\Harddisk3\D durante uma operação de paginação.
     
    Última edição: 18 de Dezembro de 2008
  7. kzip

    kzip Power Member

    Já experimentaste ligar tudo às portas usb traseiras? sem ter nada ligado nas usb frontais?
     
  8. kales

    kales Power Member

    Eu ja fiz de tudo. Ligo só 1 disco na da frente na de trás começo a descompactar ficheiro e puf o disco apaga-se...
     
  9. eradumvelhinho

    eradumvelhinho Power Member

    Eu tenho um problema parecido. Sò tenho um disco externo, mas quando ligo uma pen (ou o scanner) ao mesmo tempo, o disco também deixa de trabalhar e encrava (fica com luz vervemlha). Eu sei que é da board (ela já tem outros pequenos defeitos: as portas RAID foram à vida) pelo que no teu caso não excluía totalmente esta opção.
     
  10. kales

    kales Power Member

    Pois tou a ver que é mesmo da board.
    Eu se descer a velocidade das portas de Hispeed (300Megabits) para lowspeed (12Megas) das portas USB até consigo ter o pc estável....já flash a bios mas o problema continua acho estranho esta board sempre se portou bem... e tendo eu um controlador extra de USB's a bios do pc pode ou nao ter influencia
     
  11. kales

    kales Power Member

    Boas pessoal consegui resolver o meu problema e passo a explicar como resolvi:

    A minha board é uma P4v800-x da Asus.
    As asus tem muitas versões de Bios para actualizar resolvi fazer downgrade das bios através do DOS até que consegui ter o pc estável e já nao tenho estes problemas.
    A versão: Versão 1005A é a que tenho as seguintes deixam-me o pc completamente marado.
    Obrigado a todos que me ajudaram.
     

Partilhar esta Página