1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Resolvido] Problema da grafica com 3D

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ceptrus, 22 de Junho de 2008. (Respostas: 4; Visualizações: 463)

  1. ceptrus

    ceptrus Power Member

    Tenho uma Asus 7600GT AGP,
    e sempre que executo uma aplicação em 3D, seja um jogo, um simples cena em 3D
    ela passa-se e o PC tipo k reinicia, mas nao arranca.. nem com reset ele volta a arrancar,
    tenho mesmo k o desligar e voltar a ligar para arrancar.

    Já experimentei montes de drivers da nvidia e da omega e nada, sempre o mesmo problema.

    Alguem me sabe dizer se isto é para comprar uma gráfica nova ou se tem solução?
     
    Última edição: 22 de Junho de 2008
  2. rustyballzz

    rustyballzz Power Member

    testa com uma fonte nova, ,parece ser falta de power
     
  3. ceptrus

    ceptrus Power Member

    acho estranho ser da fonte pois já antes jogava neste pc com esta fonte e nunca deu problemas, ainda bem à pouco tempo (2semanas) jogava jogos em 3D e corria o 3DMark06 e só mt de vez em quando k se passava.. agora é sempre k alguma coisa em 3D aparece ele passa-se completamente.

    mesmo assim vou amanha experimentar meter uma fonte.
     
  4. rustyballzz

    rustyballzz Power Member

    os fontes morrem e começam assim
     
  5. ceptrus

    ceptrus Power Member

    eheh

    afinal tinhas toda a razao, já tenho o pc a funcar impecavel com uma fonte nova:P


    Brigadao :)
     

Partilhar esta Página