1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[RESOLVIDO] Rede no Vista

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por HaLLu, 6 de Setembro de 2008. (Respostas: 8; Visualizações: 830)

  1. HaLLu

    HaLLu Power Member

    Boas! :)

    Estou aqui com um problema de rede que precisa de ser resolvido com alguma urgência, e já perdi muitas horas nisto e não consigo resolver a situação. Encontrei diversos tópicos aqui no fórum (e no Google) sobre a rede no vista, mas ainda não encontrei solução para o problema.

    Tenho dois PC's ligados em rede, no qual um deles recebe internet directamente do modem, que por sua vez é partilhada por rede com o outro computador.

    Recentemente desinstalei o Windows XP em ambos, e instalei-lhes o Vista. Mas o que acontece é que não estou a conseguir partilhar pastas em rede, no entanto consigo partilhar a internet.

    Aliás, os computadores detectam-se um ou outro, e consigo mesmo ver as pastas partilhadas, mas quando tento abrir aparece-me a seguinte mensagem:

    [​IMG]

    Ainda pensei que fosse da minha firewall (Bitdefender), mas mesmo depois de a desinstalar e desactivando a firewall do windows, o problema continuou.

    Nas permissões da "Partilha Avançada" dei controlo total a toda a gente (Everyone), e continuua na mesma...

    As configurações que tenho no "Centro de Rede e Partilha" são as seguintes:

    [​IMG]


    Estou mesmo a perder a paciência com isto pois já não sei mesmo o que fazer mais, por isso se houver por aí alguém que me possa ajudar, agradecia mesmo muito! :)
     
    Última edição: 17 de Setembro de 2008
  2. HaLLu

    HaLLu Power Member

    Alguém tem alguma ideia de como resolver este problema? :)
     
  3. nao sei se tou a ajudar mas tenta ligar a pasta de partilha publica ....
     
  4. HaLLu

    HaLLu Power Member

    Já tinha experimentado e continuou na mesma, mas obrigado na mesma :)
    Qualquer tipo de dicas são bem vindas, mesmo que não tenham a certeza se dá ou não, pelo menos vou tentando.. é que sem poder partilhar ficheiros entre os computadores é um desatino :sad1:
     
  5. tb tnho o mesmo problema: cria passar uns filmes dum pc d um colega i nda...

    alguem entendido em redes??..

    obrigado
     
  6. HaLLu

    HaLLu Power Member

    Pois é, por aqui o problema continua, já pesquisei em tudo o que era sitio mas não encontro solução! Parece que infelizmente ninguém sabe resolver este problema :rolleyes:
     
  7. Tenebrus

    Tenebrus Power Member

    Tb tive esse problema. No meu caso se ligasse a partilha de pastas públicas, conseguia aceder a essa pasta mas não conseguia acesso a nenhum outro share.

    O problema prende-se com as definições de segurança do folder. Para além de definir as pastas como partilhadas, tive de adicionar 'everyone' na segurança.

    Uma boa forma de ver a diferença é comparar as definições do share publico com as de uma qualquer outra partilha.
     
  8. Kamipt

    Kamipt Power Member

  9. HaLLu

    HaLLu Power Member

    Era mesmo isso que me faltava fazer!! Meter o "everyone" na segurança! Muito obrigado :D e obrigado também aos restantes membros que responderam :)
    Já agora deixo aqui uma imagem que fiz a explicar passo a passo como configurar uma pasta para ser partilhada em rede, sem que surja o tal problema inicial deste tópico, pode ser que seja útil para mais alguém :)

    [​IMG]
    [​IMG]
     

Partilhar esta Página