1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[resolvido]sem som no portatil depois de instalar 2 actualizações - asus f3jc, xp sp2

Discussão em 'Windows 7 e anteriores' iniciada por ng80092a, 24 de Outubro de 2008. (Respostas: 6; Visualizações: 4252)

  1. ng80092a

    ng80092a Banido

    bom dia, tenho um asus f3jc, instalei duas actualizações para o windows xp sp2 do site da asus que são as seguintes

    Version KB888111
    UAA bus driver and Audio driver
    Universal Audio Architecture bus driver and Audio driver for WinXP

    e ainda

    Version V5.10.0.5253

    Audio Driver
    Audio Driver for WIN XP(Please first install the UAA driver before Audio installation.)
    podem ser encontradas aqui
    http://support.asus.com/download/download.aspx?SLanguage=en-us&model=f3jc&type=map&f_type=4

    depois de o fazer o portatil não faz barulho nenhum, le mp3 mas não se ouve o som, a unica coisa que se ouve é aquele "brilhantezinho" do arranque
    ajudem por favor, já tentei reinstalar e nada
     
    Última edição: 26 de Outubro de 2008
  2. Karloz

    Karloz Banido

    no gestor de dispositivos (propriedades d' "o meu computador" -> "hardware" -> "gestor de dispositivos") tens lá os drivers bem instalados e sem avisos?

    formatas-te a máquina e estás a instalar os drivers? ou foi uma actualização q fizeste aos drivers e tinhas som antes?

    já agora, actualiza o S.O. para o SP3, só te faz bem! ;)
     
  3. ng80092a

    ng80092a Banido

    sim, no gestor de dispositivos está tudo bem, já tentei reinstalar os drivers e consegui, mas continuo sem som nenhum
     
  4. ng80092a

    ng80092a Banido

  5. redshot

    redshot Electromoderator
    Staff Member

    Boas, no Painel de Controlo, Som, aparece lá a placa de som? Ou diz que não está instalada?

    CUmps
     
  6. ng80092a

    ng80092a Banido

    Última edição pelo moderador: 26 de Outubro de 2008
  7. ng80092a

    ng80092a Banido

    resolvido, instalei os drivers da pagina da realtek, de 28 megas, e já tenho som de novo, obrigado :)
     

Partilhar esta Página