1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[RESOLVIDO] USB Wifi não entra na rede Wireless

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por WindWalker, 3 de Junho de 2007. (Respostas: 6; Visualizações: 2942)

  1. WindWalker

    WindWalker Power Member

    Olá!

    Então é assim:

    - Comprou-se o router SMCWBR14T-G cá para casa, vinha já com uma 'pen' USB incluida e comprou-se outra de forma a ligar os dois PCs cá de casa ao router.

    A questão é: tenho aqui uma 'pen' (não sei bem o nome disto) que o meu tio me deu pelo Natal e que usou para se ligar a um router que fornecia acesso à Internet via ADSL (França :D).

    O dispositivo em questão é este (ref: CT-WN4320Z, marca ComTrend):
    [​IMG]

    Eu configurei-o na página do router como fiz para os outros dois, já experimentei vários drivers e o que acontece é que ele não se liga à rede Wireless, apesar de a detectar e pedir a password (WPA)


    É estranho, porque aparentemente ele seria compatível com o modo de transmissão de dados e tipo de segurança (pelo menos o aplicativo que gere a ligação do dispositivo assim o indica).

    O router já tem o último firmware disponível no site do fabricante.

    Obrigado desde já.
     
    Última edição: 11 de Outubro de 2007
  2. Scarecrow

    Scarecrow Power Member

    Tenta desactivar a protecção por uns momentos e vê se já consegues conectar assim

    Cumps
     
  3. WindWalker

    WindWalker Power Member

    Desliguei o filtro de MAC's e a segurança e continuou a não dar.

    A única diferença é que o aplicativo do dispositivo deu percentagens para o sinal wireless.


    Obrigado.
     
  4. casser

    casser Power Member

    Usas o XP ou o Vista?

    Faz um reset ao router e mete-o em modo AP. Fazes o teste primeiro sem segurança, experimenta usar ou o Zero Configuration (software do windows) ou o software da propria pen USB.
     
  5. WindWalker

    WindWalker Power Member

    XP; AP = Access Point = modo Infra-estrutura?

    Já tentei com a segurança desactivada :\ e foi com o software da pen e depois Windows.

    A rede é detectada, tal como o Canal, mas depois fica a engonhar no login...E o Mac Address está registado no router :\
     
    Última edição: 7 de Outubro de 2007
  6. WindWalker

    WindWalker Power Member

    Já deu :banjump::banjump::banjump::banjump::banjump:

    (Com WPA2 e etc etc :))

    Aliás, escrevi este post com ela :D

    Só era preciso o software certo :)

    Se alguém tiver o mesmo problema, contacte-me que eu mando a aplicação+drivers.

    EDIT: Nome do ficheiro - Zaapa.Wireless.WLAN.USB.Driver.ZyDAS.ZD1211B.IEEE.802.11.b.g.98.ME.2000.XP.zip

    Obrigado a quem tentou ajudar!
     
    Última edição: 11 de Outubro de 2007
  7. ref: CT-WN4320Z, marca ComTrend

    Hola,

    Tambem tenho este problems. Gostava de saber onde conseguir os drivers e pasos que tomastes.
    Obrigado

    se quiseres podes responder ao meu email ja que nao verificou muito este site
    lostoncoast(arroba)hotmail(punto)com
     

Partilhar esta Página