1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Resolvido] Wireless conecta a rede, mas não tenho acesso a net

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por Psycop, 22 de Novembro de 2008. (Respostas: 4; Visualizações: 2884)

  1. Psycop

    Psycop I fold therefore I AM

    Boas

    Eu sou um iniciante no que toca a linux, e mais propriamente Ubuntu 8.10...

    O problema com que me deparo é o serguinte, eu consigo conectar-me a rede Wireless de casa (MEO - Thomson), mas so que após estar conectado, não consigo aceder a net, ou seja apesar de estar conectado a rede não consigo aceder a net...

    Não sei o que possa ser, mas eu em windows consigo conectare perfeitamente a net por wireless, so que em ubunto não...

    Se alguem me puder ajudar agradecia...

    Psycos
     
    Última edição pelo moderador: 25 de Novembro de 2008
  2. uterrorista

    uterrorista Suspenso

    Já verificaste se ficas com um IP válido atribuído, por exemplo?
     
  3. zbenta

    zbenta Power Member

    Boas, tenta verificar se tens um endereço ip na seguinte gama 192.168.1.0/24, poderás usar o comando "ifconfig" para esse efeito. Caso não tenhas um endereço ip válido, usa o comando "dhclient wlan0" para que te seja atribuído um endereço através de dhcp.
    Se precisares de mais qualquer coisa é só gritar.
     
  4. jpsfs

    jpsfs Power Member

    Boas!

    A mim acontece-me precisamente o mm.
    Estou a usar o Ubuntu 8.10, conecto a rede, mas nem para o router consigo pingar... apesar de nos momentos iniciais, ao ligar-me à rede, consigo... mas uns segundos depois já não...

    Apesar de não me considerar um entendido em linux, sei o básico... posso dizer que ele atribui ip interno, máscara de rede, dns e gateway... e apenas aqui fico com uma dúvida... o gateway deveria ser 192.168.2.1 e ele coloca 192.168.2.255, mas mesmo colocando os endereços manualmente ele mantém isto.

    Agora, não será pelo endereço do gateway estar mal que não consigo fazer ping, nem ter acesso à página do router... logo é algo mais que está errado.

    Cumpz jpsfs
     
  5. JTorres

    JTorres Power Member

Partilhar esta Página