1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Resolvido] X Server problems....

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por sideshow, 22 de Agosto de 2006. (Respostas: 6; Visualizações: 1312)

  1. sideshow

    sideshow Power Member

    Olá ppl...

    Já não é a primeira vez que acontece mas a msg é a seguinte:

    Depois aparece:

    Não aparece o porquê do erro, mas eu tenho uma suspeita dos repositorios. Pode parecer estranho mas um amigo meu tb tá com esse erro. Já instala-mos o 6.10 e o 6.10.1 e não aparece o erro até adicionar-mos os respositorios do GuiaUbuntuPT. Depois disso e se reiniciar-mos o pc o erro aparece.

    Que têm a dizer sobre isto? Interessante não? sabem como podemos resolver este prob? Ou temos de aguardar por novas actualizações dos repositorios?
     
    Última edição: 31 de Agosto de 2006
  2. Olá,
    Recentemente instalei o Ubuntu, tava tudo perfeito até aparecer um aviso de atualização, só me lembro que tinha algo como "X Server e mais alguma coisa..." Depois que atualizei, tava verificando meus e-mails quando a máquina travou, só funcionava o mouse(rato), mas não conseguia clicar em nada. Esperei um bom tempo até decidir meter o dedo no Reset, daí em diante não iniciou mais em modo gráfico, agora dá um aviso que tenho que configurar GDM, o que faço?
     
  3. sideshow

    sideshow Power Member

    Escrevi: sudo dpkg-reconfigure xserver-xorg, recomendação do CR_ neste post http://www.techzonept.com/showthread.php?t=103224 segui todos os passos sem alterar nada mas não deu. Quando escrevo: startx aparece este erro:

    Continuo sem perceber....
     
  4. sideshow

    sideshow Power Member

    Obg Twilight!

    O que acho fantástico no software livre é isto mesmo. O prob deve ter sido detectado há uma semana no máximo e já há soluções...
     
  5. putovsky

    putovsky [email protected] Member

    Depois de fazer isto td, continua por nao instalar o ubuntu...raios partam isto :blubomte:
     
  6. grafo

    grafo Folding Member

    esse é o erro que dá sempre que fazem asneira.. ha duas possibilidades (em principio):
    1) mexeram mal no xorg.conf -> por isso mesmo se deve fazer backup deste antes de se o modificar, pois se der algum erro e so por o backup no sitio original
    2) instalaram uns drivers novos para a grafica. a solucao no ubnutu 7.04 é simples: sistema administracao gestor de pacotes restritos e activam os da vossa grafica (os nvidia-glx-new têm de ser instalados a partir da consola mas regra geral não vão precisar, também se precisarem é basico, metam no google, ati ja nao sei)
    diz aí a qual e tua gráfica que podemoste ajudar dps
     

Partilhar esta Página