1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[RESOLVIDO] XP não arranca, erro c000021a

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por KAMPUZ, 9 de Janeiro de 2007. (Respostas: 22; Visualizações: 6431)

  1. KAMPUZ

    KAMPUZ Power Member

    Boas,

    Fiz um reboot ao meu portatil mas o malandro resolveu não iniciar de novo. Aparece-me o famoso ecrã azul com a seguinte mensagem:

    Código:
    STOP: c000021a {ERRO FATAL DE SISTEMA}
    O processo de sistema windows logon process foi cancelado de forma inesperada com um estado de 0xc0000142 (0x00000000 0x00000000)
    O Sistema foi desligado
    Não o consigo fazer arrancar. Já tentei em modo de segurança mas dá o mesmo erro.

    A pergunta é: Qual a melhor forma de reparar isto? Li que o melhor seria meter os CDs de instalação e tentar fazer um Repair mas como o SO é pré-instalado eu não sei se dá. O portatil é um Acer que já vem instalado com o XP em que não há propriamante um CD do windows mas sim 3 cds da ACER com o windows incluido. Á partida não deverá haver problemas mas ...

    É estranho porque tinha acabado de instalar o Nokia PC Suite, terá sido a causa deste erro?

    Obrigado a todos
     
    Última edição: 12 de Janeiro de 2007
  2. luikki

    luikki Power Member

    tens a acerteza de que fizeste f8 no momento certo?
    tenta arrancar com um linux live cd....
     
  3. KAMPUZ

    KAMPUZ Power Member

    Carreguei varias vezes no F8 ate aparecer o menu de selecção. Só tentei iniciar no modo de segurança mas como nao deu nem tentei os outros modos.

    Vou tentar o linux live cd...
     
  4. NINJA1200

    NINJA1200 [email protected] Member

    Cheira-me a algum prob com hardware. Vai desligando componentes que não sejam issenciais ao arranque do sistema. Troca as memórias. Se tiveres duas dimms, deixa só ficar uma delas na board; Desliga o gravador; Se tiveres mais que um disco, deixa só ficar o do sistema; Desliga placas de som e video, activando só a Onboard (caso tenha...); Etc...
     
  5. gatohumano

    gatohumano I'm cool cuz I Fold

    clica no f8 e tenta ultima configuração correcta.
     
  6. luikki

    luikki Power Member

    como é que tentaste seleccionar o modo de segurança?
    movendo o cursor com as setas up e down?
    e não deu?
     
  7. KAMPUZ

    KAMPUZ Power Member

    Eu cheguei mesmo a arrancar no modo de segurança. O problema é que passado um bocado apareceu-me de novo o erro. Também já tentei usar a ultima configuração correcta mas aconteceu o mesmo.

    Acabei agora de fazer o download do live cd, vou ver se arranca. Depois dou novidades...
     
  8. luikki

    luikki Power Member

    presumo que sabes como fazer um cd de arranque...
    se não sabes, usa o imgburn...
    e não esqueças de activar a opção de arranque por cd na bios....
     
  9. KAMPUZ

    KAMPUZ Power Member

    Tentei arrancar com o slax mas parou na seguinte linha:

    Infelizmente para mim parece que é mesmo problema de hardware, não?
    Receio que se tentar instalar de novo o windows não vá adiantar de nada e só sirva para perder tempo e/ou a informação que lá está.
     
  10. luikki

    luikki Power Member

    parece ser um problema de hardware....
    podes ainda fazer uma outra tentativa com o damn small linux (é um download pequenino)....
    não tens hipóteses de ligar esse disco a um pc?
     
  11. KAMPUZ

    KAMPUZ Power Member

    Eu até tentava ligar o disco mas isto é um portatil e eu nunca o abri e para ser sincero nem sequer faço ideia de como é que é um disco portátil. Dá para tirar o disco e ligar a um PC ou é necessário algum acessório?
     
  12. luikki

    luikki Power Member

    se não te sentes à vontade para o fazer....talvez seja melhor não ires por aí....
    só é precisa uma chave para desaparafusar a tampa que cobre o disco....
    por isso, não custa nada tentares o damn small linux para confirmar se é ou não um prob de hardware...
    isso ainda está na garantia?
     
  13. KAMPUZ

    KAMPUZ Power Member

    Eu estou relativamente à vontade com PCs, mas com portateis nunca mexi mas há sempre uma primeira vez...

    A ligação daquilo é tipo sata, IDE ou outra?
    Vou tentar agora com essa versao do linux e depois já digo alguma coisa.

    Obrigadinho pela ajuda!

    O Portatil tem 16 meses, deverá ter portanto 2 anos de garantia. (não confirmei ainda mas como é produto electronico...)

    EDIT: Ja tentei essa versao do linux mas passados uns 15 segundos de ele carregar os drivers, bloqueia e nao sai dali.

    EDIT2: Abri as tampas por trás do portatil. Retirei o disco para ver o tipo de ligação mas resolvi não inventar. A entrada é tipo IDE mas como é que lhe fornecia energia (isto partindo do pressuposto q é igual ao IDE)
    Ainda lhe retirei cada uma das memorias para ver se era problema de alguma, o problema manteve-se. Também não é das slots porque testei em cada uma delas.
    Lá vou eu ficar 1 mês sem portatil...
     
    Última edição: 9 de Janeiro de 2007
  14. luikki

    luikki Power Member

    é ide....
    e se tem 16 meses ainda tem mais oito meses de garantia...o facto de mexeres no disco não afecta a garantia....
    esqueci-me que não tens um adaptador para procederes à ligação ao pc.......sorry...
    não vejo outra alternativa que não seja usares o cd de recuperação...que te irá APAGAR todos os dados...
    se levares isso a um técnico podes ter toda a informação salva antes de uma intervenção...
     
  15. KAMPUZ

    KAMPUZ Power Member

    Mas há aqui uma coisa que nao bate certo, pelo menos para mim. Se o problema fosse do disco, ao arrancar com o cd do linux, ele não deveria arrancar normalmente?
    Ou o disco é necessário na mesma apesar do SO estar no CD?
     
  16. luikki

    luikki Power Member

    em princípio sim....
    mas o linus também pode bloquear por incompatibilidades com a placa gráfica....
    quando tentaste arrancar com os live cd´s tinhas algum periférico usb ligado?
    se sim, desliga-o e tenta novamente...
     
  17. KAMPUZ

    KAMPUZ Power Member

    Da 1º vez em que usei o slax tinha o rato usb ligado mas da 2ª com o damn small linux não tinha nada ligado.

    Vou meter os cds de recuperação para ver no que dá...
    Obrigadinho pelas dicas!
     
  18. the_killer

    the_killer Power Member

    safe mode nao arranca?

    tens alguma placa no slot pcmcia ?
     
  19. KAMPUZ

    KAMPUZ Power Member

    Nope, não arranca em Safe Mode, dá exactamente o mesmo erro e também não tenho nada ligado no slot pcmcia.

    Será a instalação do windows corrompida?

    De qualquer das formas já pedi para vir aqui o tecnico para tentar ligar o disco e recuperar o que for possivel dele, tenho copias de segurança mas há sempre qualquer coisa que se perde e se der para evitar melhor.
    Fiquei a saber que afinal não tem garantia porque foi facturado em nome da empresa. Para quem não sabia (tal como eu) se for facturado em nome da empresa tem apenas 1 ano de garantia, se for facturado a particular tem 2 anos.

    Tou curioso para saber que raio é que se passou!!!
     

Partilhar esta Página