1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ressuscitar a radeon!!!

Discussão em 'Modding e Overclock' iniciada por newbi, 25 de Maio de 2004. (Respostas: 38; Visualizações: 2053)

  1. newbi

    newbi Power Member

    Preciso de uma grande ajuda para resuscitar a minha kerida radeon 9000pro...
    O problema é o seguinte:
    Uma das pernas k constitui iru 3037 da minha radeon partiu... :005:
    Será k ha alguem k saiba onde posso arranjar uma cena dessas???? Ou ainda alguem k me consiga arranjar de alguma grafica keimada????
    Bem sei k esta grafica n é grande coisa mas era um sonho meu ficar com ela em 1ro na orb e, visto k na falta muito ainda n puz esse sonho de parte.
    Vao ai algumas fotos em anexo.

    [​IMG]
    [​IMG]
    [​IMG]
     
  2. ojdr2001

    ojdr2001 OC Legend

    A perna que caiu perdeste-a ou guardaste-a? Se a tens podes sempre tentar soldá-la com jeitinho.

    btw, parabéns pelo score. Techzone powa..... :009: :009:
     
  3. NeoToPower

    NeoToPower 1st Folding then Sex

    O probela Ojdr é que se aquilo partiu pela base é quase impossivel soldar. Já me aconteceu isso numa MB e simplesmente ñ consegui.
     
  4. Raptor

    Raptor OC Legend

    Podes sempre tentar "recriar" a perna com solda e um arame ou qq coisinha... mas é um trabalho de mt jeitinho.

    Em ultimo caso, caso conheças alguém com equipamento profissional de soldadura desse tipo de componentes, podes sempre pedir para comprarem um chip igual a esse e soldarem-te na board.
     
  5. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Inda tens a perna???
    Se não a tiveres mesmo assim axo k basta k consigas algo k faxa contacto com os 2 pontos...
    Mm k n tenha nenhum bocado da perna no pcb da placa dá para soldar...
     
  6. newbi

    newbi Power Member

    Eu ainda tenho a perna. Está colada na pata da resistencia k a arrancou...
    O grande problema é k um pedaco da pata é de dentro do chip...
    Quanto ao eqipamento profissional. Acho k consigo arranjar alguem da universidade aki da cidade.
    O problema é mesmo o chip!
    Hoje o JoaoVR vai ver se tem para la alguma grafica com esse chip.
    Ainda ha esperancas...


    http://www.maxim-ic.com/alternatives.cfm/go/img/pk/6/part/iru/3037
     
  7. JoaoVr

    JoaoVr Power Member

    Hoje tive a ver a gráfica, o eskema do Chip que destes não está nada parecido ao da realidade, a unica solução k eu estava a pensar era para ir buscar o ferro, é fazendo um mini buraco no chip e soldar.. N sei se alguem ja tentou isso...
     
  8. |RickY|

    |RickY| OC Legend

    yep, escava o chip até teres um sitio fixe para soldar :)

    ja foi feito né sir lancelot? :P
     
  9. newbi

    newbi Power Member

    Pah eu escavar escavava.... Mas acho k escavacava a grafica toda... :confused:
    Nao ha ninguem k consiga dar um geito nisso????
    Como posso eu escavar isso?
     
  10. JoaoVr

    JoaoVr Power Member


    Pois, lembrei-me logo do Sir_Lancelot, ele tinha-me enviado umas fotos com o sucedido... Aquilo funcionou mesmo? :D
     
  11. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Amanhã vou ver n1a gráficas k tenho lá no bules avariadas se dá pa conseguir algo dakilo... :rolleyes:
     
  12. |RickY|

    |RickY| OC Legend

    yep funciona mesmo, escavas o chip com o dremel até aparecer a perda partida e conseguires soldar :)
     
  13. newbi

    newbi Power Member

    Eu ja escavei o chip com a ponta de um compasso...
    Da para ver o sitio onde partiu. Foi quase no meio.
    Parece-me é que vai ser muito dificil de soldar.
    Eu mais logo mando umas fotos.
     
  14. newbi

    newbi Power Member

    [​IMG]


    Thankx Vortan_Madge
     
  15. AMDXISPALHEIRO

    AMDXISPALHEIRO Power Member

    entao ja ves o cobre do perno a mostra certo?entao agora estanha com solda isso e liga a placa com um fiozinho ou perno de resistencia.
     
  16. Sir Lancelot

    Sir Lancelot Guest

    Pois é JoãoVr e Raptor...


    Pa grandes males, grandes remédios...

    ...como ja n havia rma possível pa esta board, foi altura de arriscar algo mais arrojado...

    O fio onde estava o vcore mod, soltou-se, e com ele trouxe o perno do chip, partindo-o mesmo junto ao chip, pelo k ja n havia kualker pontinha de metal onde a solda pudesse agarrar para repor o perno...

    Entao, eu e o amdxispalheiro tentamos escavar o chip à procura da "raiz" do perno desaparecido...

    Uma dremel a raspar o chip e saiu uma coisa assim:

    [​IMG]


    Como se pode ver na imagem, consegui-se por a raiz a mostra...agora ja ha metal onde a solda agarrar...


    Apos estanhar essa pontinha de metal, foi so unir com um fio de solda esse ponto ao sitio onde o perno estava anteriormente soldado na board.

    Depois, como sou um gajo teimoso...voltamos a fazer o vcore mod...e ficou assim:

    [​IMG]


    [​IMG]


    Por fim, o aspecto da board é este:

    [​IMG]


    Falta dizer k está a funcionar sem problema algum com 2x512 de memoria Patriot a 245MHz graças ao vdimm mod k eu fiz e o cpu está - ainda - a 2750MHz com vcore 1.7v. Está tudo a bombar 24/24h

    Resta dizer k a board é uma Gigabyte K8N Pro com um A64 3000+...tudo numa prommy Mach2 @ GT mod




    Abraços
     
  17. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Hj a caça á perna teve de ser adiada pois andei lá em alterações em lineares e vitrines enfim...kd dá 1a ideia ao boss, ng lha tira...
    Amanhã a ver se consigo lá ver das péroolas k lá andam newbi...
     
  18. Raptor

    Raptor OC Legend

    Lancelot, devias de usar o outro vmem mod, é bem mais estável, e dá mais voltagem! :)
     
  19. Sir Lancelot

    Sir Lancelot Guest

    Ja fiz ... a foto é k é mais antiga :001: :001:

    Mas thankx pela dica anyway :D
     
  20. Lasac

    Lasac OC Legend

    Tás a falar dakele mod de 1 fio na parte detrás da board?

    Isso não era só para as K8N para substituir o vref e vdimm, ou também dá na K8N Pro?

    Eu tenho o vmem feito da mesma maneira daquela pic, e realmente quando benchei á 2 semanas uma msi fx5200 tinha instabilidade nas mems e quando liguei o "vdiode" então é k fikou mais instável... talvez seja por causa disso que tive melhores resultados sem usar o vmem doke com o vmem... :rolleyes:

    Tens aí algum link?
     

Partilhar esta Página