1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ressuscitar o meu PC!!! - HELP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por darkpanther, 2 de Janeiro de 2007. (Respostas: 14; Visualizações: 878)

  1. darkpanther

    darkpanther Power Member

    Boa Tarde,

    Após muitos posts aqui para me aconselhar num upgrade quase total ao meu PC, estive a refletir e resolvi que talvez vá esperar uns 3 meses até fazer este upgrade visto que os processadores Intel vão sofrer uma baixa de preço e ainda vão sair as placas gráficas para o DX10.

    Tendo em conta esta situação, gostaria de ver se me podem a ajudar a "ressuscitar" o meu actual PC.

    O problema dele é que muitas das vezes ao carregar no Botão do Power ele não liga, e muitas vezes só liga uns minutos depois de eu ter carregado no botão. Já quando liga o Windows arranca, mas ele não fica a funcionar a 100%.

    Aparentemente a fonte está boa e os contactos do botão do Power tb estão a funcionar, já o led verde da motherboard nem sempre está acessa.

    Alguém terá alguma ideia do que poderei fazer?

    Obrigado pela ajuda.
     
    Última edição: 2 de Janeiro de 2007
  2. helius

    helius Power Member

    tens de mudar a pilha da board
     
  3. FedoraCore6

    FedoraCore6 Power Member

    Penso que isso nao tem nada a ver com a pilha, pois dá para arrancar na boa sem pilha, apenas ficas sem as configuraçoes, e terás que configurar a bios sempre que inicias o pc..
     
  4. helius

    helius Power Member

    quando o led da board não está sempre ligado é pilha gasta ou não? penso também que não é apenas a bios que fica retida em memória, pois já me aconteceu ter de a retirar, e como o comp não estava ligado à corrente quando voltei a inserir a pilha o computador ligava mas não arrancava o windows, dava um erro que já não me recordo bem, a solução foi através da consola de recuperação do windows
     
  5. FedoraCore6

    FedoraCore6 Power Member

    Isso do led da board , nao percebo, talvez queira dizer que nao tem corrente suficiente...se o pc tiver bom, se ele tirar a pilha, tem que funcionar a msm..
     
  6. darkpanther

    darkpanther Power Member

    Realmente estou muito confuso...

    Logo vou tentar tirar a pilha para experimentar...não custa tentar... Existe alguma precaução especial que tenha que ter em conta para esta operação.

    Mais alguma sugestão sobre qual poderá ser o problema?
     
  7. sparrow

    sparrow Power Member

    fonte?
     
  8. darkpanther

    darkpanther Power Member

    Até pode ser a fonte....se bem que estive a ver com o meu pai que percebe de electricidade e aparentemente estava a passar corrente...mas já estou por tudo e acho que vou testar com outra fonte.

    Nem quero acreditar que seja a fonte, visto que a 1ª já queimou e à cerca de 1 ano e meio comprei uma Revoltec ATX Chromus II 400W que me custou uma pipa de massa e agora isto........
     
  9. atlante

    atlante Power Member

    A potência teorica da fonte nao quer dizer que seja a actualo.

    O mais impoirtante sao as linhas de 12V e a sua Amperagem.

    Deves testar com outra fonte antes de se passar para outras conclusoes.

    Cumps
     
  10. darkpanther

    darkpanther Power Member

    Bem, vou mesmo tentar com outra fonte...pelo menos deixo de ficar na incerteza.
    Se for mesmo a fonte acho que vou enfia-la pela boca de quem me a vendeu >(
     
  11. Partzy

    Partzy Power Member

    O k entendes por "não fica a funcionar bem"?
    Já viste os contactos da board? Não terás nada desencaixado ou mesmo com pó? Verifica bem isso.... E sim, uma fonte danificada, é o mais natural... Mas pensa positivo: Antes a fonte k a board!!!

    E mais uma koisa.... Lá por o LED estar apagado, n significa k seja a pilha....
    Quando ligas o PC, k horas tens? e qual a data? Se tiver certo, a pilha tá boa! Agora se tiveres tipo "1 de janeiro de 1999" e k seja "0:00 horas" aí sim, é da pilha!

    cumps
     
  12. darkpanther

    darkpanther Power Member

    Quando digo que não fica a funcionar bem, é que o windows não responde bem, por exemplo clico num icone de um programa e ele não abre...

    Vou verifcar a board como dizes e testar outra fonte...realmente é melhor uma fonte queimada do que a board, só que chateia pq as fontes estão sempre as estragar-se e a actual que tenho foi bem cara.

    Cumprimentos
     
  13. trypl3x

    trypl3x Hard BOINC

    Podia ter sido falha de corrente (disparou a luz) e queimou a fonte ja me aconteceu 9 vezes sem brincar mas uma delas foi com o meu pc :D sabes se for disso compra UPS eu tenho e apartir de ai 0 problemas! ;)
     
  14. darkpanther

    darkpanther Power Member

    Obrigado pelas dicas, logo vou testar com uma fonte emprestada e depois digo qq coisa.
     
  15. darkpanther

    darkpanther Power Member

    Bem, afinal sempre era a fonte, testei com outra fonte e o PC arrancou sem problemas
    Nem acredito que já é a terceira...nem as boas se salvam...e esta custou 65€.

    O que vale é que está na garantia, e ao que parece vão me trocar por uma Revoltec melhor.
     

Partilhar esta Página