1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Restart no Office 2003 bastando apenas carregar no Enter (à beira do desespero!)

Discussão em 'Windows Desktop e Surface' iniciada por cantara, 3 de Fevereiro de 2006. (Respostas: 4; Visualizações: 599)

  1. cantara

    cantara Power Member

    Desde que mudei de gráfica que me tem acontecido uma coisa bastante estranha.

    Ao abrir o Word, na maioria das vezes o tft fica preto durante cerca de 1 segundo (como se fosse mudar de resolução) e depois fica tudo novamente normal, excepto uns quantos artefactos, que, ao fazer scroll pelo documento desaparecem. E o mais estranho é que, de vez em quando, o escrã volta a ficar preto, e quando parece que volta ao word, aparece-me um BSOD.

    Não estou a perceber do que é que seja, até porque é apenas aqui que isto me acontece. Ao jogar (CS:S, Doom3, COD2, etc) isto não me acontece, não me aparecem artefactos, e em mais nenhuma aplicação do windows isto me acontece.

    Alguém sabe do que possa ser? A gráfica está em oc, mas o estranho é só acontecer no Word.
     
    Última edição: 6 de Fevereiro de 2006
  2. Mitnick

    Mitnick Power Member

    Ja exprementaste tirar o OC da grafica?
     
  3. c3l5o

    c3l5o I'm cool cuz I Fold

    Vê como estão as configs de OC do modo 2D, com OC ou com muito UnderClock costumam dar esse resultado em algumas apps..
     
  4. cantara

    cantara Power Member

    Desculpem lá o atraso na resposta.
    Para além de o windows andar já com problemas devido às brincadeiras com oc, penso que foram os drivers que me andavam a criar problemas. Tinha instalado os 83.40, e andei a ler nuns quantos fóruns, e verifiquei que muita gente tinha problemas com estes drivers.
    Entretanto fiz um format, e vou experimentar os 83.60 para ver como se comportam.
    Já agora, há alguns drivers de referência (leia-se bons e rápidos) para instalar?
     
    Última edição: 5 de Fevereiro de 2006
  5. cantara

    cantara Power Member

    Bem, estou praticamente a desesperar!!

    Passo a explicar:

    Fiz um format, instalei tudo de novo e como deve de ser, fiz os updates ao windows e fiz os updates ao Office, instalei os últimos Forceware oficiais (81.98). Instalei os drivers Sata e audio.
    Agora, ligo o Word, e no documento em branco que é aberto, basta-me clicar no enter para o computador fazer restart!!

    Pensei que fosse do overclock. Pus tudo em default (tudo mesmo!). Mas o problema persiste.
    Corri o memtest para ver se era das memórias. 0 erros.
    Corri um 3dmark 2k5 para ver se era da gráfica. Nada, corre na perfeição. Corri o atitool à busca de artefactos. Nenhuns!
    Corri o S&M, nada, tudo na perfeição.
    Super Pi, OCCT, tudo impecável!

    Estou a correr o Firefox com 20 extensões neste preciso momento, e está tudo na boa...

    Alguém sabe porque raio é que o Word me está a fazer isto? Preciso de trabalhar, e simplesmente não consigo.:005:

    Ficam aqui as specs do computador:
    Opteron 144
    Asrock Dual Sata II
    2x512mb Patriot XBLK
    XFX GF6800GS XXX
    Maxtor Diamond 10 250gb Sata I
    Windows XP+SP2
     
    Última edição: 6 de Fevereiro de 2006

Partilhar esta Página