1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Restarts espontâneos

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Colmarino, 5 de Fevereiro de 2004. (Respostas: 16; Visualizações: 1098)

  1. Colmarino

    Colmarino Power Member

    Tou desesperado. De há 3 dias pra cá o meu PC reinicia sem aviso prévio. (e não é o famoso RPC, que esse foi há mto resolvido)
    Seja quando o antivirus tá em busca de um vírus, seja no meio de uma aplicação.
    Até começou depois de ter instalado o FS2004 e estava no meio de um voo, mas desconfio que não terá a ver com isso, - intuição minha...

    Win XP
    P4 a 2.0 GHz
    1GB ram
    GForce4 MX420 64MB ultimas drivers NVidia
    Ultima Bios da minha MoBo Asus P4C800 Deluxe

    O Norton já limpou erros que aqui tinha - sim, só instalei um antivirus hoje, dumb me... - mas continnua a fazer restarts.

    Sabem se existe algum problema praí espalhado?
    Que poderei mais fazer? Cada vez que executo um Full Scan de antivirus chega a um certo momento (que até parece cronometrado), e pimba, faz restart espontâneo...

    Ai a minha vida, ajudem-me se puderem por favor :(
    Peçam-me mais dados se for preciso.

    Obrigado desde já
     
  2. Nemesis11

    Nemesis11 Power Member

    - correr memtest
    - ver o event viewer e desligar o "automatically reboot" no windows ( se for 2000/XP ) para ver se aparece um ecrã azul.
    - Que fonte é? Não está com problemas?
    - Instalação da board? Não está a fazer contacto com nada?
    - Ultimo caso, retirar tudo, deixar o essencial e acrescentando até reaparecer o problema.
     
  3. NPinho

    NPinho I folded Myself

    a mim tb aconteciame o mesmo kd tinha OEM 256mb DDR... kd o pc era mais puxado.. pufff... reset... depois comprei as muskin e ja ta agora a bombar...

    executa o mem test que poder ter a memoria lixada...

    cumps!
     
  4. Delta

    Delta Suspenso

    [QUOTE
    - Que fonte é? Não está com problemas?
    [/QUOTE]


    Essa é a minha opinião também.

    Reboots espontâneos e inexplicáveis é uma boa sintomatologia de PSUs marados.

    Para descartar esta hipótese, tenta desligar o máximo de dispositivos : drive de disquetes e CD-ROMs ou leitores de DVD, etc...só para tornar disponível mais potência.

    Outra hipótese é o CPU, estará sobreaquecido ? a fan estará a funcionar bem ?

    Por fim, faz um teste às memórias
     
  5. Colmarino

    Colmarino Power Member

    é pah, obrigadão pelas respostas rápidas.

    Fui scar o memtest, e cada vez que o executo, coloco os 1024 Mbytes que disponho, e ao fim de 3, 4 segundos, pimba, restart.

    O controlo de temperatura tanto da MB como do CPu estão mais que normais.

    A fonte é uma Elevation DualFAn LPG2-35 de 520W. e por acaso desde que trousse o PC aqui para a minha recente casinha que se ouve um assobio dissimulado, que mesmo ao desligar o pc, enquanto não desligo a tomada se ouve. Ao cortar completamente a corrente, parece um condensador a dissipar energia.....fiiiiiiiiiiiuuuuuuu - . -

    Mas presumo que será das memórias. Adquiri o ultimo DDR 512 400 MHz OEM há coisa de 1 mês e que juntei à antiga DDR 512 333MHz OEM.
     
  6. Colmarino

    Colmarino Power Member

    Ok, tirei a mem mais recente, voltei a fazer o memtest e voltou a reiniciar.

    Também retirei as alimentações da Motherboard e alimentei a fonte, que mesmo só com o stand-by faz o tal ruído mas mais baixinho. Assim que volto a ligar os cabos da MB, lá aumenta o som do assobio.

    Sendo assim, onde é que está o problema, da Fonte ou das mem's?
     
  7. Nemesis11

    Nemesis11 Power Member

    tirando a mem antiga, faz restarts?
     
  8. Colmarino

    Colmarino Power Member

    yep, tirei a velha, meti a nova e same thing :(

    Será da Fonte?....ai k desespero...
     
  9. Nemesis11

    Nemesis11 Power Member

    Isso agora é dificil de responder, mas se tens temps normais, só estou a ver que seja problema da board ou da fonte.
    Se der para testar a fonte noutro comp. ia-te ajudar muito.
     
  10. Colmarino

    Colmarino Power Member

    Ok Nemesis11, n te preocupes mais, vou tentar arranjar outra fonte pra testar a minha board.

    Obrigado na mesma :)
     
  11. kazuza

    kazuza Power Member

    Os restarts são por teres os canais IDE configurados para Performance Mode

    Quando é para trabalhar em DOS ou sistemas que não o XP, têm que passar isso para Compatible Mode
     
  12. Nemesis11

    Nemesis11 Power Member

    Kazuza, estás a falar dos restarts no Memtest?

    Esse Compatible/Performance mode é uma opção só das Asus, ou é geral?
    Não me lembro de ver isso na bios.
     
  13. kazuza

    kazuza Power Member

  14. Colmarino

    Colmarino Power Member

    kazuza, a definição que sempre tive na BIOS para o IDE configuration é a de Enhanced Mode para Win XP. Sempre esteve assim e nunca havia dado problemas.

    No meio disto tudo flashei a BIOS e instalei-lhe a versão mais recente e adoptei os Default Values.

    Estou mesmo desconfiado da fonte, pois aquele estranho ruído vem mesmo dela. Já reparei que quando exigo mais um pouco do PC é que isto acontece. Tive a descompactar uns rar's de 600MB e faz o mesmo.


    Hoje de manhã, liguei o PC que estava fresquinho, fiz o memtest às minhas duas DDR's e o gajo lá ia fazendo o test....mas depois fiz um restart propositado e tentei descompactar o tal rar e voltou a craschar. Isto tudo numa questão de 10 minutos.
     
    Última edição: 6 de Fevereiro de 2004
  15. Colmarino

    Colmarino Power Member

    Reparem na mensagem que o Windows dá ao reiniciar depois de uma destes misteriosos restarts:

    Windows has recovered from a serious error
    BCCode: c2 BCP1: 00000007 BCP2:00000CD4 BCP3:848D6CD8 BCP4:84D76D68 OSVer: 5_1_2600 SP:1_0 Product: 256_1

    e cria o seguinte:

    C:\WINDOWS\Minidump\Mini020604-01.dmp
    C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WERC.tmp.dir00\sysdata.xml

    No support da microxoft já me deparei com um problema semelhante que relata ser um problema de drivers da gráfica. Mas eu não mexi nas drivers da minha GeF4 MX420 64MB há mto tempo, desde que tenho a versão 53.03 da nVidia (Forceware) em 2003.12.09.

    Será que o Flight Simulator 2004 alterou-me alguma coisa?
     
  16. Colmarino

    Colmarino Power Member

    Bom, não ouve mais sugestões durante o dia.
    Agora que vou pra casa, vou tentar desactivar a opção "autmatically restart" no menu Startup & Recovery dentro do System Properties do Control Panel. Assim, espero que na próxima anomalia, em vez de fazer o reboot, me apresente o BSOD (Blue Screen of Death) com o code que me levará (assim espero) à verdadeira causa desta anomalia.
    Já pelos parâmetros que acima descrevi, consegui ver um caso parecido no site de Support da microxoft e que levava a uma driver mal comportada da placa gráfica. A ver vamos

    Stay tunned !
     
  17. VibEs

    VibEs Power Member

    Então isso já está estável?:die:
     

Partilhar esta Página