1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Retrocesso/Avanço - Firefox 2.0.0.1

Discussão em 'Windows Desktop e Surface' iniciada por Brioso, 27 de Dezembro de 2006. (Respostas: 8; Visualizações: 1148)

  1. Brioso

    Brioso Power Member

    Boas Malta
    Antes de mais não se seja este o sitio correcto mas cá vai:

    Tive de formatar o PC pois vi aí um disco novo. Acontece que depois de instalar a raposa reparei que se fizesse retroceder/avançar pelo rato(um G5) nada acontecia..fazendo pelo botão correspondente do browser td ok.
    Bem la pensei que fosse problema do rato, com drivers etc...reinstalei td bem com as ultimas drivers voltei ao firefox e td igual. Pelo windows não tenho stress nenhum, ao navegar por pastas e se fizer retroceder/avançar tudo normal.
    Como tira teimas experimentei pelo IE7. Retrocedo e avanço sem qualquer tipo de problema

    Tou cá num dilema..
     
  2. JKL22

    JKL22 Power Member

    Define nas opções do rato para as teclas as seguintes funções:
    Seguinte - assign a key [Alt + Dir]
    Anterior- assign a key [Alt + Esq]
     
  3. Memphis

    Memphis Power Member

    Esta versão (2.0.0.1) parece-me que consome mais recursos e que tem uns "breaks" lixados!

    Serei só eu a notar isso?
     
  4. pr0p

    pr0p Power Member

    Ainda n notei nada e no meu mx510 o retroceder/avançar funciona normalmente.
     
  5. Pretender

    Pretender Power Member

    Tenho o setpoint 2.60.590 com um MX1000 e um back e forward do Firefox funciona :)
     
  6. jptugagmr

    jptugagmr Power Member

    comigo também ta td all right. 5*

    fikem bem
     
  7. Petrhos

    Petrhos Power Member

    aqui tb td fino
     
  8. uterrorista

    uterrorista Suspenso

    comigo também está tudo bem.
    e nem tenho drivers do rato instalado.faz automaticamente..
     
  9. eu tenho um mx1000 e desde o setpoint 3.0 que ao carregar retroceder/avançar no firefox ele abria a caixa de pesquisa com caracteres estranhos, a sorte é que fazia o retroceder/avançar na mesma. mas com a tua técnica resolveu o problema, as voltas que já dei para tentar resolver o problema e nunca me tinha lembrado de atribuir atalhos...

    boa ideia!
     

Partilhar esta Página