1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

roda de qualquer rato PS/2 não trabalha mas o resto dos botões do rato sim

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por rfsapiens, 6 de Agosto de 2007. (Respostas: 4; Visualizações: 822)

  1. rfsapiens

    rfsapiens I fold therefore I AM

    Boas,

    Tenho a board de um amigo meu o qual qualquer rato que esteja na porta PS/2, o scroll da roda do meio do rato não funciona mas o resto tá ok, mas se ligar por USB o mesmo ou outro rato ja funciona.Será problema da porta ou do Windows? (Ao reinstalar o windows não coloquei o rato, facto k só o fiz posteriormente).Será k me podem dar uma luzinha? :x2:

    Cumps,

    Rfsapiens.
     
    Última edição: 6 de Agosto de 2007
  2. rfsapiens

    rfsapiens I fold therefore I AM

    Boas,

    Esqueci-me de referir que a board em questão é uma Asus P4P800-E Deluxe.Será que tem alguma ideia?

    Cumps,

    Rfsapiens.
     
  3. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    O rato que costuma ser ligado ao tal Pc tem marca e modelo?

    Cumps.
     
  4. rfsapiens

    rfsapiens I fold therefore I AM

    Boas,

    Eu liguei 2 ratos diferentes e os sintomas são os mesmos.Um dos ratos é optico e o outro é trackball.Mas ao ligar o optico por USB o Windows reconhece-o logo e os botões todos funcionam.Se ligar por PS/2 a roda de ambos os ratos deixa de funcionar.Será do windows ou a porta PS/2 não está lá mt saudavel?

    Cumps,

    Rfsapiens.
     
  5. rfsapiens

    rfsapiens I fold therefore I AM

    Boas,

    Será que alguem me pode dar uma luz sobre este issue marado?

    Cumps,

    Rfsapiens.
     

Partilhar esta Página