1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Router Asus WL-500W + print server

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por filipedgmc, 12 de Janeiro de 2009. (Respostas: 7; Visualizações: 1911)

  1. filipedgmc

    filipedgmc Power Member

    Boas pessoal. Comprei recentemente 1 router Asus WL-500W por forma a poder ter net em casa para o portátil da minha mulher, sem esta ter de mexer no desktop :p. Quando escolhi este router foi tb por este ter print server e aí poder ligar a impressora Canon Pixma MP240. O que acontece é que sou um pouco leigo nestes assuntos de redes, quanto mais wireless. Não consigo fazer com que o portátil e o desktop tenham acesso a esta ainda que o router a detecte sem problemas, pois aparece como on-line no status do router.
    Peço a vossa ajuda para me darem aslgumas luzes. Utilizo o Vista 64.

    Agradeço desde já a vossa melhor colaboração e tempo dispendido.

    Cumps

    Filipe
     
  2. Ghostryder

    Ghostryder I fold therefore I AM

    nenhum dos pc's detecta a impressora?
     
  3. filipedgmc

    filipedgmc Power Member

    Nenhum me detecta a impressora. Como a impressora está supostamente em rede, como é que deverá ser feita a sua instalação??
     
  4. hercumera

    hercumera Power Member


    De que forma está feita a ligação?
    Cabo de rede ou USB ?

    Existe um processo manual bastante simples de adicionar uma impressora manualmente, mas n tenho aqui o manual (é bastante simples, mas como n faço isso regularmente esqueci-me).
    Actualmente estou na faculdade, quando chegar a casa, dou-te umas dicas.

    Cumps !!
     
  5. filipedgmc

    filipedgmc Power Member

    Obrigado hercumera. A impressora está ligada por usb ao router ( 2 duas entradas usb 2.0 ). O router está ligado por cabo LAN ao desktop.
     
  6. hercumera

    hercumera Power Member

    Uff, cheguei msm agora xD

    Primeiramente,
    ligas a impressora à porta USB (por vezes dá na porta de cima e noutras na porta em baixo) e imediatamente o Router deve identificar a impressora. Para verificar isso fazes:
    Iniciar ---> Programas ---> Asus Utility ---> Device Discovery ---> Status & Log ---> e na secção da impressora deverá aparecer o teu modelo (se na der troca de porta e reinicia o processo).


    Portanto, o processo normal em XP é este:

    1º Menu iniciar ---> Printers and Faxes ---> Add Printer

    2º Next ---> Local Printer Attached to this computer ---> Next

    3º Create New Port (Standart TCP/IP Port) ---> Next

    4º Agora no primeiro espaço colocas o endereço IP (para veres o IP clicas no botão drt do rato em cima do icon de ligação -->Status --> Support) (a Port Name é atribuída automaticamente) ----> Next

    5º DeviceType: Custom --> Settings --> LPR --> e LPR Settings coloca LPR Server.

    e Finalmente OK

    Se isto n der recomendo-te a fazer como eu actualmente estou a fazer, ou seja, ligar a impressora directamente ao router por cabo de rede em vez de ser por usb (não sei ao certo se essa impresso dá) :/.
    Por Usb nunca experimentei e não sei ao certo qual o erro, mas o passo correcto é o que acima está referido.

    Vai dando noticias e apresentando os passos para o pessoal poder ajudar-te :)
    Espero ter dado umas pequenas dicas :D

    Cumps !!


    P.s.- Tens q fazer o mesmo processo nos dois computadores e logicamente a impressora terá que estar instalada nos dois computadores :P
     
    Última edição: 12 de Janeiro de 2009
  7. filipedgmc

    filipedgmc Power Member

    Boas hercumera. Acabei de fazer tudo o que me disseste e.... :victory: TÁ A FUNCIONAR!! Tenho aqui as minhas miúdas a gastarem os tinteiros com o Ruca e as Winx ...lol....
    Muito obrigado em nome desta famíla.

    Um abraço

    Filipe
     
  8. hercumera

    hercumera Power Member


    Boas :D
    Eehehheheh, fico feliz por ter ajudado, um abraço!! :)
     

Partilhar esta Página