1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Router Asus WL-520GU + Nokia N81

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por roy.pt, 8 de Agosto de 2008. (Respostas: 3; Visualizações: 1485)

  1. roy.pt

    roy.pt Power Member

    Boas!

    Comprei um router Asus WL-520GU para ter net no meu Nokia N81. O router está ligado ao modem da netcabo e ao PC. A net no PC funciona bem. Quanto ao tlm, tenho muitas dificuldades em conseguir liga-lo à net. Se estiver na mesma divisão onde está o router ainda lá funciona, mas basta-me afastar um pouco para ficar praticamente impossível de navegar. O nokia detecta a rede com dificuldades e quando o consegue fazer está constantemente a perder o sinal. Isto é normal?! Alguém me consegue ajudar a configurar esta rede wireless? Onde está o problema? No router ou no tlm?

    Obrigado!
     
  2. roy.pt

    roy.pt Power Member

    Pelo menos alguém me sabe indicar qual o setup do router mais indicado para a situação que referi?

    Enable AfterBurner?
    Hide SSID:
    Set AP Isolated?
    Data Rate(Mbps):
    Basic Rate Set:
    Fragmentation Threshold:
    RTS Threshold:
    DTIM Interval:
    Beacon Interval:
    Enable Frame Bursting?
    Enable Radio?
    Date to Enable Radio:
    Time of Day to Enable Radio:
    Enable WMM?
    Enable WMM No-Acknowledgement?

    Obrigado!
     
  3. sir_arrentela

    sir_arrentela Power Member

    No asus que tenho no meu Work nao consigo sequer ligar com o meu N81... so a um Belkin ou Gigabyte...
     
  4. MACkie

    MACkie [email protected] Member

    Não tenho um WL 520-GU mas tenho um WL 500-GP. Mas a essência é a mesma. Solução: Activa o Afterburner e o Frame Bursting. Não escondas o SSID e aumenta o Radio Power.

    Digo-te isto porque penso que funcionará. No meu 500-GP + N81 8Gb funciona tal e qual como se de um portátil normal se tratasse. Não precisei de alterar nada.

    Cumps
     

Partilhar esta Página