1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Router cisco 837

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por marcomira, 3 de Janeiro de 2008. (Respostas: 6; Visualizações: 1419)

  1. Boas pessoal,
    Há uns dias adquiri um router cisco 837 com o intuito de perceber como fUnciona aquilo por dentro (ios). Já consegui aceder via consola, via telnet, e já acedo via SDM. depois de configurar a ligação WAN no sdm, o router adquire IP no Interface "dialer 0". No entanto quanto tento aceder a net , ná dá nada....Parece que tenho tudo bem configurado, mas deve-me estar a falhar qualquer coisa... se puderem dar uma ajudinha era fixe.
    O ISP é o sapo 2mb

    Obrigado.

    Marco
     
  2. xupetas

    xupetas Banido

    faz en (mete a passwd de enable) e depois show int e pasta aki o resultado.
     
  3. show int
    ATM0 is down, line protocol is down
    Hardware is PQUICC_SAR (with Alcatel ADSL Module)
    MTU 1500 bytes, sub MTU 1500, BW 800 Kbit, DLY 80 usec,
    reliability 0/255, txload 1/255, rxload 1/255
    Encapsulation ATM, loopback not set
    Encapsulation(s): AAL5 AAL2, PVC mode
    10 maximum active VCs, 1024 VCs per VP, 0 current VCCs
    VC Auto Creation Disabled.
    VC idle disconnect time: 300 seconds
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: Per VC Queueing
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 1 interface resets
    0 output buffer failures, 0 output buffers swapped out
    ATM0.1 is down, line protocol is down
    Hardware is PQUICC_SAR (with Alcatel ADSL Module)
    Description: $ES_WAN$
    MTU 1500 bytes, BW 800 Kbit, DLY 80 usec,
    reliability 0/255, txload 1/255, rxload 1/255
    Encapsulation ATM
    0 packets input, 0 bytes
    0 packets output, 0 bytes
    0 OAM cells input, 0 OAM cells output
    AAL5 CRC errors : 0
    AAL5 Oversized SDUs : 0
    Last clearing of "show interface" counters never
    Dialer0 is up (spoofing), line protocol is up (spoofing)
    Hardware is Unknown
    Description: $FW_OUTSIDE$
    Internet address will be negotiated using IPCP
    MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    DTR is pulsed for 1 seconds on reset
    Last input never, output never, output hang never
    Last clearing of "show interface" counters 04:50:47
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/0/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 42 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes
    0 packets output, 0 bytes
    Ethernet0 is up, line protocol is up
    Hardware is PQUICC Ethernet, address is 000d.29ee.a7bb (bia 000d.29ee.a7bb)
    Description: $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-Ethernet 10/100$$FW_INSIDE$
    Internet address is 192.168.1.20/24
    MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 10Mb/s
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:47, output 00:00:05, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/100 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    398 packets input, 54152 bytes, 0 no buffer
    Received 396 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 input packets with dribble condition detected
    2039 packets output, 216915 bytes, 0 underruns
    0 output errors, 0 collisions, 1 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    FastEthernet1 is up, line protocol is up
    Hardware is FastEthernet, address is 0000.0000.0000 (bia 0000.0000.0000)
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Auto-duplex, Auto Speed, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/0 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    295 packets input, 0 bytes
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    1351 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    FastEthernet2 is down, line protocol is down
    Hardware is FastEthernet, address is 0000.0000.0000 (bia 0000.0000.0000)
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Auto-duplex, Auto Speed, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/0 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    FastEthernet3 is down, line protocol is down
    Hardware is FastEthernet, address is 0000.0000.0000 (bia 0000.0000.0000)
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Auto-duplex, Auto Speed, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/0 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    FastEthernet4 is down, line protocol is down
    Hardware is FastEthernet, address is 0000.0000.0000 (bia 0000.0000.0000)
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Auto-duplex, Auto Speed, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/0 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
     
  4. TuxBoss

    TuxBoss Power Member

    Não tens a interface de ADSL configurada, aparentemente.

    Faz um "sh runn" e vê as configs da interface.
     
  5. Building configuration...
    Current configuration : 4722 bytes
    !
    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    memory-size iomem 5
    logging buffered 51200 warnings
    !
    username marco privilege 15 secret 5 $1$o9zK$ht65.j78ABPjri/cjNgdx/
    clock timezone PCTime 0
    clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00
    no aaa new-model
    ip subnet-zero
    ip dhcp excluded-address 10.0.0.1 10.10.10.1
    ip dhcp excluded-address 10.10.10.9 10.255.255.254
    !
    ip dhcp pool sdm-pool
    import all
    network 10.10.10.0 255.255.255.248
    default-router 10.10.10.1
    lease 0 2
    !
    ip dhcp pool sdm-pool1
    network 10.0.0.0 255.0.0.0
    default-router 10.10.10.1
    !
    !
    ip domain name yourdomain.com
    ip inspect name DEFAULT100 cuseeme
    ip inspect name DEFAULT100 ftp
    ip inspect name DEFAULT100 h323
    ip inspect name DEFAULT100 icmp
    ip inspect name DEFAULT100 netshow
    ip inspect name DEFAULT100 rcmd
    ip inspect name DEFAULT100 realaudio
    ip inspect name DEFAULT100 rtsp
    ip inspect name DEFAULT100 smtp
    ip inspect name DEFAULT100 sqlnet
    ip inspect name DEFAULT100 streamworks
    ip inspect name DEFAULT100 tftp
    ip inspect name DEFAULT100 tcp
    ip inspect name DEFAULT100 udp
    ip inspect name DEFAULT100 vdolive
    ip audit notify log
    ip audit po max-events 100
    no ftp-server write-enable
    no scripting tcl init
    no scripting tcl encdir
    !
    !
    !
    no crypto isakmp enable
    !
    !
    !
    !
    interface Ethernet0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-Ethernet 10/100$$FW_INSIDE$
    ip address 192.168.1.20 255.255.255.0
    ip access-group 101 in
    ip nat inside
    ip tcp adjust-mss 1412
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    description $ES_WAN$
    pvc 0/35
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet1
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet2
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet3
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet4
    no ip address
    duplex auto
    speed auto
    !
    interface Dialer0
    description $FW_OUTSIDE$
    ip address negotiated
    ip access-group 102 in
    ip mtu 1452
    ip nat outside
    ip inspect DEFAULT100 out
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp pap sent-username [email protected] password 0 xxxxxx
    !
    ip nat inside source list 100 interface Dialer0 overload
    ip classless
    ip http server
    ip http authentication local
    no ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    !
    access-list 100 remark SDM_ACL Category=2
    access-list 100 permit ip 192.168.1.0 0.0.0.255 any
    access-list 101 remark auto generated by Cisco SDM Express firewall configuration
    access-list 101 remark SDM_ACL Category=1
    access-list 101 deny ip host 255.255.255.255 any
    access-list 101 deny ip 127.0.0.0 0.255.255.255 any
    access-list 101 permit ip any any
    access-list 102 remark auto generated by Cisco SDM Express firewall configuration
    access-list 102 remark SDM_ACL Category=1
    access-list 102 deny ip 10.0.0.0 0.255.255.255 any
    access-list 102 permit icmp any any echo-reply
    access-list 102 permit icmp any any time-exceeded
    access-list 102 permit icmp any any unreachable
    access-list 102 deny ip 172.16.0.0 0.15.255.255 any
    access-list 102 deny ip 192.168.0.0 0.0.255.255 any
    access-list 102 deny ip 127.0.0.0 0.255.255.255 any
    access-list 102 deny ip host 255.255.255.255 any
    access-list 102 deny ip host 0.0.0.0 any
    access-list 102 deny ip any any
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    banner login ^C
    -----------------------------------------------------------------------
    Cisco Router and Security Device Manager (SDM) is installed on this device.
    This feature requires the one-time use of the username "cisco"
    with the password "cisco". The default username and password have a privilege level of 15.
    Please change these publicly known initial credentials using SDM or the IOS CLI.
    Here are the Cisco IOS commands.
    username <myuser> privilege 15 secret 0 <mypassword>
    no username cisco
    Replace <myuser> and <mypassword> with the username and password you want to use.
    For more information about SDM please follow the instructions in the QUICK START
    GUIDE for your router or go to http://www.cisco.com/go/sdm
    -----------------------------------------------------------------------
    ^C
    !
    line con 0
    login local
    no modem enable
    transport preferred all
    transport output all
    line aux 0
    transport preferred all
    transport output all
    line vty 0 4
    privilege level 15
    login local
    transport preferred all
    transport input telnet ssh
    transport output all
    !
    scheduler max-task-time 5000
    !
    end


    Router#show ip int bri

    Com o comando anterior aparece-me um ip publico no dialr0, penso que a conection está a ser feita correctamente

    Interface IP-Address OK? Method Status Prot
    ocol
    ATM0 unassigned YES NVRAM up up
    ATM0.1 unassigned YES unset up up
    Dialer0 85.241.112.180 YES IPCP up up
    Ethernet0 192.168.1.20 YES NVRAM up up
    FastEthernet1 unassigned YES unset up up
    FastEthernet2 unassigned YES unset down down
    FastEthernet3 unassigned YES unset down down
    FastEthernet4 unassigned YES unset down down
    Virtual-Access1 unassigned YES unset up up
     
    Última edição: 3 de Janeiro de 2008
  6. YoZ

    YoZ Power Member

    N tens net e ja tas a meter acls?? pa k? assim so te vais complicar...
    Anyway.. acho que tem a ver com isto:

    ATM0 is down, line protocol is down.
    tens as portas embaixo..

    no config int, tens de escrever "no shut".

    Espero k ajude..Cumpz
     
  7. Boas YOZ,
    eu não tenho muia experiencia nesta matéria, e o que sei foi de cenas que li na net nos ultimos dias, pelo que a coisa que tenha feita um bocado à experiência.
    As ACLS apareceram lá não sei como, penso que foi por ter configurado a firewall do router. Já agora como é que as removo? É que já desabilitei a
    Relativamente ao Interface ATM0 continua a dizer "line protocol is down ", mesmo depois de executar o "no shutdown".
    Passados uns segundos depois de ligar a linha adsl ao router é atribuido um ip ao interface dialer0. Será que isto quer dizer que estou ligado à net e que tenho outro problema que não a ligação?.

    Obrigado

    Marco Mira
     

Partilhar esta Página