1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Router & Clix :x

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por NetEnforcer, 24 de Julho de 2006. (Respostas: 13; Visualizações: 1387)

  1. NetEnforcer

    NetEnforcer Power Member

    Olá pessoal! Eu sou novo neste forum, mas parece ser muito fixe..acho que me vou sentir em casa hehe :P

    É o seguinte, eu tenho Clix ADSL 20 megas (segundo eles, o modem diz 10...devo tar longe da central :-D)...e comprei um router SMC 7904BRA já com modem adsl incluído. Configurei tudo e aparentemente a net e o msn funcionam sem grandes quebras. Mas se eu for abrir o IRC ou as vezes o msn (isto muito raramente, mas ja agora convem por aqui)...o router simplesmente reinicia! :S


    Ja fui aos NAT Settings e abri uma data de portas no Virtual Server (com o auxilio do site www.portfoward.com) e continua a ir abaixo...tenho medo que isto aconteça também com jogos da plataforma Steam, etc :lol:. Que posso fazer? Algumas dicas?


    Aqui vao as configs:

    Protocol: PPPoE
    VPI/VCI: 0/35
    Encapsulation: LLC
    QoS Class: UBR
    PCR/SCR/MBS: 4000/4000/10
    Ip Assigned by ISP: Yes
    IP Adress: 0.0.0.0
    Subnet Mask: 0.0.0.0
    Connect Type: Always Connected
    Idle Time (minutes): 5
    MTU: 1492



    Está tudo bem? Isto é para Clix ADSL...a net funciona muito bem, rapida e estavel...o router só vai mesmo abaixo quando tento aceder ao IRC..ainda não experimentei com jogos de plataforma Steam.


    Um grande obrigado por lerem e se alguem tiver ideias, é favor responder :-D:lol:
     
    Última edição: 24 de Julho de 2006
  2. Radeon Force

    Radeon Force I fold therefore I AM

    O 192.168.2.1 é o ip do router e nao o teu ip,m o teu ip é o 192.168.2.2:) , ja tive um desses router durou um mes depois passou-se da cabeça, o melhor router a usar é mesmo o Aolynk que vem com os kits da clix, ate agora nenhum problema e nenhuma quebra.
     
  3. NetEnforcer

    NetEnforcer Power Member


    Obrigado pelo reply ;)

    Epah eu ja tive um router da clix, era o Huauei ou lá o que é...e achei-o...bastante patético lol...alem de que volta e meia puff...

    Aquela cena marada que falei, ja passou =) realmente ao fazer "ipconfig" diz 192.168.2.2 :)


    Ja agora, nas opções de TCP/IP tenho isto:


    Tenho a opção "Utilizar o seguinte endereço IP" e depois

    Endereço IP: 192.168.2.2
    Máscara de Sub-rede: 255.255.255.0
    Gateway pre-definido: 192.168.2.1


    e depois

    Utilizar os seguintes endereços de servidor DNS:

    Servidor de DNS preferido: 192.168.2.1
    Servidor de DNS alternativo: N/A


    No outro PC..:

    Endereço IP: 192.168.2.3
    Máscara de Sub-rede: 255.255.255.0
    Gateway pre-definido: 192.168.2.1

    Tá tudo ok? =)


    Ja agora, mais uma curiosidade, quando vou ao menu "Static Route" ele diz "No Valid Static Route Entry!!!"


    É normal?


    Obrigado a todos =)
     
  4. Radeon Force

    Radeon Force I fold therefore I AM

    Os Aolynk tb sao feitos pela a Huwei e posos dizer mesmo que é um router superiror em tudo ao da smc.

    De resto aos valores que mostras pareçe estar tudo correcto, talvez com o firmware novo que existe no site da smc isso é corrigido.
     
  5. NetEnforcer

    NetEnforcer Power Member


    Bem, ja fiz o upgrade de firmware, primeiro para o v0.45 e depois para o v0.50 e aparentemente ja se aguentou! Fiz Trigger ports para o IRC e MSN..agora parece estar tudo estavel...


    Vamos la ver se isto se aguenta por arames se que...se não, pego no router e vou devolve-lo..é o que faz comprar em places estilo vobis x_x
     
  6. bispo

    bispo Power Member

    epah, comprei o kit 16 megas da clix há uns meses e pus o Aolynk a bombar sapo... é realmente grande máquina... até agora: 5*
     
  7. shello

    shello Moderador
    Staff Member

    Tenho exactamente esse router, a diferença é que estou fora da Zona Clix...

    Só me apetece mudar de router... Este é uma aberração... A net de tempos a tempos (coisa de 4 ou 5 horas) vai a baixo e volta de seguida - mas não fica registado na Clix, ou seja, é o router que deixa de "responder"...

    BTW, O meu não foi comprado na Vobis... O problema não é das lojas, mas si dos produtos em si... :|

    Tou com a versão 0.45 do firmware...

    #edit: Fiz upgrade agora para a 0.50... Vamos ver no que dá...
    Até agora, notei uma melhoria: A navegação nos menus por telnet está... normal...

    Cumprimentos
     
    Última edição: 25 de Julho de 2006
  8. Radeon Force

    Radeon Force I fold therefore I AM

    So mesmo o firmware 0.50 mete as coisas estaveis mas o meu router morreu com esse firmware.
     
  9. shello

    shello Moderador
    Staff Member

    Huh... Morreu?
    Quantio tempo já tinha?
    Sabes do que é que eles 'morreu'?

    Agora assustaste-me :-D
    Cumps ;)
     
  10. Radeon Force

    Radeon Force I fold therefore I AM

    Tinha para ai 1 mes e meio, foi feito o update ao firmware para o 0.50 uma segunda vez, isto porque ja tinha feito a 1º devido a ter problemas de ligaçao andava razoavelmente bem nessa altura tirando a parte do msn estar sempre ir abaixo e nao detectar bem as velocidades voltei para o de origem de novo, maios tarde pus o 0.50 outra vez,passado umas horas tinha a net muito lenta, no dia a seguir o router nao se conseguia ligar á net so salvando o username de novo é que dava lol, mas detectava sempre mal as velocidades acima de 5m nao conseguia andar na net abaixo desses 5 ja andava mais ou menos, mas passado umas horas la perdia o sincronismo de novo e ja nao dava.
    Morrer nao morreu mas ficou maluco, vai para rma:)

    Na minha opiniao o Aolynk é o router que se deve usar para quem tem clix, nenhum problema com ele, super estavel, liga-me sempre nos 10mb, detecta sempre bem.
     
    Última edição: 25 de Julho de 2006
  11. bispo

    bispo Power Member

    tenho-o configurado pa sapo e inda na aconteceu nada...mas tb nunca mudei de firmware... aliás, pk é q vocês actualizaram o firmware?
     
  12. NetEnforcer

    NetEnforcer Power Member

    Porque tinhamos alguns problemas, com o update ele aguenta-se. Ele detecta-me a speed de 10mbits que era quanto tinha...só que realmente o messenger ao inicio tem que cair umas 4 ou 5 vezes...e depois sim, aguenta-se. As vezes o pessoal fala para mim e não chega nada...ou eu falo po pessoal e não chega nada...alto lag xD
     
  13. NetEnforcer

    NetEnforcer Power Member

    Epah tou a desesperar já com isto. Estive sem problemas um bocado mas agora o MSN cai-me de 10 em 10 mins. Consigo navegar e jogar sem problemas nenhuns mas o Messenger dá-me o pifo...ja fui ao Virtual Server do NAT tratar de abrir portas até pas transfers e tal..e nada..volta e meia vai abaixo...sugestões? Se alguem souber de portas para abrir..qualquer coisa pa travar isto...diga!
     
  14. NetEnforcer

    NetEnforcer Power Member

    AAAAAAAAAAAAAAARGH!!!! :004: Estou a passar-me!!! Continuo com problems no router. Ele funciona de maneira explendida na net, IRC e Steam...mas no MSN, agora ja nem vai abaixo...as pessoas escrevem para mim, e as mensagens não chegam. HEEEEEELP!!!! Preciso de saber qualquer coisa :/ :(. Ja nem sei o que fazer...e ja passaram há muito os 15 dias pa troca...what now?!?!

    Maldita a hora em que dei ouvidos a um gajo dizer-me "Os routers SMC são brutais"....BAH!!!!
     

Partilhar esta Página