1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Router com problemas! Help...

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Olaraitraitrai, 15 de Junho de 2004. (Respostas: 4; Visualizações: 798)

  1. Olaraitraitrai

    Olaraitraitrai Power Member

    Boas ppl.

    Recentemente comprei um router/switch RG54GS da MSI ( http://www.msicomputer.com/product/p_spec.asp?model=RG54GS&class=com )... instalei o router e ficou tudo a funcionar a 100% mas passado 1/2 horas a net vai a baixo( e e necessario faxer um reset au modem para voltar a ter net...).... n sei pk.... tenho outros pcs ligados au router por wireless e quando a net vai a baixo a rede funciona a 100%.... o mais esquesito e k kuando ligo o modem directamente au pc a net funciona a 100% e nunca vai abaixo.
    O router esta bem configurado, pois ja me certifiquei disso, e este ja e um 2º router pois o primeiro foi devolvido pois pensei k o problema fosse do router, no entanto parece k nao por fv ajudem-me thks .... :S

    Cumps [[]]

    PS- As placas wireless dos outros pcs sao da MSI por isso tb n devem faxer conflito nenhum( http://www.msicomputer.com/product/p_spec.asp?model=PC54G&class=com ; http://www.msicomputer.com/product/p_spec.asp?model=CB54G&class=com );
    Tenho net por cabo (PlurinetCanal)e nao ADSL.
     
  2. John Little

    John Little Power Member

    O meu é um Zyxel e não é wireless, mas tive de seleccionar uma opção nas configurações de ligação porque me acontecia o mesmo.

    Tive de alterar de Connect on Demand para Nailed up Connection.

    Esta opção mantém a ligação sempre activa.

    Vê lá se não terás esta opção desactivada.

    (Vê imagem em anexo)
     

    Ficheiros Anexados:

    • Router.jpg
      Router.jpg
      File size:
      39,9 KB
      Visualizações:
      25
  3. Olaraitraitrai

    Olaraitraitrai Power Member

    Nao , nao encontro essa opçao... mas tb as opçoes k tenhu sao mt limitadas n e como eu esperava..... mm assim continiuo com o prob por resolver... :S Alguem me ajude ......
     
  4. John Little

    John Little Power Member

    Checa aqui o quinto post.

    E actualiza o firmware também.

    (afinal sempre parece que existe uma opção Connect on Demand!)
     
  5. Olaraitraitrai

    Olaraitraitrai Power Member

    Ja fiz a actualizaçao do firmware e continua igual...
    n sei o k faxr... :S
     

Partilhar esta Página