1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Router crasha

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Forest, 14 de Dezembro de 2004. (Respostas: 8; Visualizações: 840)

  1. Forest

    Forest Power Member

    Hi

    Tenho andado aqui com um problema ha muitos dias e que nao consigo achar solucao.

    Tenho um router US Robotics 8003 e 2 pc's (com xinxp + sp2) ligados ao mesmo, tal como o modem da netcabo. O que me acontece, eh k o router ao fim de 1 dia e tal ligado "crasha" ou seja, deixo de ter net ( e penso que rede tambem). No inicio pensei que fosse apenas o modem da netcabo que se tivesse desregistado, mas depois percebi que bastava fazer um reset ao router que voltava tudo a funcionar perfeitamente.
    Normalmente tenho o emule e o grabit ligado.

    Nos ultimos tempos percebi que isto tambem acontecia mm quando desligava os pc's ah noite. Ou seja, de manha, kd ligava qualquer um dois 2 pc's eles nao tinham nem net nem rede, e que bastava fazer um reset ao router que ficava tudo a funcionar bem outra vez. Ou seja, ele "crashava" durante a noite enquanto estava so com o modem da netcabo ligado.

    Quando comprei o router isto so acontecia quando tinha um dos pc's ligado (o que uso diariamente, com winxp + sp1) enquanto que quando tinha apenas o outro pc ligado (winxp mas sem sp1,porque que usava so para downloads) isto nunca acontecia.

    Sera dos services pack's? Parece-me um pouco estranho..

    Alguem com um router igual a este ou com o mesmo problema? :D
     
  2. enok

    enok [email protected] Member

    ja fizeste update a firmware do router?
     
  3. Forest

    Forest Power Member

    yep, tem o ultimo firmware :D
     
  4. Delta

    Delta Suspenso

    pois, pois....

    Também quando eu tinha um Router Edimax as ligações iam a baixo...às vezes mais do que uma vez por dia...

    uma merd*

    Até que mudei para um Router D-Link...agora está ligado 24H/dia, 7 dias por semana....

    Routers, meus amigos....nada melhor do que D-Link e Linksys...o resto....
     
  5. Forest

    Forest Power Member

    Eu tambem queria comprar um D-link, mas estava esgotado e pensei que US Robotics fosse mais ou menos bom tambem. Mas pelos vistos...

    Mais ninguem tem este router ou ja tenha ouvido falar deste problema? :rolleyes:
     
  6. Mr.Eko

    Mr.Eko Power Member

    E com o firmware anterior, também tinhas problemas? É que ás vezes os ultimos firmwares vêm cheios de bugs e o melhor mesmo é deixar o que vem de origem.

    Por exemplo, eu no meu Linksys uso um firmware não oficial, ou seja, uma beta que depois alguém alterou. Desde que mudei para esse que nunca mais tive problemas: 24h/7 dias por semana sem falhar.
     
  7. Forest

    Forest Power Member

    Bem visto dReAdAnGeL! Nem me tinha lembrado disso, mas de facto as vezes acontece. Vou experimentar voltar a por o firmware de origem a ver se isto melhora :D

    Mas nao ha ninguem que tenha este router? :P
     
  8. xupetas

    xupetas Banido

    Já exprimentaste aceder á pagina de config do router qd ele está supostamente crashado? se conseguires, então é pq o router não está crashado e é pq algo está mal.
    Sugeria verificares se ele tem IP atribuido pelo modem, e se o pc de onde estás a aceder não está com problemas ao nivel de dhcp/ip na placa de rede
     
  9. Delta

    Delta Suspenso

    Há estas possibilidades :

    Percorre todas as opções do Router e :

    - tenta desactivar opções de uPnP
    - tenta desactivar o servidor DHCP
    - verifica se não há nenhuma opção de reconnect

    Por último, faz o downgrade do firmware, ou melhor ainda pede a substituição se ele estiver na garantia

    Boa sorte
     

Partilhar esta Página