1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Router Linksys Befsx41 e Netcabo

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Bach22, 18 de Novembro de 2002. (Respostas: 14; Visualizações: 928)

  1. Bach22

    Bach22 Power Member

    Alguém tem um router destes a funcionar bem ?

    Trabalha impecávelmente mas ao fim de algumas horas perde a ligação .

    Fazendo um Warm restart, (basta carregar em apply em alguma das páginas de configuração) recomeça a funcionar bem.

    Já li os vários foruns da dslreports e outros , mas não encontro nenhuma pista.

    O firmware está actualizado.
    A renovação do endereço Netcabo por DHCP parece não ter problemas.

    Também não é avaria do router , porque já vai no segundo e o problema é igual.

    O sistema anterior partilha da internet funcionava bem , mas tinha que ter um PC sempre ligado (a fazer o trabalho do router).

    Alguma pista sobre que configuração utilizar ? ou será incompatibilidade com a Netcabo ?

    Agradecia algumas pistas sobre o assunto, porque se não funcionar terei que voltar ao router por PC e rifar o linksys o que é pena pois quando trabalha até é impecável.

    Bach22:confused:
     
  2. chight

    chight Power Member

    Já instalei 2 routers desses e são impecáveis...isso deve ser mais um problema da ligação... deve estar com o sinal fraco... tenta ver se existe um keep alive nas configurações do modem...(penso k sim..) e activa isso.
     
  3. Bach22

    Bach22 Power Member

    Tks chight pela sugestão .

    Já experimentei, está escondida em VPN --> enable-->advanced , mas não deu resultado.

    Não é problema do CableModem (sinal fraco) -(SNR : 37 dB ; Power Level: -5 dBmV - são mais que suficientes)

    Tudo funciona bem , quer com um PC directo ao Modem , quer com o outro sistema de routing que usava (NAT software).

    Não é um problema de DNS, pois os nomes são resolvidos ;
    Não é um problema de DHCP pois a renovação efectua-se sem problemas;
    Não é um problema de MTU, pois testes feitos com ping -l xxxx -f estão OK nas duas situações ;

    Não é um problema de routing pois o modem exibe sempre a mesma tabela de routing, esteja a funcinar bem ou mal, quer em static routing quer em dynamic routing (com RIP1 enabled) ;

    De facto a única diferença que consigo verificar é um aumento enorme de packet loss , quando está no estado "alentejano", e o packet loss já se verifica depois do Router--->CableModem-->Netcabo, depois da interface exerior (HFC) do modem .

    Depois de "acordar" o modem (Warm start), o packet loss quase desaparece e volta ao estado normal.

    Agradecia alguma sugestão sobre a forma de resolver o problema ou detectar onde é que ele reside ?

    Já coloquei pings (32 bytes) a correr de forma permanente durante várias horas , a vários pontos do percurso, mas os resultados NÃO são conclusivos nem detecto um aumento de tempo nem packet loss que possa correlacionar, para o estado de "cansaço" em que o router cai !

    Falei com a NetCabo , e disseram-me que não conhecem casos de incompatibilidade com estes routers.

    Sugestões precisam-se , urgentes ou processos de diagnóstico para detectar a enfermidade e saber se tem cura !!! (para além de usar o martelo no router :-) ) .

    Bach22
     
  4. Tecnoboy

    Tecnoboy Power Member

    Bem o teu problema parece-me simples, é que a tua ligação deve ser por ip dinamico como a maior parte das ligações á internet em Portugal e essa perca de ligação refere-se ao facto de o teu ISP estar-te a mudar o ip.
     
  5. chight

    chight Power Member

    O TTL do IP atribuido dinamicamente da ligação por cabo ainda é elevado pode chegar a meses por isso não penso que seja disso.

    PS: TTL - time to live
     
  6. Tafinho

    Tafinho Power Member

    No caso do DHCP também conhecido por Lease Time...
     
  7. iJFerreira

    iJFerreira Banido

    eu tenho o mesmo router e não tenho tido problemas.
    Já instalaste o firmware de 15 Nov 02 ?

    Tens firewall?

    Estou há bastante tempo aqui no meu quartinho
    ligado à net por um ponto acesso wireless que está ligado
    a um router desse tipo e ainda não caiu. :)
     
  8. Bach22

    Bach22 Power Member

    Olá pessoal

    Pois , serei o único a ter um modem com dois modos de trabalho, o normal e o adormecido.... ?

    Quanto ao facto do IP ser dinâmico, não penso que seja problema pois de facto o TTL do IP da Netcabo pode durar mais de um mês.

    O Lease Time dado pelo DHCP Server da NetCabo é de 30 minutos, mas o router faz o renew sem problemas, mesmo no modo "adormecido".

    Firewall - o router tem firewall incorporada , em que efectua o Stateful Packet Inspection, e se receber um pacote que não é resposta a um pacote que é enviado daqui, deixa-o cair.

    Também por opção não responde a Wan requests (não responde a pings e outros pacotes ICMP). Qualquer destas opções pode ser enabled ou disabled, mas não estou a ver como é que isto pode afectar a ligação.

    Há casos de ISP que usam o Heart Beat, um ping periódico que verifica se as ligações estão activas , mas não creio que seja o caso da Netcabo, em que a ligação é por DHCP e é autenticada pelo MAC Adress do CableModem.

    Que processo é que poderei utilizar para detectar onde é que está o engulho ?

    Não há por aí um guru de redes que possa dar umas pistas ???

    Creio que nos routers a sério (Cisco) há uma porta série onde se pode ler o que se passa na interface interna (instalar um sniffer) e capturar os pacotes para depois os ler e perceber onde está o galho; neste creio que não tenho acesso e mesmo que tivesse também não os sei ler.....

    Todas as ajudas são benvindas e pode ser que alguma resulte...

    Bach22 :mad: :confused:
     
  9. Bach22

    Bach22 Power Member

    iJFerreira

    Já me esquecia de te perguntar onde é que está esse Firmware para o BEFSX41 de de 15 Nov 02 ?

    Eu tenho o último firmware que está acessível no site da Linksys e que é o 1.43.4 de 03 OCT 02 . !

    Cumprimentos

    Bach22
     
  10. the_killer

    the_killer Power Member

    alo

    tenho um desses
    mas é com netvisao,
    se bem ke usei-o tambem com adsl

    mas o meu tem a firmware 1.39
    e nao consigo actualiza-lo
    n sei mt bem pq,
    mas n consigo

    ja tentaste um downgrade de firmware ? :DDD
     
  11. iJFerreira

    iJFerreira Banido

    "Há casos de ISP que usam o Heart Beat, um ping periódico que verifica se as ligações estão activas , mas não creio que seja o caso da Netcabo, em que a ligação é por DHCP e é autenticada pelo MAC Adress do CableModem."

    Ora é esse o teu problema.
    A Netcabo envia um pacote de tempos a tempos para
    verificar se a ligação permanece activa.
    Usa o port:5000, penso. Se este estiver barrado, chapéu.
    Informa-te sobre o uPNP (universal plug & play).

    O último firmware está no site.

    ftp://ftp.linksys.com/pub/befsr41/befsr-fw-1433z.zip
     
  12. wEs

    wEs Power Member

    Isso é um router firewire né? quanto custa, o router mais o terminal? é que isto dava.me bastante jeito para a net cá em casa, tem um alcança de "80m indoors", isto quer dizer que numa distancia (smp a direito) de 80m mesmo com paredes ele mantem o sinal? expliquem que isto era mm nice, os fios dão muito trabalho.
     
  13. iJFerreira

    iJFerreira Banido

    o router em questão é o da Linksys e encontra-se
    à venda na Amazon por pouco mais de 19 ct.

    Quanto ao wireless terás que adquirir *n* placas
    wireless ou um *access point* e placas wireless para
    cada PC ou notebook que queiras ligar à LAN pelo *ar*.
    Eu tive a sorte de encontrar uma promoção em Inglaterra
    e comprei um kit access point + placa wireless pcmcia por 15 ct.
    Coitados, enganaram-se no preço.
     
  14. wEs

    wEs Power Member

    Humm muito bom mesmo! Então mas se o acess point e a placa te custou 15 contos e tava barato, quanto custa cá , essas duas coisas? Não percebi ainda muito bem a função do acess point, o acess point e a placa wireless são dois produtos complementares ou dá para funcionar com o router e as placas wireless em cada pc que queiramos, sem utilizar um acess point? Qual a vantagem do acess point?
     
  15. Bach22

    Bach22 Power Member

    Para: iJFerreira

    Obrigado pelo link, mas talvez não tenhas reparado que fazes referência ao teu router Bef SR 41, que é um modelo diferente do meu Bef SX 41 .

    Em relação ao teu router já viste :

    http://www.dslreports.com/shownews/23226

    Esta modelo é básicamente a idêntico ao teu , mas que tem + :
    - Firewall (SPI) e
    - Permite 2 túneis VPN -router endpoint , directamente ao router (VPN router<-->router) , que não estou a usar(disabled).
    - Tem a partir da versão de firmware 1.43.3, suporte a DIN DNS.
    (que está disabled).

    É um modelo relativamente recente, foi lançado este verão.

    Uma das melhorias pouco divulgada , foi a parte de SNMP que já trabalha (parcialmente) neste router, ao contrário do befsr41, que bloqueava.

    Tenho a trabalhar o Wall Watcher , que recebe via SNMP trap. (udp port 162) todos os iP IN e OUT que passam pelo Router, bem como os logs do sistema (DHCP renew, time sinc, start e stop) e os logs da firewall (Dropped Non Conform packets e Spoofed IPs , etc).

    Também tenho a trabalhar o MRTG que me dá, via SNMP, o tráfego na interface interna e externa , em cada direcção (via script em PERL ( e estou em Windows :)) ).

    Não o consegui por a trabalhar com o Kiwi Syslog, nem por SNMP trap , nicles.

    Como vês foi por estas razões que digo que quando trabalha , é uma maravilha. Se não fora a questão de bloquear ao fim de algumas horas , não queria outra coisa .

    Como informação adicional, quando disse que não era um problema de routing , referia-me às tabelas de routing , que paracem identicas nos dois casos .

    No entanto verifico que no estado "adormecido", tenho packet loss muito elevados, já fora do cable modem , que vão piorando à medida que o nº de hops aumenta .no 3º e 4º salto o packet loss aumenta até atingir os 100 %.

    Quando faço reset , volta tudo ao normal.

    Aparentemente há qualquer coisa dentro do router que se vai degradando com o tempo ( conjectura se calhar "burrice" : ARP Table ).

    Não sei como isolar o problema. + Sugestões são benvindas !!!!!


    Para : the_killer

    Confirmas-me que tens o modelo Bef SX 41 e que está a trabalhar
    com NetCabo (Netvisão) com o FirmWare 1.39 ?

    Se assim for, vou experimentar o downgrade de FirmWare , pois a tua sugestão é uma solução eficaz ,já apontada nalguns casos.

    Preciso é de ter a confirmação que o modelo de router é mesmo!
    Cumprimentos

    Bach22
     

Partilhar esta Página