Router MEO FiberGateway

tWoBrO

Power Member
O problema que descrevi até à exaustão, da velocidade reduzida com o Oneplus 5 e 6, apenas e só no extensor, apenas e só quando faz roaming do FGW para o extensor, desaparece por completo quando no FGW defino a autenticação de rede para nenhuma. Ou seja, sem autenticação e sem encriptação.

- Extensor -> FGW (WPA-2+AES) não há qualquer problema.
- Ligando primeiro ao EXTENSOR (WPA-2+AES) não há qualquer problema.
- Com FGW + router/AP D-Link (WPA2+AES) não há qualquer problema.
- Com um Galaxy Note 3 não há problema absolutamente nenhum em nenhuma das várias configurações.

Parece haver um problema entre os telemóveis em questão e o extensor, que não existe com o FGW.

Fica aí o extenso relato, pode ser que ajude alguém no futuro.


Se alguém tiver uma solução para isto, que seja nos próximos 30m que vou agora à loja devolver o extensor.
 

migabc

Power Member
O problema que descrevi até à exaustão, da velocidade reduzida com o Oneplus 5 e 6, apenas e só no extensor, apenas e só quando faz roaming do FGW para o extensor, desaparece por completo quando no FGW defino a autenticação de rede para nenhuma. Ou seja, sem autenticação e sem encriptação.

- Extensor -> FGW (WPA-2+AES) não há qualquer problema.
- Ligando primeiro ao EXTENSOR (WPA-2+AES) não há qualquer problema.
- Com FGW + router/AP D-Link (WPA2+AES) não há qualquer problema.
- Com um Galaxy Note 3 não há problema absolutamente nenhum em nenhuma das várias configurações.

Parece haver um problema entre os telemóveis em questão e o extensor, que não existe com o FGW.

Fica aí o extenso relato, pode ser que ajude alguém no futuro.


Se alguém tiver uma solução para isto, que seja nos próximos 30m que vou agora à loja devolver o extensor.
esses extensores são bons
Troca antes o Oneplus ;-)
 

tWoBrO

Power Member
Sim, faz sentido quando tenho tudo a funcionar com dois routers.

Aliás, nem sequer faz sentido nenhum ficar com o extensor mesmo que funcionasse bem. Já que não ganho nada relativamente ao que tenho actualmente. Mas fui teimoso, quis experimentar e agora está aqui o resultado. Vá, ganho um pouco de mais de cobertura no sinal 5ghz relaticamwnte ao router D-Link e ao próprio FGW. Perco em funcionalidades e personalização, mas meh.

Mas tu consegues concluir inequivocamente que o problema são os telemóveis quando não há qualquer problema com os mesmos em funcionar com o FGW, e com o FGW+D-Link, e ligando primeiro ao extensor? Eu concordo que são parte do problema, sem dúvida, mas não estão sozinhos.

Dito isto, concordo contigo. Queria trocar os telemóveis, mas ainda não arranjei t€mpo para isso.

Ainda assim não foi tudo em vão, foi graças a estas horas todas perdidas com o extensor que consegui meter a solução que já tinha cá em casa a funcionar a 100%.
 

jps2

Power Member
Boa tarde!

Estou a aguardar um contacto da MEO para desativar o MEO Smart WiFi e o MEO WiFi, mas principalmente pelo motivo de ter as redes WiFi misturadas :grumpy: que se torna chato para os gadgets que só funcionam na rede 2.4GHz...

Contudo tenho aqui umas dúvidas sobre os meus equipamentos ligados ao router da MEO em modo access point. Peço já desculpa se forem muitas questões...

1º Uso um switch gigabit, deve estar alimentado à porta LAN4 do router MEO?

2º Tenho 4 routers em modo access point, podem estar configurados com IP fixo?

3º Tenho de marcar no router MEO os leases estáticos para os 4 routers?

4º Nos routers, em modo access point, tenho o DHCP Server desativo algum problema?

5º Posso utilizar o mesmo SSID em todos os equipamentos e também nas redes 2.4GHz/5GHz ou devo utilizar um SSID personalizado em todos os routers e separar as redes 2.4GHz/5GH

4º Vivo numa habitação sem redes vizinhas e tenho os routers com o WiFi Channel configurados pela ordem: 11 → 1 → 11 → 6 → 1 Devo ajustar alguma coisa?

5º Devo manter o channel width em 20MHz ou utilizar os 40MHz tem mais vantagens?

PS: aceito dicas para que posso melhorar a minha estabilidade da rede, obrigado!
Ninguém que me possa ajudar? :/
 

s0ldier

Power Member
1º Uso um switch gigabit, deve estar alimentado à porta LAN4 do router MEO?

2º Tenho 4 routers em modo access point, podem estar configurados com IP fixo?

3º Tenho de marcar no router MEO os leases estáticos para os 4 routers?

4º Nos routers, em modo access point, tenho o DHCP Server desativo algum problema?

5º Posso utilizar o mesmo SSID em todos os equipamentos e também nas redes 2.4GHz/5GHz ou devo utilizar um SSID personalizado em todos os routers e separar as redes 2.4GHz/5GH

4º Vivo numa habitação sem redes vizinhas e tenho os routers com o WiFi Channel configurados pela ordem: 11 → 1 → 11 → 6 → 1 Devo ajustar alguma coisa?

5º Devo manter o channel width em 20MHz ou utilizar os 40MHz tem mais vantagens?
1º - Pode estar em qualquer porta, é um switch não um router pelo que não precisa de bridge da porta 4;
2º - Podem e devem se não vais ter uma dor de cabeça quando começares a ter problemas;
3º - Podes marcar porque assim escolhes os IPs que os router ficam, mesmo que deem reset, mas não é necessário;
4º - Se é AP, não precisa de DHCP;
5º - Idealmente seria tudo igual, podes separar ou juntar isso é "gosto";
6º - Se não tens vizinhos, podes deixar assim ou usar modo automático e eles gerem isso sozinhos. Vê como tens melhor performance;
7º - 40MHz dá-te melhores velocidades, como estás sozinho e são só os teus routers/AP´s escolhia isso.
 

migabc

Power Member
5º - Idealmente seria tudo igual, podes separar ou juntar isso é "gosto";
A maior parte dos dispositivos (exemplo, iPhones) gerem as 2 redes com o mesmo SSID corretamente (i.e, quando estão perto de router registam-se na 5GHz e quando estão longe saltam para a 2.4 e vice versa de forma automática (daí a recomendação para usar o mesmo SSID)
No entanto existem dispositivos que não seguem a norma 801.11R (roaming) corretamente e como tal agarram uma determinada rede e depois não largam mais (a não ser que percam cobertura por completo) - para esses tens que ter cuidado e deves desligar e voltar a ligar o wifi para que voltem a escolher a melhor rede

6º - Se não tens vizinhos, podes deixar assim ou usar modo automático e eles gerem isso sozinhos. Vê como tens melhor performance;
A norma diz que deves usar canais não-sobrepostos (no 2.4Ghz com 20MHz apenas tens 3 canais não-sobrepostos - 1, 6 e 11)
Uma vez que tens 4 APs um deles vai ter que obrigatoriamente repetir um desses canais/frequência - ou seja 2 dos teus APs que usam o mesmo canal vão ter causar interferência co-canal que não é grave (pois o WIFI usa CSMA) a menos que tenhas muitos clientes/dispositivos na tua rede - nesse caso tenta afastar ao máximo esses 2 APs que estão a usar o mesmo canal

Atenção: Se usares esses canais (1, 6 e 11) ou se tiveres vizinhos nunca deves usar os canais 2,3,4,5 7,8,9,10 pois caso contrario vais ter interferência "canal adjacente" que é mil vezes pior que interferência "co-canal"
Esses canais (2,3,4,5 7,8,9,10) nem sequer deviam ser permitidos - mas infelizmente muitos routers permitem que o cliente escolha esses canais (sem vizinhos não há tema - mas se houver vizinhos por perto basta um deles usar um desses canais que estraga logo tudo para os restantes vizinhos que seguem a norma

7º - 40MHz dá-te melhores velocidades, como estás sozinho e são só os teus routers/AP´s escolhia isso.

Como tens muitos APs para a rede 2.4 deves usar BW de 20Mhz (e não 40) pois caso contraio vais causar interferência canal adjacente
Além disso muitos dispositivos (exemplo, aparelhos de domotica, tomadas inteligentes, sensores, etc) apenas suportam 20Mhz - ao configurar apenas 40MHz não vais permitir que esses dispositivos de liguem

Já agora a rede 2.4 é uma rede sobretudo para conseguires alcance e ubiquidade por isso deixa-a configurada conforme como indiquei em cima - para velocidade os dispositivos preferem o 5GHz
 

jps2

Power Member
A maior parte dos dispositivos (exemplo, iPhones) gerem as 2 redes com o mesmo SSID corretamente (i.e, quando estão perto de router registam-se na 5GHz e quando estão longe saltam para a 2.4 e vice versa de forma automática (daí a recomendação para usar o mesmo SSID)
No entanto existem dispositivos que não seguem a norma 801.11R (roaming) corretamente e como tal agarram uma determinada rede e depois não largam mais (a não ser que percam cobertura por completo) - para esses tens que ter cuidado e deves desligar e voltar a ligar o wifi para que voltem a escolher a melhor rede


A norma diz que deves usar canais não-sobrepostos (no 2.4Ghz com 20MHz apenas tens 3 canais não-sobrepostos - 1, 6 e 11)
Uma vez que tens 4 APs um deles vai ter que obrigatoriamente repetir um desses canais/frequência - ou seja 2 dos teus APs que usam o mesmo canal vão ter causar interferência co-canal que não é grave (pois o WIFI usa CSMA) a menos que tenhas muitos clientes/dispositivos na tua rede - nesse caso tenta afastar ao máximo esses 2 APs que estão a usar o mesmo canal

Atenção: Se usares esses canais (1, 6 e 11) ou se tiveres vizinhos nunca deves usar os canais 2,3,4,5 7,8,9,10 pois caso contrario vais ter interferência "canal adjacente" que é mil vezes pior que interferência "co-canal"
Esses canais (2,3,4,5 7,8,9,10) nem sequer deviam ser permitidos - mas infelizmente muitos routers permitem que o cliente escolha esses canais (sem vizinhos não há tema - mas se houver vizinhos por perto basta um deles usar um desses canais que estraga logo tudo para os restantes vizinhos que seguem a norma



Como tens muitos APs para a rede 2.4 deves usar BW de 20Mhz (e não 40) pois caso contraio vais causar interferência canal adjacente
Além disso muitos dispositivos (exemplo, aparelhos de domotica, tomadas inteligentes, sensores, etc) apenas suportam 20Mhz - ao configurar apenas 40MHz não vais permitir que esses dispositivos de liguem

Já agora a rede 2.4 é uma rede sobretudo para conseguires alcance e ubiquidade por isso deixa-a configurada conforme como indiquei em cima - para velocidade os dispositivos preferem o 5GHz
Muito obrigado pelo esclarecimento. Ajudou em muito. Após testes decidi remover um dos ap's que tinha porque o meo fibergateway já faz boa cobertura com o 2.4ghz. Ficando apenas com um no exterior da casa e 2 dentro de casa.
 
Última edição:

jps2

Power Member
Precisavas era de extensores mesh da MEO, não tinhas que pensar em canais, nem em SSIDs.

4 routers numa habitação???

Eram 5 contando com o da MEO xD

Removi um porque realmente estava a mais e provavelmente a prejudicar a rede.

A casa é grande com dois pisos que no qual tem o Router MEO mais um AP 2.4ghz numa extremidade da casa. No piso inferior tem outro AP com rede 2.4/5ghz. No exterior tenho um último AP para apoio à piscina de 2.4ghz

A ideia dos extensores mesh da MEO era boa ideia mas tem dois problemas: preço e possível dificuldade em configurar os meus gadgets para rede 2.4ghz ou estou enganado neste aspecto. Eu tive de pedir a desativação do serviço MEO Smart WiFi por causa da rede mesh ficar misturada e os gadgets não se conseguirem conectar a rede 2.4ghz.
 

p.rosa

Power Member
Eram 5 contando com o da MEO xD

Removi um porque realmente estava a mais e provavelmente a prejudicar a rede.

A casa é grande com dois pisos que no qual tem o Router MEO mais um AP 2.4ghz numa extremidade da casa. No piso inferior tem outro AP com rede 2.4/5ghz. No exterior tenho um último AP para apoio à piscina de 2.4ghz

A ideia dos extensores mesh da MEO era boa ideia mas tem dois problemas: preço e possível dificuldade em configurar os meus gadgets para rede 2.4ghz ou estou enganado neste aspecto. Eu tive de pedir a desativação do serviço MEO Smart WiFi por causa da rede mesh ficar misturada e os gadgets não se conseguirem conectar a rede 2.4ghz.
Os dispositivos 2.4 ghz ligam-se na mesma na rede smart wi-fi, é por isso que ela foi feita.

O preço, com pontos fica em €40, eu comprei 1 e estou muito satisfeito.
 

tWoBrO

Power Member
A única razão para desligar o "Smart WIFI", ou vulgo band steering, é a configuração manual e diferente de ambas as bandas. Mas o que se vê por aqui, a maior parte das vezes, é pessoas a querer desliga-la porque acham que os seus dispositivos 2.4ghz não se vão conseguir conectar.

A questão dos dispositivos que só tem 2.4Ghz ligam ou não, não está apenas nos 2.4Ghz. Está na banda definida, na autenticação, e na encriptação. Por isso é que muitas vezes os dispositivos não ligam, porque tem a banda 40mhz definida ou WPA3. Depois culpam o "Smart Wifi".

De qualquer maneira o FGW nunca deveria forçar uma ou outra opção. Mas imagino que a MEO o tenha feito quando começaram a desenvolver esta solução mesh que hoje vendem, para facilitar a instalação por parte do cliente, porque antes dáva para alterar.
 

jps2

Power Member
A questão dos dispositivos que só tem 2.4Ghz ligam ou não, não está apenas nos 2.4Ghz. Está na banda definida, na autenticação, e na encriptação. Por isso é que muitas vezes os dispositivos não ligam, porque tem a banda 40mhz definida ou WPA3. Depois culpam o "Smart Wifi".

E como contornas isso? Quando tinha o "Smart WiFi" activo não conseguia configurar umas lâmpadas da yeelight...
 

tWoBrO

Power Member
Em principio não há necessidade de contornar, há sim que escolher as definições compatíveis com todos os dispositivos que temos em casa. O que tu fizeste, sim, foi contornar. Mas está a funcionar. Isso é que interessa.

Com o Smart WIFI activo continuas a poder definir tudo aquilo que falei. O Smart WIFI "apenas" dá o mesmo SSID às duas frequências, mesma password e mesma configuração de autenticação e segurança. Dessa forma os dispositivos vão poder escolher a melhor frequência que se adequa à situação.

Mas o que dizes em relação a esse caso é muito vago. Quais eram as definições que tinhas antes com o Smart WIFI ligado? Quais as que tens agora? Imagino que me vais responder que eram as mesmas. Mas o band steering não faz as frequências por magia unirem-se e os dispositivos deixam de se conseguir ligar. Continuam ambas a funcionar.

De qualquer maneira não me vais ouvir dizer que não há incompatibilidades com o band steering em nenhum produtos do mercado, seja da parte do router ou do dispositivo que se tenta ligar. Olha, ainda agora tive problemas com dois telemóveis com o extensor do MEO. Absolutamente nada que ver com a especificidade do assunto em questão, BTW, e o feedback por aqui e no forum do MEO é amplamente positivo, com meia dúzia de casos que acabarem em devoluções do produto. E se pesquisares nos fóruns da especialidade o que não falta são problemas com produtos mesh 3, 4, 5, 10x mais caros. Às vezes é uma questão de configuração, de um ajuste aqui ou ali, outras vezes há incompatibilidades e é necessário um update, etc.

O caso que descreveste das lâmpadas é um entre muitos que já li por aqui. Por isso escrevi o post em cima, não era especificamente dedicado a ti. No teu caso especifico, dessas lâmpadas, pode haver alguma incompatibilidade? Claro que sim. No geral, é uma questão de configuração.
 

ticoo-pt

Power Member
Tenho um exemplo de um familiar que estava a tentar configurar um robot aspirador com o Fibergateway e a aplicação do smartphone insistia que tinha de estar ligado a uma rede 2.4.
Disse-lhe para se afastar o suficiente do router para que o smartphone se conseguisse ligar apenas à rede 2.4 e desta forma conseguiu configurar o aspirador.

Pode não ser uma solução (ou workaround) que se consiga por em prática em todos os casos, mas neste em particular tive esta ideia e resultou.
 

ticoo-pt

Power Member
Fri Nov 12 05:33:11 2021 | Fri Nov 12 05:34:54 2021 |Reboot by TR69
Thu Nov 18 05:34:41 2021 | Thu Nov 18 05:36:25 2021 |Reboot by TR69

Dois reboots no espaço de uma semana.
Alguém está a passar pelo mesmo?
 
Topo