1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

router/modem Clix HG 510

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por noclaf, 29 de Abril de 2008. (Respostas: 6; Visualizações: 928)

  1. olá amigos..!
    tenho uma ligação à internet com um router/modem clix HG510 .
    em virtude do router/modem da clix HG510 não possuir wireless, adquiri um router wireless linksys BEFW11S4...!
    já tentei diversas configurações mas não consegui obter resultados positivos...!
    liguei o meu router wireless linksys BEFW11S4 a um router/modem Belkin (emprestado) e trabalhou na perfeição..!
    parto assim do pressuposto que existe alguma configuração no router/modem da clix HG510 que bloqueia a saida da internet para o router wireless linksys BEFW11S4....!
    será que algum de vós já teve o mesmo (ou identico) problema e me possa dar uma ajuda a resolver-lo..?
    desde já o meu obrigado...!
    um abraço..!
     
  2. MikeFR

    MikeFR Power Member

    Tas a tentar ligar os dois routers ?

    cumps
     
  3. olá amigo...!
    estou a tentar ligar os dois routers em série...!
    isto porque o router/modem do clix não tem wireless...!
    o router linksys não é modem (não tem entrada de linha telefónica ADSL) , mas é um router com wireless (acho eu ..pois não tem entrada de linha telefonica ADSL).... !
    um abraço..!
     
  4. tessifol

    tessifol Power Member

    Acho que o teu problema é estares mesmo a ligar dois routers e logo vais ter duas gamas de ip's diferentes ou estao ambos em conflito com os ips.

    Tenta por o router wireless em modo de ponto de acesso ou entao configura o router wireless para a mesma gama de ip do router ADSL.
    Liga o router HG510 ao wireless pela porta de WAN.

    P.S: devias ter comprado um AP em vez do router wireless.
    Eu tenho um HG510 da clix e tenho um FONERA (com o firmware dd-wrt) ligado ao HG510 e funciona tudo na perfeição. Apenas tive de atribuir um IP estático ao FONERa e o bicho encarrega-se de distribuir os restantes ip pelo wireless
     
    Última edição: 30 de Abril de 2008
  5. MikeFR

    MikeFR Power Member

    Por o router em modo AP é bem mais simples, pois ligar os dois routers implica duas redes diferentes (mais trabalhoso e mais difícil para quem não percebe muito de redes).

    Eu optaria pela solução do Tessifol, um ap e um router. Se tiveres a possibilidade de trocar o router por um ap acho que o deverias fazer.

    Abraço :D
     
  6. obrigado pelas dicas...!

    olá amigos...!
    obrigado pelas vossas dicas mas .....o problema mantem-se e trocar o router não é soluçao uma vez que ele me foi vendido/dado por um amigo que reformulou todo o sistema de internet..!
    ele tinha o router wireless linksys ligado a um router/modem da oniduo a funcionar a 100%...!
    assim sendo isto é possivel...... (e eu vi tudo a funcionar)....e dai eu pensar que o problema é uma das configurações do router/modem do clix...(não deixa que o linksys tenha sinal)....!
    um abraço...!
     
  7. Judas

    Judas Moderador
    Staff Member

    Entras na configuração do router com wireless e desligas o dhcp.
     

Partilhar esta Página