1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Router MOdem NETGEAR e CLIX... ajuda :(

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por theholyguy, 6 de Fevereiro de 2008. (Respostas: 3; Visualizações: 1659)

  1. theholyguy

    theholyguy Banido

    ola pessoal... s alguem tem um router modem adsl netgear a funcionar com o CLIX ADSL que me ajude por favor :S
    configurei o router modem... o status do modem da-me como ligado... mas no adsl status nao me da ip de internet e nao consigo aceder à net pelo pc :S ja pus dns e ip automatico... ja pus os dns da clix manualmente e nada :S tenho o dhcp e o upnp ligados e acedo bem ao router pelo ip :S:S ja n sei q faça mais... nas configs da ligaçao de rede do pc tb tenho tudo em automatico.

    obrigado desde já.
     
  2. amjpereira

    amjpereira Folding Member

    Configurações basicas para router nao Clix.

    Username: x1234567 @clix.pt ou @clixadsl(sem espaços tudo junto)
    palavra-passe: minusculas maximo 8 caracteres
    VPI:0
    VCI:35
    Encapsulation: LLC
    Default Route: Enable
    Connection Type: PPPoE
    MTU: automatico ou então vê aqui

    Os DNS podes colocar manualmente e são:
    • Em "Preferred DNS server" "194.79.69.222"
    • E no campo "Alternate DNS server" "195.23.129.126"
    O router presumo que tenha DHCP por isso nao coloques IP's manualmente.

    Se mesmo assim nao funcionar, coloca aqui um printscreen da pagina de configuração(onde colocas estas opçoes) para podermos verificar o que está em falta.
     
  3. theholyguy

    theholyguy Banido

    amigo eu ja fiz isso tudo e na pagina do route status ate me diz q ja tou ligado ao clix :S o problema é q n me adquire ip do router pra internet e qdo vou pa aceder a uma pagina de net qq dá-me erro e n da pra aceder :S:S
     
  4. theholyguy

    theholyguy Banido

    amigos hj ja ficou a funkar :) tava dificil... n sei é como uma empresa daquelas q nem o firmware tem em portugues e q faz uma coisa tao complicada e consegue ter sucesso... mas enfim... quem tiver clix o q aconselho mesmo é passar pelo forun nao oficial e ver as configs basicas nas FAQ de EQUIPAMENTOS...agradeço a alguem que falou nisso noutro topico q nao me recordo quem foi :):) .
    o meu problema pelo q me apercebi de ontem era o MTU e a MODULATION, o mtu era pq o numero tava errado e o router é tao bom q nem da pa por em automatico... so rir... e a modulation pq punha em automatico e o router deve ser tao bom que nao detectava qual era lol lol lol
    ja ta a funcionar mas em minha casa tenho um asus e mais uma vez fica provado que pagar mais um pouco por uma coisa com mais qualidade em pt e tudo como se exige é bem melhor... obrigado a quem tentou ajudar e quem precisar tou por aqui :D
     

Partilhar esta Página