1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Router não consegue ligação a internet

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por CoolMaster, 18 de Abril de 2008. (Respostas: 2; Visualizações: 599)

  1. CoolMaster

    CoolMaster Power Member

    Comprei o router Siemens Gigaset SE505 há 3 meses. Funcionou tudo perfeitamente até aqui.

    Cheguei hoje a casa e reparei que não tinha internet, pensei que fosse do ISP mas não, liguei o modem directamente ao pc e obtive internet sem problemas.. tentei com o router e nada, ele da connected e atribui-me um ip (diferente daquele que tenho se ligar directamente ao pc). Não consigo fazer nada. Tentei definir o ip como estatico para ver se ele assumia o outro, tudo bem.. conecta mas nada funciona e passado um bocado tambem desconecta.

    A firmware esta actualizada, estava tudo a funcionar bem... do nada foi-se e deixou de dar!

    Alguma ideia? Já alguem teve um problema semelhante?

    Obrigado.
     
  2. CoolMaster

    CoolMaster Power Member

    Ok, resolvi o problema (mas não fiz nada).. reboots ao router e modem.. muitos mesmo! O router assumiu um ip do ISP diferente daquele que tinha e já passou a ter net. Devia ser alguma coisa com aquele ip que o ISP lhe dava!


    Já agora, gostava de saber a razão de isto ter acontecido.
     
  3. PMP1337

    PMP1337 Power Member

    Se calhar foi um range ban...
     

Partilhar esta Página