1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Router outra vez...

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por alex22, 6 de Agosto de 2004. (Respostas: 3; Visualizações: 620)

  1. alex22

    alex22 Power Member

    Boas
    O caso é o seguinte, tenho tido o router a funcionar desde que o instalei mas como tive esta semana fora desliguei o router. Hoje cheguei a casa liguei o computador e o router e quando tentei aceder à net dá-me erro, desliguei e voltei a ligar o computador e a mesma coisa. Eu não percebo muito disto mas fui a linha de comandos e fiz ipconfig então reparei que o endereço ip não era o que era anteriormente, tentei fazer ipconfig /release e passado um bocado de tempo deu uma msg de erro a dizer qualquer coisa como o tempo expirou. Não sabendo o que fazer desliguei o computador e mudei a placa de rede de slot e ao ligar novamente o computador e o router a net funcionou logo à primeira. O problema é que se eu desligar o router e depois voltar a ligá-lo vai acontecer a mesma coisa (já experimentei e tive de mudar a placa de rede de slot outra vez), curiosamente no computador do meu irmão não acontece nada disto ou seja a net tem funcionado sempre. Será problema de placa de rede...
    Espero que me tenha explicado bem.
    Agradecia ajuda.
     
  2. alex22

    alex22 Power Member

    mais informações

    Boas
    Ainda não consegui resolver isto. Tive que desligar outra vez o router e voltou a acontecer a mesma coisa. Ao fazer ipconfig em vez de aparecer endereço ip e depois o numero, aparece Autoconfiguração de endereço ip: 169.254.xxxxxx. Será que pode ser alguma configuração no win que está mal...
    Alguém me pode ajudar
     
  3. ruymoreira

    ruymoreira Power Member

    parece que o router não está a conseguir fazer o dhcp.
    o nosso router não atribiu ip ás placas de rede baseadas em sis.

    o que podes fazer é nas propriedades do TCP/IP (nas propriedades da ligação de rede local) no separador "configuração alternativa" colocar os endereços de ip e dns que pretendes. não é a melhor solução mas funciona, assim que o windows não conseguir receber um endereço de dns atribui automaticamente o "alternativo"

    espero que ajude
     
  4. alex22

    alex22 Power Member

    Ok, obrigado pela a ajuda :)
     

Partilhar esta Página