1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

router Smcwbr14-g2 Eu - Urgente!!!!

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por apoc, 19 de Outubro de 2008. (Respostas: 16; Visualizações: 2175)

  1. apoc

    apoc Power Member

    Boas, então é assim tenho este router ligado.

    problema pc fixo (cabo) ligado ao router dá-me rede não identificada e não passa disso ...SO Vista rtm ... não liga á net

    laptop só liga por cabo wireless não funca

    se alguém me puder ajudar com as configurações deste router de forma a ligar o pc fixo por cabo e laptop por wireless ficava agradecido

    obrigado pessoal
     
  2. amjpereira

    amjpereira Folding Member

    Painel de controlo, Centro de rede e partilha, do lado esquerdo Gerir Ligações de rede, na ligação de area local, botao direito do rato e propriadades, coloca o IPv4 a receber IP automaticamente e deselecciona o IPv6.

    Reinicia e testa.

    PS: Sem querer ofender mas as urgencias!!!!! demora em regra geral mais tempo a ser repondidas pelos utilizadores. ;)

    Cumprimentos
     
  3. apoc

    apoc Power Member

    demora masi tempo pq era de manhã e domingo ....:P

    vou tentar obrigado
    já dou feedback
     
  4. apoc

    apoc Power Member

    já fui fazer isso está tudo atribuido auto ...

    isto tá me a dar cabo da cabeça não consigo ligar net no vista e no laptop não tenho wireless .,....

    mais alguma ideia ?

    obrigado
     
  5. amjpereira

    amjpereira Folding Member

    Como é que estás a aceder neste momento?

    Por cabo ou por wireless?
    Qual o Fornecedor de serviço de internet?


    Cumprimentos
     
  6. apoc

    apoc Power Member

    ZON
    modem cabo
    estou aceder por cabo no laptop
     
  7. amjpereira

    amjpereira Folding Member

    Faz o seguinte atraves dos passos abaixo.

    -- Acede ao router coloca tipo de ligaçao DHCP.
    -- Desliga o router da corrente electrica.
    -- Desliga o modem da corrente electrica.
    -- Liga o modem da Zon ao router atraves de cabo de rede.
    -- Liga novamente o modem Zon á corrente electrica
    -- Aguarda que todas as luzes fixem (menos a LAN porque tens o router desligado)
    -- Assim que as luzes fixarem todas liga o router
    -- Aguarda que as luzes fixem todas e depois da noticias.

    Cumprimentos.
     
  8. apoc

    apoc Power Member

    continua sem ligar rede no vista ... e sem wireless ...

    esta porra ...

    obrigado pela ajuda caso tenha smais ideias ...
     
  9. apoc

    apoc Power Member

    não sei se ajuda mas na pagina de config do router no clientes DHCP não aparece o pc com vista ...
     
  10. amjpereira

    amjpereira Folding Member

    Mas no PC com o vistas esta a tentar ligar por cabo?

    Verifica se tens a placa activa no gestor de dispositivos, ou se a ligação de area local se encontra ligada.

    Qual a mensagem que aparece no Vista?

    Ligação limita ou inexistente/Cabo de rede desligado/Ligado???

    Cumprimentos
     
  11. apoc

    apoc Power Member

    no vista no centro de partilha aparece no desenho

    PC ---- unidentified network -----Internet

    unidentified network (public network ) ...

    a parte da ligação a net aprece com uma cuz vermelha ....

    obrigado pela tua disponibilidade .... mas estou a ficar desesperado

    posso tentar colcar do dados para acesso remoto .... assim acedias a pagina de config se não for abusar da ajuda ?
     
  12. Cage57

    Cage57 Power Member

    Boas, opah diz-me uma coisa no modem cabo já puseste como modo bridge?
     
  13. apoc

    apoc Power Member

    não !?! como faço isso ?
     
  14. amjpereira

    amjpereira Folding Member

    O modem da Zon, não tem interface de configuração.

    Vem automaticamente a funcionar para atribuir um endereço.

    Cumprimentos
     
  15. apoc

    apoc Power Member

    pois bem me parecia ....

    após reconfigurar o router vezes sem conta consgui ligar a net wireless e ao vista ....

    agora como colocar password no wireless ?

    sem estragar isto tudo agora

    o pc é um toshiba m30 com winxp home

    qq ideia é bem vinda
     
  16. amjpereira

    amjpereira Folding Member

    Activar o wireless.

    [​IMG]


    Nome da rede e canal

    [​IMG]


    Segurança Wireless

    [​IMG]


    Para complementar esta info dá uma vista de olhos nesta thread:

    http://www.techzonept.com/showthread.php?t=19682

    Altera so de WEP para WPA2, uma vez que a thread está um pouco desactualizada e WEP é bastante inseguro.

    Contudo existem equipamentos que não são compativeis com WPA2 (consolas, computadores etc.)

    É uma forma de verificares se todos os equipamentos são ou nao compativeis, senão colocas de forma que mais te convem.

    Cumprimentos
     
  17. apoc

    apoc Power Member

    boas, segui as instruções ...

    mas antes disso e depois de muito reset tanto a modem como router o vista passou a reconhecer a ligação ...

    o wireless so funca em wep ...

    a autenticação WPA/WPA2 é igual neste router e por incirvel que pareça a placa e rede não funca com WPA2 logo depois de meter em web com a chave atribuida resolveu o problema ....

    já tá tudo a funcar como deve ser ...

    Obrigado
     

Partilhar esta Página