1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Router Thomson com router adicional (causa problemas na tv)

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por andrepcg, 30 de Novembro de 2012. (Respostas: 1; Visualizações: 499)

  1. andrepcg

    andrepcg Power Member

    Tenho o router da Meo Thomson TG784n e hoje liguei um router adicional que vai substituir o wireless do router Thomson.

    Liguei uma saida do Thomson ao router adicional através de uma porta LAN (não WAN) e configurei-o com o IP 192.168.1.1, DHCP desligado.

    O router Thomson continua com as definiçoes originais, DHCP pool a servir de 192.168.1.64 até 192.168.1.253 gateway 192.168.1.254.

    tudo funciona às mil maravilhas, é possivel ligar ao novo router (wifi ou lan) e tenho acesso a internet como pretendo. o problema é q as boxes de TV começam a falhar e a ligaçao de TV cai (a internet nos restantes pc's continua).

    de salientar q as boxes continuam ligadas ao router Thomson. conseguem ajudar-me? pretendo q o Thomson tenha o Wifi desligado para ligar um router adicional ao Thomson a servir wifi
     
  2. MrOverclock

    MrOverclock Power Member

    isso parece-me que secalhar as boxes usam a pool do ip .1 até ao .63

    Experimenta dar ao teu novo router o IP 192.168.1.253. Eu sei que está na pool do outro, mas tanto podes configurar o thomson para nao chegar lá, como dificilmente o thomson te vai dar esse IP a alguém!

    Mas atenção que nao sei ao certo como funciona o sistema das boxes. Estou a tirar conclusões apartir da tua descrição!
     

Partilhar esta Página