1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

router wireless xavi X7868r+(clix) help!

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por picasso5, 28 de Maio de 2007. (Respostas: 8; Visualizações: 3627)

  1. picasso5

    picasso5 Power Member

    Boas pessoal,

    Hoje lembrei-me de ligar a wii á internet(certamente devido ao mario strikers :D) e quando é efectuado o teste á conecção, surge o erro de não se conseguir ligar a internet.

    O que eu fiz foi procurar um access point como ja tinha lido, e a wii encontrou o meu router(que tinha sinal maximo). Introduzi a wep key e tal e dps experiementei o teste e obtive o tal resultado.

    Tambem ja experimentei atribuir á wii um endereço IP estatico e tmb n funcionou. Para alem disto tmb permiti que o MAC da wii podesse aceder ao router e n deu na msm.

    Ajuda precisa-se :)

    Fikem bem

    ja agr aqui esta o firmware que tenho : Version: 1.20CXF4.7868A+
     
  2. Make.Love

    Make.Love Banido

    passou o teste de ligação mas depois quando é para iniciar um download ou update da erro? se sim... a solução passa por introduzir o DNS da clix na Wii!

    se nao estou em erro os da clix sao os seguintes:

    Servidor de DNS preferido: 195.23.129.126
    Servidor de DNS alternativo: 194.79.69.222

    Passa por este topico, a ligação é semelhante:

    http://www.techzonept.com/showthread.php?t=139441
     
  3. picasso5

    picasso5 Power Member

    nem chega a passar o teste.

    vou entao dar uma vista de olhos nesse topico.

    obg:)
     
  4. Make.Love

    Make.Love Banido

    quando detecta o AP faz um teste de ligação... e nesse primeiro teste não passou?
     
  5. picasso5

    picasso5 Power Member

    exacto. nem desse 1ºteste passa.


    ja olhei para o topico q meteste aqui e ja pus essas opçoes tdas e nd :S
     
    Última edição: 28 de Maio de 2007
  6. picasso5

    picasso5 Power Member

    JA experimentei de td...mac adress permitido...com o DNS e manually configured
    IP...ja mudei o channel no router para 1 cm é sugerido...ta td em condições mas isto nem do 1º teste passa :S

    Não há por ai mais sugestões?:P

    Fikem bem
     
  7. Make.Love

    Make.Love Banido

    experimenta abrir a rede toda, colocar á vista o SSID, desligar o filtro de Mac address e desligar a key WEP ... e corre o teste para ver se passa sem problemas!

    Já agora...coloca o channel nº 6.
     
  8. picasso5

    picasso5 Power Member

    Boas

    o prob tava msm na WEP...apesar de inseri-la bem isto n s conectava.(quer com os - quer sem eles).

    mudei a pass pa WPA e ja funca td na boa :)

    obrigado pla ajuda:)
     
  9. Make.Love

    Make.Love Banido

    optimo :) nao te esqueças de activar novamente o filtro Mac Address para maior segurança da rede :)
     

Partilhar esta Página