1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Router WL-114 v2 ajuda

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Gaudio, 17 de Janeiro de 2009. (Respostas: 0; Visualizações: 862)

  1. Gaudio

    Gaudio Power Member

    boas, tenho aqui em casa este bixo e não consigo aceder á página do router para o poder configurar, ele liga-se mas dá uns valores muito estranhos


    Endereço IPv4 . . . . . . . . . . . . . . : 5.236.253.41
    Máscara de sub-rede . . . . . . . : 255.0.0.0
    Gateway predefinido . . . . . . . : 5.0.0.1

    já saquei o firmware do router para o poder instalar mas ele n me detecta o dispositivo, tem a opção por ip mas n o consegue axar, ip por defeito é o 192.168.0.1 mas n dá.
    Já fiz reset uma série de vezes nada.


    Edit: os endereços que coloquei em cima n fazem sentido, era de máquina virtual q andava para aqui. Pelo que tou a ver quando o ligo o cabo ethernet á porta WAN n é possivel fazer ligação, fica conexão limitada. Nas portas Lan a ligaçao é feita. Metendo na porta LAN e tentando fazer o update ao firmware ele econtra mas diz que não é possivel ,encontra dois 2 devices "192.168.0.1 IP Unreachable" e "192.168.0.1 IP Unreachable and duplicate" e nenhum deles é possivel fazer o update.

    Isto tá tudo minado, n tou a fazer conta com o router para nada, mas gostava de ver o que é isto.

    Têm alguma ideia do que mais posso fazer, ou será que está mesmo morto para a vida. Não dá para fazer um update ao firmware de forma mais "hard".
     
    Última edição: 17 de Janeiro de 2009

Partilhar esta Página