1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Routing Vlans

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por bpalhares, 18 de Janeiro de 2008. (Respostas: 4; Visualizações: 1861)

  1. bpalhares

    bpalhares Power Member

    Boas

    é o seguinte
    Tenho a seguinte configuração das vlans no router, um enterasys Matrix E1


    Matrix>Router#show running-config
    !
    interface vlan 1
    ip address 192.168.1.254 255.255.255.0
    no shutdown
    interface vlan 2
    ip address 192.168.2.254 255.255.255.0
    no shutdown
    interface vlan 3
    ip address 192.168.3.254 255.255.255.0
    no shutdown
    interface vlan 4
    ip address 192.168.4.254 255.255.255.0
    no shutdown
    interface vlan 5
    ip address 192.168.5.254 255.255.255.0
    no shutdown
    interface vlan 10
    ip address 10.0.0.1 255.255.255.252
    no shutdown
    interface vlan 100
    ip address 192.168.0.254 255.255.255.0
    no shutdown
    !
    ip route 0.0.0.0 0.0.0.0 10.0.0.2 1
    !



    e a seguinte tabela de routing

    C 192.168.5.0/24 [0/1] directly connected, Vlan 5
    C 192.168.4.0/24 [0/1] directly connected, Vlan 4
    C 192.168.2.0/24 [0/1] directly connected, Vlan 2
    C 192.168.0.0/24 [0/1] directly connected, Vlan 100
    C 192.168.1.0/24 [0/1] directly connected, Vlan 1
    C 10.0.0.0/30 [0/1] directly connected, Vlan 10
    S * 0.0.0.0/0 [1/0] via 10.0.0.2, Vlan 10


    O que me acontece é que da vlan 1, consigo pingar as restantes vlan's, mas nao consigo chegar as maquinas atraves do windows, das outras vlan's, nao consigo chegar a nenhuma...

    ja tou farto de dar voltas e nada.....
     
  2. bpalhares

    bpalhares Power Member

    nop, limpinho
     
  3. TuxBoss

    TuxBoss Power Member

    Tens a(s) porta(s) em trunk, etc, e tal??
    Em relação ao conseguires pingar pela vlan 1, não conheço esses equipamentos, mas nos de referência a vlan 1 é a vlan de gestão, daí não poderes usá-la para despistar problemas relacionados com outras vlans.
     
  4. bpalhares

    bpalhares Power Member

    Exempleficando, um dos switches tem a seguinte config:

    .
    .
    .
    interface ethernet 1/22
    switchport allowed vlan add 1 untagged
    switchport native vlan 1
    !
    interface ethernet 1/23
    switchport allowed vlan add 1 untagged
    switchport native vlan 1
    !
    interface ethernet 1/24
    switchport allowed vlan add 5 untagged
    switchport native vlan 5
    switchport allowed vlan remove 1
    !
    interface ethernet 1/25
    switchport allowed vlan add 1 untagged
    switchport native vlan 1
    switchport allowed vlan add 5,10,100 tagged

    no lado do switch de core, o qual faz o routing, alem da config posta no 1º post tem o seguinte:
    set vlan name 5 OficinasPiscinas
    set vlan egress 5 ge.2.1-2,ge.3.1-2


    Então, para ter correctamente a vlan 5 e a vlan 1 ( a vlan 10 é de acesso a internet ), a porta 25 deveria estar em modo trunk, para todas as vlans, certo?
     
    Última edição: 22 de Janeiro de 2008

Partilhar esta Página