1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ruido estranho em hitachi SATA2

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JPgod, 10 de Fevereiro de 2006. (Respostas: 14; Visualizações: 992)

  1. JPgod

    JPgod Moderador
    Staff Member

    Boas

    Já a algum tempo, praticamente desde que os tenho que noto um estranho ruido nos meus discos Hitachi 80 gb SATA II em Raid 0...

    Produzem um "estalido metálico" pseudo-aleatóriamente, que não se nota nada em performance (não há "pausas" no windows, etc), mas também o estalido acontece quando ocorre um "bsod", que quando o PC reinicia, os discos depois ligam quando é detectado o Raid 0... Mas aí penso que pode ser o OS a desliga-los, visto que uma vez a correr o windows 2000 do WD de 250 gigas, quando este deu um bsod devido a tentativa de um suicide shot ( :biglaugh: ), o disco também deu um estalido e desligou-se, voltando ao ligar quando fez o reboot...

    Ultimamente parece que a frequência dos tais estalidos tem aumentado e já começo a ficar preocupado...

    Eu pergunto a quem usa estes Hitachi's SATA II se escutam também estes ou outros ruídos estranhos (visto que estes discos vendem que nem bananas em PT...)

    cumps

    EDIT: Uma conversa com o Gandalf no MSN parece que a "source" do problema pode ser a ligação dos cabos de power... Eu utilizo uma molex "especial de corrida da OCZ" junto com um SATA Y, Irei experimentar ligar directo aos SATA's da fonte ;)
     
    Última edição: 10 de Fevereiro de 2006
  2. TerraMex

    TerraMex Power Member

    Os meus também têm uns clicks estúpidos. (Seagate sata I 200 gb, hitachi sata II 80 gb)
    mas o hitachi tem em menos vezes que o seagate, dá-me a parecer que é normal,
    nenhum tem problemas, nem paragens.
    ambos os cabos de power estão bem ligados, a não ser que ande a martelo a enfiar mais.
     
  3. gatohumano

    gatohumano I'm cool cuz I Fold

    é mesmo assim ,quando ha um bluescreen os discos sao desligado,por isso faz esse barulho.
     
  4. tetas

    tetas Power Member

    a mim tmb me acontece o mesmo :005: fico com alto cagaço d perder os dados qnd faz esse barulho. pensava q era so' a mim q acontecia :002:
     
  5. Strahd

    Strahd Power Member

    Os meus n são esses discos, mas já ke abriram este tópicos sobre o som dos discos, keria saber se é normal os discos fazerem um som tipo eletronico, parece ke a agulha esta a riscar akilo tudo mas axo ke n ta, pk os discos estão a 100%, verdade é ke n sei se é dos discos mas so pode, o resto ta tudo bem e n é das ventoinha. Mas ke mete um medo isso mete, o som dura uns 5s.
     
  6. 'Analogic

    'Analogic Power Member

    esse barulho é normal nessas situações os meus tambem fazem o mesmo
     
  7. Napalm_Death

    Napalm_Death Power Member

    eu tenho dois desses em raid 0 e nao noto nada... reduziram o ruido do disco com a aplicaçao da hitachi?

    btw, como se ve o estado do smart dos discos em raid?
     
  8. MeY-ZiNG

    MeY-ZiNG Power Member

    os meus dois Hitachi SATA I de 80Gb em RAID0 também produzem esses estalidos de vez em quando, mas não parecem ficar afectados... são assim desde que os comprei, ao início preocupava-me mas agora já me habituei...

    tenho isto quase sempre ligado e ouço o estalo prai de 2 em 2 dias, em média...
     
  9. DreamOn

    DreamOn Folding Member

    Até os Western faziam esse barulho ( o que eu tinha fazia ao desligar ) portanto quando mudei para os hitachi e ouvia o dito barulho pensava sempre que isto tinha rebootado.
     
  10. Napalm_Death

    Napalm_Death Power Member

    hey, ja ouvi umas 2 vezes esse barulho... penso que é da cena da energia tinha a desligar os discos a 45min, ja desactivei isso...
    de qualquer forma eu tb so ouvia o tal estalido, quando voltava ao pc, depois de estar ausente uns minutos...
    nao sabem a que se devia o vosso estalido?
     
  11. Taz

    Taz To fold or to FOLD?

    Esses ruidos até podem ser normais, mas os dois discos que tive e morreram faziam isso. Um deles um IBM 120GB fazia quando se desligava e ligava e depois de estar em funcionamento fazia uma coisa tipo soluço e morreu disso, durou 3 anos. O Maxtor 200GB nem durou 1 ano e fazia clic no boot ao ligar e desligar.
    Por outro lado, tenho um WD de 10GB com 7 anos que nunca deu clic nenhum nem tem sectores marados, já agora o meu Samsung de 80GB também não faz clic nenhum, espero que se aguente.
    Acho estranho os que deram clic também terem dado o traque final.
     
  12. SoulGirl

    SoulGirl Power Member

    Eu também tenho um Hitachi sata 2 e n tenho ruídos nenhuns desses.
    Aliás...nem o ouço. :)
    Será q os discos estão bons? :wow:
     
  13. Sephiroth

    Sephiroth Power Member

    mas os teus nao estao em RAID 0 :) eu tambem tenho 2xhitachi em raid0 e ouço esses clicks kd o sistema reinicia mal e aparece o ecra de detecao dos discos ouço 2 clicks. no windows por vezes tambem ouço uma ligeira oscilacao c a duracao de 3-4 segundos mas nada encrava por isso creio que seja normal.

    ja agora alguem sabe de 1 bom programa para verificar a integridade dos disco? bad sectors etc?

    cumps
     
  14. zelv

    zelv Power Member

    Tb tenho 2 Hitachi Sata2 @ Sata1 em Raid0 e nunca ouvi nenhuns estalidos... que eu saiba! :)
    Vou estar mais atento agora...
     
  15. remorema

    remorema Power Member

    em alturas tb cheguei a ouvir esses estalidos quando tive o meu primeiro par de hitachis.

    mas anyway não é por isso que desenterrei esta thread.

    gostava que o pessoal compartilha-se quais as settings para uma melhor performance nestes discos.

    ou seja... quando usam a tool da hitachi que settings usam??

    façam uma descriminação completa dos settings.

    do genero:

    sata 1,5
    ultra dma off
    smart enable
    bla bla bla

    agradecia imenso pois os meus discos estão com uma performance nojenta de há uns dias para cá.

    passei de boot screens de duas barras para boot screens de 10/12 barras com SO FRESQUINHO.
     

Partilhar esta Página