1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ruido nas colunas

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Guga27, 28 de Abril de 2008. (Respostas: 19; Visualizações: 2135)

  1. Guga27

    Guga27 Power Member

    Boas, estou farto de dar voltas, eu já uma vez isto me aconteceu e consegui dar a volta, mas desta vez não me safo, até porque isto só me aconteceu uma vez, as colunas quando ligadas fazem ruído tipo um rasgar, nada de muito alto mas irrita bastante, a placa de som não é, já testei e não é, alguém tem uma ideia do que possa ser?
     
  2. Mister Modding

    Mister Modding Power Member

    Que marca são as tuas colunas???

    _____________________________


    cumpz
     
  3. luxboy

    luxboy Power Member

    vai por tentativas.. liga as colunas a outra cena e ve s continua.. s continuar é das colunas.. depois tenta ligar outras colunas ao pc.. ate mesmo uns phones.. pode ser algo mal configurado.. interferencias ou mesmo avaria
     
  4. chaosbringer

    chaosbringer Power Member

    A mim acontece por vezes mas é das colunas, quando deixo ligado o sistema com pc desligado faz um zumbido. Se desligar a alimentação do sistema (por em stand by no subwoofer) acaba-se o zumbido. Por vezes isso não ajudou (raramente) e teve mesmo de ser no botao off na parte de tras do subwoofer.
    Possivelmente mesmo desligado o pc deve causar alguma interferencia ou ruido que afecta as colunas, que não sendo grande coisa o transmitem :P
     
  5. Guga27

    Guga27 Power Member

    Mesmo com phones faz, mas já testei outra placa som, tenho um X-Fi, testei a onboard da board, uma maximus formula, tem aquela placa pci-e e o ruido faz na mesma, tive testar agora, devo ter alguma porcaria a interferir com isto, mas não é zumbido é tipo ruido mesmo parece algo a rasgar ou assim
     
  6. Nenz

    Nenz Power Member

    Esse ruido aparece em todas as colunas???
    Tambem aparece quando se ouve musica, joga, etc ???
     
  7. N1Gg@

    N1Gg@ Power Member

    Tenta isto:

    1. Menu iniciar
    2. Painel de Controlo
    3. Sons e dispositivos de audio
    4. Avançadas
    5. Baixa o volume do WAVE ou so AUXILIAR

    :kfold:
     
  8. Guga27

    Guga27 Power Member

    Essa do menu iniciar já estava tudo desligado, só está ligado o que é necessário eu sou de informática só que desta não consigo resolver esta, o ruido só aparece nas duas frontais e as vezes na central, isto é 5.1, o ruído ouve-se sempre mas a jogar ou ouvir musica é menos audível, não se nota tanto.
     
  9. Tenta ir às propriedades de som das colunas, no software que veio com as colunas. Baixa lá o volume de wave, e o geral.

    Cump'Z
     
  10. N1Gg@

    N1Gg@ Power Member

    A mim ja me tinha acontecido isso do ruido e consegui resolver desligando o AUXILIAR se contigo não da não tou mesmo a ver, como é a ligação das colunas? é com macho/femea ou de patilha? ve se tens tudo bem ligado.
     
  11. nandolas

    nandolas Power Member

    O problema é da ligação, ou dos cabos, podem estar a fazer mal contacto, ou a massa estar mal isolada no cabo!

    Troca de cabo e vê se continua o ruído.
     
  12. Nostromo

    Nostromo Power Member

    Tens tudo com terra? verifica a terra não só no PC mas em tudo que está ligado a ele...

    Cumps
     
  13. Nenz

    Nenz Power Member

    Se depois de experimentares tudo o que o pessoal disse atras e continuar na mesma, tenho a certeza que o amplificador (que esta no subwoofer) esta na sucata. Se o ruido é constante é disso de certeza.
     
  14. Guga27

    Guga27 Power Member

    Não sei do que é, agora tive limpar as fichas que vão da placa som ao subwoofer, eu sei que tem um amplificador, e começou fazer ruido, reiniciei e ficou óptimo, até agora ruido nada...é software resta saber qual...
     
  15. stradale

    stradale [email protected] Member

    Não será interferência?

    As minhas colunas estando a menos de 20 cms do telefone sem fios ficam a zumbir intermitentemente.
     
  16. Ricasete

    Ricasete Power Member

    As colunas das minhas sobrinhas quando estão desligadas dão rádio:lol:...
     
  17. Guga27

    Guga27 Power Member

    Agora que falas nisso, o telefone sem fios está perto delas mas não do subwoofer, mas agora não tem feito...tas formatado não tarda, já perdi tempo a mais de volta disto.
     
  18. Guga27

    Guga27 Power Member

    Depois de muito tempo a levar com o ruido das colunas, detectei onde está o problema...
    Quando andei limpar pó da máquina por dentro, normalmente desmonto mesmo tudo e limpo tudo ao pormenor, esqueci-me de ligar o painel frontal da X-FI, e voilá sem ruído nas colunas, volto liga-lo e lá está o raio do ruido nas colunas, penso que seja o cabo que liga da placa ao painel frontal, alguém sabe se a Creative vende este cabo?
     
  19. AlmaMater

    AlmaMater Power Member

    lol inda ontem uma amiga disse que tb qdo liga o PC ouve rádio nas colunas.. isso é alguma interferência que se infiltra e voilá :)

    quanto a ruído nas colunas eu tenho disso... com o meu sistema Creative 5.1 já cota e talvez por isso não sei... não é bem um ruído mas parece qdo temos o som no máximo sem dar nada ouvimos uma especie de "ar.." é +/- isso! :mad:
     
  20. Guga27

    Guga27 Power Member

    Não é Rádio, é ruído...
    Não, era mesmo ruído porque tenho cabo que liga placa som ao painel frontal na baia de 5"25 da própria placa danificado...
     

Partilhar esta Página