1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

S-Video

Discussão em 'Digital Life' iniciada por pemoamsi, 10 de Fevereiro de 2008. (Respostas: 5; Visualizações: 837)

  1. pemoamsi

    pemoamsi Power Member

    Boas tardes, comprei hoje um cabo S-Video, que para mim, que tenho um Multimedia Player, chegava e sobrava (estou a falar de preços). Em relação ao cabo VGA é muito mais barato, e serve para ver alguns filmes do youtube no LCD de vez em quando.

    O que se passou foi que, ao testar o cabo, vejo o que tenho no Portatil tudo desfocado - ou melhor, no portatil dá bem, no LCD dá desfocado - ... e além disso, os videos dão no windows media player e não aparecem no ecran do LCD... estranho ou normal?
     
  2. pemoamsi

    pemoamsi Power Member

    Tantos pros e ninguem me sabe responder ? :(
     
  3. ppaulo

    ppaulo Power Member

    Normalmente ligando por s-video o portatil ao lcd, tv..etc, vê-se a imagem com uma qualidade aceitável. Algo deve estar a funcionar mal...pode ser o cabo, pode ser uma questão de definições.
     
  4. joaocb40

    joaocb40 Power Member

    Não é normal mas encontrar o "porquê" é muito complicado.
     
  5. pemoamsi

    pemoamsi Power Member

    Sim, mas quanto ao facto de os "filmes" ou "videos" aparecerem a negro na TV... que acham que deve ser? Preciso de instalar algo ?
     
  6. √ỉ₵

    √ỉ₵ I quit My Job for Folding

    Verifica a saída da gráfica, nos drivers do windows. Normalmente dá para escolher o que queremos que se veja na saída auxiliar da gráfica e a que resolução e frequência.
     

Partilhar esta Página